ID do artigo: 266738 - Última revisão: quarta-feira, 21 de fevereiro de 2007 - Revisão: 11.3

O computador responde como se você tivesse clicado duas vezes ao tentar clicar somente uma vez em um botão do mouse Microsoft

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo foi publicado anteriormente em BR266738

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Ao tentar clicar uma única vez o botão do mouse Microsoft, o computador responde como se você tivesse clicado duas vezes.

Causa

Esse problema pode ocorrer pelas seguintes razões:
  • Você presume que está realizando um único clique físico, quando, na verdade, está realizando vários cliques.
  • As configurações do mouse foram modificadas, manualmente ou por outro programa, para enviar um comando de cliques múltiplos ao realizar um único clique físico.
  • Os drivers de mouse estão corrompidos.
  • O hardware do mouse está danificado.

Resolução

Para isolar o problema, use os seguintes métodos na ordem em que aparecem.

Observação Como há várias versões do Microsoft Windows, as seguintes etapas podem ser diferentes no seu computador. Se este for o caso, consulte a documentação do produto para concluir as seguintes etapas.

Método 1: verificar o método de clique

Verifique se você está realizando um único clique físico. Um único clique ocorre ao pressionar e soltar o botão do mouse uma vez.

Método 2: testar o mouse em vários programas

Feche todos os programas e faça um teste para verificar o problema na área de trabalho e em outros componentes do Microsoft Windows, como o Painel de controle ou o Microsoft Windows Explorer.

Se o problema ocorrer apenas em um programa específico, solucione o problema desse programa. O programa estará, provavelmente, personalizando os comandos do mouse.

Método 3: testar o mouse no modo de segurança

Microsoft Windows XP

Para iniciar o Windows XP no modo de segurança, execute as seguintes etapas:
  1. Clique em Iniciar, em Desligar e, na lista suspensa, clique em Desligar.
  2. Na caixa de diálogo Desligar o Windows, clique em Reiniciar e em OK.
  3. Quando a seguinte mensagem for exibida, pressione a tecla F8:
    Selecione o sistema operacional a ser iniciado
  4. Use as teclas de direção para selecionar a opção de modo de segurança apropriada e pressione ENTER.
  5. Se tiver um sistema de inicialização dupla ou múltipla, use as teclas de direção para selecionar a instalação que deseja acessar e pressione ENTER.

Microsoft Windows Millennium Edition (Me), Microsoft Windows 98 e Microsoft Windows 95

O seguinte método se aplica apenas ao Microsoft Windows Millennium Edition (Me), ao Windows 98 e ao Windows 95. Se estiver executando o Microsoft Windows NT, continue com o método 4.

Para testar o mouse no modo de segurança, execute as seguintes etapas:
  1. Reinicie o computador.
  2. Imediatamente após o aviso sonoro do POST (Power On Self Test), pressione F8 para exibir o menu de inicialização do Windows.

    Observação O aviso sonoro do POST é o som único e curto (um bip) normalmente emitido assim que um computador inicia. Se não tiver certeza quando deve pressionar o F8, pressione essa tecla a cada três segundos quando o computador estiver iniciando. No Windows 98 ou no Windows Millennium Edition (Me), também é possível manter a tecla CTRL esquerda pressionada quando o sistema estiver iniciando.
  3. Pressione 3 e ENTER.
  4. Ao ver uma caixa de diálogo afirmando que está executando no modo de segurança, clique em OK.
  5. Teste o mouse.
  6. Para sair do modo de segurança, reinicie o computador e deixe-o iniciar normalmente.
Observação Determinados programas e dispositivos não funcionam no modo de segurança.

Se o problema ocorrer no modo de segurança, vá para o método 5.

Se o problema não ocorrer no modo de segurança, haverá um problema com o software. Vá para o método 4.

Método 4: solucionar o problema do software

Verifique as configurações das propriedades do mouse no Microsoft Windows

Verifique se o clique duplo ou ClickSaver não estão habilitados. Para fazer isto, execute as seguintes etapas:
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.

    Observação No Windows XP, clique em Iniciar e em Painel de controle.
  2. Clique duas vezes em Mouse.
  3. Use o método apropriado para a versão do software IntelliPoint.

    Versão 2.2 ou anterior

    Na guia StepSavers, desmarque a caixa de seleção ClickSaver.

    Versão 3.0 ou posterior

    Na guia Botões, em Configuração do botão, verifique se a configuração Botão esquerdo está Clique (padrão) e não Clique duplo.
  4. Clique em OK.

Verificar as configurações da área de trabalho

O sistema operacional pode dar suporte a configurações diferentes da área de trabalho (estilos) que atribuem funções específicas aos comandos de clique do mouse. Se uma configuração de estilo da Web estiver atualmente habilitada, um único clique poderá ser processado como um clique duplo. Para verificar essa configuração, execute as etapas apropriadas para o sistema operacional em uso.

Windows XP
  1. Clique duas vezes em Meu computador.
  2. No menu Ferramentas, clique em Opções de pasta....
  3. Na guia Geral, verifique se Clicar duas vezes para abrir um item (um clique para selecionar) está selecionado.
  4. Clique em Aplicar para salvar as alterações na configuração.
  5. Clique em OK.
  6. Feche a caixa de diálogo Meu computador.
Windows Millennium Edition (Me)
  1. Clique duas vezes em Meu computador.
  2. No menu Ferramentas, clique em Opções de pasta....
  3. Em Clicar nos itens da seguinte maneira, clique em Clicar duas vezes para abrir um item (um clique para selecionar).
  4. Clique em Aplicar para salvar as alterações na configuração.
  5. Clique em OK.
  6. Feche a caixa de diálogo Meu computador.
Windows 98, Windows 95 e Microsoft Windows NT
  1. Clique duas vezes em Meu computador.
  2. No menu Exibir, clique em Opções... ou Opções de pasta....
  3. Na guia Geral, se Estilo da web estiver selecionado, e clique em Estilo clássico.
  4. Clique em Aplicar para salvar as alterações na configuração.
  5. Clique em OK.
  6. Feche a caixa de diálogo Meu computador.

Fechar todos os programas de segundo plano

Nos sistemas operacionais do Microsoft Windows, remova os programas residentes na memória e outros softwares carregados no ambiente de inicialização. A melhor maneira de fazer isso é realizando um procedimento de inicialização simples. Para obter mais informações sobre como fazer uma inicialização simples da versão do Windows, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
243039  (http://support.microsoft.com/kb/243039/ ) Como executar uma inicialização simples no Windows 95
192926  (http://support.microsoft.com/kb/192926/ ) Como executar a solução de problemas com inicialização simples para o Windows 98
267288  (http://support.microsoft.com/kb/267288/ ) Como executar uma inicialização simples no Windows Millennium Edition (Me)
310353  (http://support.microsoft.com/kb/310353/ ) Como executar uma inicialização simples no Windows XP

Remover e reinstalar os drivers de mouse

Observação No Windows 95, no Windows 98 e no Windows Millennium Edition (Me), execute as seguintes etapas no modo de segurança. Consulte o método 3 para obter informações sobre como entrar no modo de segurança.

Remover o software IntelliPoint
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.
  2. Clique duas vezes em Adicionar ou remover programas.
  3. Clique duas vezes em Microsoft IntelliPoint.
  4. Use o método apropriado para a versão do software IntelliPoint.

    Na versão 2.2 ou anterior

    1. Clique em Concluir e em Fechar.
    2. Clique em Reiniciar Windows.

    Na versão 3.0 ou posterior

    1. Clique em Excluir todos os arquivos e em OK.
    2. Clique em Sim, desejo reiniciar meu computador agora e em Concluir.
Reinstalar o software IntelliPoint
  1. Insira o disco do software IntelliPoint.
  2. Clique em Iniciar e em Executar, digite a:\setup na caixa Abrir e clique em OK.
  3. Execute as instruções para o processo de instalação.
  4. Reinicie o computador ao ser solicitado.

Redefinir os botões do mouse para a configuração padrão

Observação As etapas a seguir são para a versão 3.0 ou posterior do software IntelliPoint. É possível baixar a versão mais recente do software IntelliPoint pelo seguinte site da Microsoft (em inglês):
http://www.microsoft.com/hardware/mouseandkeyboard/Download.mspx (http://www.microsoft.com/hardware/mouseandkeyboard/Download.mspx)
  1. Clique em Iniciar, aponte para Configurações e clique em Painel de controle.
  2. Clique duas vezes em Mouse.
  3. Na guia Ponteiros, clique em Usar padrão.

    Observação Se Usar padrão não estiver disponível, todas as atribuições de botão já estarão configuradas para o modo padrão.
  4. Clique em OK.

Testar o mouse no software de diagnósticos

Observação Mousinfo está incluído com o software IntelliPoint versão 3.0 ou posterior.
  1. Clique em Iniciar, em Executar, digite mousinfo na caixa Abrir e clique em OK.
  2. Clique com o botão esquerdo do mouse.

    Em Última mensagem do mouse, WM_LBUTTONUP ou WM_LBUTTONDLCLK aparecem para a mensagem de clique duplo.

    Observação Se a mensagem não aparecer ao clicar no botão esquerdo, o mouse poderá estar danificado. Consulte o método 6.
  3. No menu Arquivo, clique em Sair para fechar o Mousinfo.

Método 5: verificar o hardware do mouse e tentar alternar as portas do mouse, se possível

Desligue o computador. Verifique se o cabo do mouse não está danificado e se os pinos no conector final não estão dobrados. Remova todos os cabos de extensão do mouse. Se possível, tente colocar o mouse em uma porta diferente. Ligue o computador e teste novamente.

Método 6: testar o mouse em outro computador ou testar um mouse diferente no computador

Para determinar se o mouse ou o computador está danificado, execute as seguintes etapas:
  1. Teste o mouse em um sistema no qual você sabe que está funcionado. Se o problema ocorrer e você perceber que é o mouse, poderá ser necessário devolver ou substituir o mouse.
  2. Teste um mouse que você sabe que está funcionando no computador em questão. Se o problema ocorrer e você perceber que é o computador, provavelmente estará relacionado ao software.

A informação contida neste artigo aplica-se a:
  • Microsoft Habu Laser Gaming Mouse
  • Microsoft IntelliMouse 3.0
  • Microsoft IntelliMouse Explorer 4.0
  • Microsoft IntelliMouse with IntelliEye
  • Microsoft IntelliMouse Optical 1.1
  • Microsoft IntelliMouse Pro
  • Microsoft IntelliMouse Trackball 1.0
  • Microsoft IntelliMouse USB
  • Microsoft IntelliMouse Web
  • Microsoft IntelliPoint 6.1
  • Microsoft IntelliPoint 6.0
  • Microsoft IntelliPoint 5.2
  • Microsoft IntelliPoint 4.12
  • Microsoft IntelliPoint 1.0
  • Microsoft IntelliPoint 1.1
  • Microsoft IntelliPoint 2.0
  • Microsoft IntelliPoint 2.1
  • Microsoft IntelliPoint 2.0a
  • Microsoft IntelliPoint 2.2c
  • Microsoft IntelliPoint 2.2a
  • Microsoft IntelliPoint 2.2d
  • Microsoft IntelliPoint 2.2
  • Microsoft IntelliPoint 3.1
  • Microsoft IntelliPoint 3.2
  • Microsoft IntelliPoint 3.0
  • Microsoft IntelliPoint 5.0
  • Microsoft IntelliPoint 5.1
  • Microsoft IntelliType Pro 6.1
  • Microsoft IntelliType Pro 6.0
  • Microsoft IntelliType Pro 5.5
  • Microsoft IntelliType Pro 5.4
  • Microsoft IntelliType Pro 5.3
  • Microsoft IntelliType Pro 5.2
  • Microsoft Laser Mouse 6000
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Notebook Optical Mouse
  • Microsoft Optical Mouse
  • Microsoft Optical Mouse by Starck
  • Microsoft Wireless Desktop
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Optical Desktop 1.0
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Desktop 3000
Palavras-chave: 
kbhardware KB266738