Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.

Simptome

Când încercați să instalați, să actualizați sau să porniți un program sau un fișier, primiți mesajul de eroare următor:

Eroare: Windows nu are acces la dispozitivul, calea sau fișierul specificate. Este posibil să nu aveți permisiunea corespunzătoare pentru a accesa elementul

Rezolvare

Pentru a rezolva această problemă, urmați pașii din metodele de mai jos, începând cu metoda 1; dacă metoda respectivă nu rezolvă problema, continuați cu metoda următoare.

Metoda 1: Verificați permisiunea fișierului sau folderului

Notă Asigurați-vă că sunteți administrator sau că faceți parte din grupul Domain Admins dacă sunteți într-un domeniu.

Permisiunile sunt reguli asociate cu fișiere care stabilesc dacă puteți accesa fișierul și ce puteți face cu acesta. Pentru a verifica permisiunea fișierului sau folderului, urmați acești pași:

  1. Faceți clic dreapta pe fișier sau folder, apoi selectați Proprietăți.

  2. Selectați fila Securitate.

  3. La Nume utilizatori sau grupuri, faceți clic pe numele dvs. pentru a vedea permisiunile pe care le aveți. (Fotografia de ecran pentru acest pas este prezentată mai jos).
    Ecran shot pentru acest pas

  4. Selectați Editare, selectați pentru a bifa casetele de selectare pentru permisiunile necesare, apoi selectați OK. (Fotografia de ecran pentru acest pas este prezentată mai jos).
    Ecran shot pentru acest pas


Pentru mai multe informații despre permisiuni, consultați Ce sunt permisiunile?

Metoda 2: Verificați locația fișierului

Este posibil să apară această eroare în cazul în care comanda rapidă sau instalarea încearcă să acceseze o locație care nu este disponibilă momentan, cum ar fi o unitate de rețea sau o unitate amovibilă. Verificați calea fișierului pe care Windows nu îl poate accesa și asigurați-vă că locația este accesibilă. (Fotografia de ecran pentru acest pas este prezentată mai jos).
Ecran shot pentru acest pas

Metoda 3: Asigurați-vă că fișierul nu a fost mutat sau șters

De asemenea, este posibil să primiți această eroare dacă fișierul a fost mutat sau șters. Răsfoiți până la locația fișierului și asigurați-vă că fișierul se află la locația respectivă.

Metoda 4: Recreați comanda rapidă pentru a verifica deteriorarea

De asemenea, această eroare poate să apară în cazul în care comanda rapidă sau un alt tip de fișier este deteriorat. Puteți verifica deteriorarea comenzii rapide prin recrearea acesteia. Pentru aceasta, consultați Crearea sau ștergerea unei comenzi rapide.

Dacă o aplicație sau alt tip de fișier este deteriorat, poate fi necesară repararea aplicației pentru a rezolva problema.

Metoda 5: Deblocarea fișierului

În unele cazuri, fișierul poate fi blocat de Windows. Verificați proprietățile fișierului, poate exista o notă cu mesajul Acest fișier provine de la alt computer și poate fi blocat pentru a proteja acest computer Pentru a verifica și a debloca fișierul, urmați acești pași:

  1. Faceți clic dreapta pe fișierul blocat, apoi selectați Proprietăți.

  2. În fila General, faceți clic pe Deblocare dacă opțiunea este disponibilă.

Metoda 6: Verificați pentru a vedea dacă software-ul antivirus blochează fișierul

Puteți verifica dacă fișierul este blocat de software-ul antivirus, dezactivându-l temporar și încercând să deschideți fișierul. Dacă ați dezactivat temporar software-ul antivirus, trebuie să îl reactivați imediat ce ați terminat. Dacă aveți o conexiune activă la Internet în timp ce software-ul antivirus este dezactivat, computerul este vulnerabil la atacuri.

Important: Dezactivând software-ul antivirus sau modificând setările computerul poate fi vulnerabil la atacuri virale, frauduloase sau rău intenționate. Microsoft nu recomandă dezactivarea software-ului antivirus sau modificarea setărilor.  Dacă ați dezactivat temporar software-ul antivirus, trebuie să îl reactivați imediat ce ați terminat. Utilizați această soluție pe propriul dvs. risc. Pentru a dezactiva temporar software-ul antivirus, consultați Dezactivarea software-ului antivirus

Cauză

Această problemă poate apărea dacă pe PC-ul dvs. există oricare dintre situațiile următoare.

  • Nu aveți permisiuni pentru fișier sau locația fișierului.

  • Fișierul se află într-o locație care nu este accesibilă momentan, cum ar fi o locație de rețea sau o unitate externă care nu este momentan conectată la PC.

  • Fișierul a fost mutat sau șters.

  • Fișierul sau comanda rapidă este deteriorată.

  • Fișierul poate fi blocat de Windows.

  • Fișierul poate fi blocat de software-ul antivirus.

Mai multe informații

Pentru informații suplimentare despre erorile apărute la accesarea fișierelor sau folderelor în Windows, consultați "Acces refuzat" sau alte erori atunci când accesați sau lucrați cu fișiere și foldere în Windows

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explorați avantajele abonamentului, navigați prin cursurile de instruire, aflați cum să vă securizați dispozitivul și multe altele.

Comunitățile vă ajută să adresați întrebări și să răspundeți la întrebări, să oferiți feedback și să primiți feedback de la experți cu cunoștințe bogate.

Au fost utile aceste informații?

Cât de mulțumit sunteți de calitatea limbajului?
Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×