Article ID: 267691 - Last Review: January 27, 2007 - Revision: 1.4 My Documents Folder Does Not Open When You Double-click the My Documents Icon
This article was previously published under Q267691 SYMPTOMS
When you double-click or right-click the My Documents icon on the desktop, you may experience one or more of the following behaviors:
CAUSE
This behavior can occur if the My Documents folder has been redirected to a network share that has become unavailable.
RESOLUTION
To resolve this issue, verify that the network share is available, and then reestablish the connection to the share.
WORKAROUND
To work around this issue, redirect the My Documents folder to a local drive until the network share becomes available. However, if the shortcut is redirected to a local drive, then files stored on the network share are unavailable. To redirect the My Documents folder to a local drive, follow these steps:
STATUSMicrosoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. | Other Resources Other Support Sites
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