Your Office 365 email account is not automatically set up on your Google Android device or on your Apple iOS-based device through the Autodiscover service

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Article ID: 2679626 - View products that this article applies to.
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PROBLEM

When you connect to Microsoft Exchange Online in Microsoft Office 365 over Microsoft Exchange ActiveSync, your Office 365 email account is not automatically set up on your Google Android device or on your Apple iOS-based device (such as an iPhone or an iPad) through the Autodiscover service. Also, you cannot access your Exchange Online mailbox from your mobile device.

When this problem occurs, you may also receive an error message that resembles the following:

Unable to connect to server
Note This error message can vary depending on the device that you use.

CAUSE

This problem occurs if the mobile device does not fully support certain Exchange ActiveSync protocol requirements for redirection.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

WORKAROUND

For help in setting up email for your mobile device and the current version of Office 365, go to the following Microsoft website:

Phone and tablet setup reference

More information

For more information about this problem and about how mobile devices connect to Exchange Online in Office 365, see Exchange ActiveSync client connectivity in Office 365.

Devices that are part of the Exchange ActiveSync Logo Program support redirection and do not experience this problem. For more information about the Exchange ActiveSync Logo Program, see Announcing the Exchange ActiveSync Logo Program.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

The information and the solution in this document represents the current view of Microsoft Corporation on these problems as of the date of publication. This solution is available through Microsoft or through a third-party provider. Microsoft does not specifically recommend any third-party provider or third-party solution that this article might describe. There might also be other third-party providers or third-party solutions that this article does not describe. Because Microsoft must respond to changing market conditions, this information should not be interpreted to be a commitment by Microsoft. Microsoft cannot guarantee or endorse the accuracy of any information or of any solution that is presented by Microsoft or by any mentioned third-party provider.

Microsoft makes no warranties and excludes all representations, warranties, and conditions whether express, implied, or statutory. These include but are not limited to representations, warranties, or conditions of title, non-infringement, satisfactory condition, merchantability, and fitness for a particular purpose, with regard to any service, solution, product, or any other materials or information. In no event will Microsoft be liable for any third-party solution that this article mentions.

Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2679626 - Last Review: July 9, 2014 - Revision: 16.0
Applies to
  • Microsoft Exchange Online
Keywords: 
o365 o365a o365e o365p kbgraphxlink o365m o365022013 kb3rdparty kbgraphic KB2679626

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