Impossibile aprireil file EXE in Windows 7 o Windows Vista

Traduzione articoli Traduzione articoli
Identificativo articolo: 2688326 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Vengono visualizzati errori o non accade nulla quando si avvia unfile EXE in Windows 7 o Windows Vista. Inoltre, è possibile visualizzare un messaggio che informa che è presente un virus.

Cause

Questo problema può verificarsi se un virus o altre applicazioni di terze parti 3 ha modificato o danneggiato alcune impostazioni predefinite del Registro di sistema.

Risoluzione

Per risolvere il problema, visitare il "Risolvere il problema per me"sezione. Se si preferisce risolvere il problema manualmente, procedere con la "Risolvere il problema manualmente"sezione.

Risolvere il problema per me



Per risolvere il problema automaticamente, fare clic sui Fix it pulsante o sul collegamento. Quindi fare clic su Esegui nella finestra di dialogo Download File e seguire i passaggi della procedura guidata di risolvere il problema.


Risolvere il problema
Microsoft Fix it 50850


Note
  • Questa procedura guidata potrebbe essere solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per le versioni di Windows in altre lingue.
  • Se non si è nel computer in cui si verifica il problema, salvare la soluzione Fix it in un'unità memoria flash o su un CD, quindi eseguirla sul computer che presenta il problema.

Quindi, visitare il "Il problema è stato risolto?"sezione.



Risolvere il problema manualmente

Per risolvere questo problema, è possibile reimpostare le impostazioni del Registro di sistema le impostazioni predefinite. A tale scopo, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start e digitare regedit nella casella di ricerca
  2. Il pulsante destro del Regedit.exe nell'elenco restituito e scegliere Esegui come amministratore
  3. Individuare la seguente chiave del Registro di sistema:

    HKEY_CLASSES_ROOT\.exe
  4. Con .exe selezionata, fare clic con il pulsante destro del mouse su (impostazione predefinita) e fare clic su Modifica...
  5. Modifica la dati valore: a exefile
  6. Individuare e fare clic sulla seguente chiave del Registro di sistema:

    HKEY_CLASSES_ROOT\exefile
  7. Con exefileselezionata, il pulsante destro (impostazione predefinita) e fare clic su Modifica...
  8. Modifica la dati valore: per "% 1" % *
  9. Individuare e fare clic sulla seguente chiave del Registro di sistema:

    KEY_CLASSES_ROOT\exefile\shell\open
  10. Con aprireselezionata, il pulsante destro (impostazione predefinita) e fare clic su Modifica...
  11. Modificare i Dati valore: in "% 1" % *
  12. Chiudere l'Editor del Registro di sistema e riavviare il PC


Il problema è stato risolto?

  • Controllare se il problema è stato risolto. Se il problema viene risolto, non è necessario continuare con questa sezione. Se il problema non viene risolto, è possibile contattare il supporto tecnico.
  • Ci piacerebbe ricevere commenti e suggerimenti. Per fornire commenti o segnalare problemi relativi a questa soluzione, lasciare un commento sul "Risolvere il problema per me"blog o inviare un messaggio di posta elettronica messaggio.

Informazioni

Se il problema persiste o facendo clic su.File con estensione EXE avvia l'applicazione non corretta, vedere questo articolo:


Proprietà

Identificativo articolo: 2688326 - Ultima modifica: lunedì 3 marzo 2014 - Revisione: 7.0
Le informazioni in questo articolo si applicano a:
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Starter
  • Windows Vista Ultimate
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Chiavi: 
kbfixme kbmsifixme kbmt KB2688326 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo è stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre è perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilità per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualità della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2688326
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com