User A that is granted the Full Access permission to User B’s mailbox cannot see detailed free/busy information for User B in an Exchange Server 2010 environment

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Article ID: 2701162 - View products that this article applies to.
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Symptoms

Consider the following scenario:
  • You grant User A the Full Access permission to User B’s mailbox in a Microsoft Exchange Server 2010 environment.
  • User B creates some meetings or some appointments.
  • User A tries to view the free/busy information of User B.
In this scenario, User A can only see the time of the meetings or the appointments. However, User A cannot see the detailed free/busy information, such as the subject or the location of meetings or appointments.

Cause

This issue occurs because the Exchange server checks the permissions for the mailbox incorrectly.

Resolution

To resolve this issue, install the following update rollup:
2706690 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 2

Workaround

To work around this issue, grant User A the folder-level permission for the Calendar folder of User B’s mailbox.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

For more information about how to manage Full Access permissions, go to the following Microsoft website:
Manage Full Access permissions
For more information about folder-level permissions, go to the following Microsoft website:
Setting folder-level permissions
For more information about the Add-MailboxFolderPermission cmdlet, go to the following Microsoft website:
General information about the Add-MailboxFolderPermission cmdlet

Properties

Article ID: 2701162 - Last Review: August 14, 2012 - Revision: 2.0
Applies to
  • Microsoft Exchange Server 2010 Service Pack 2, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter KB2701162

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