A proteção de tela não inicia quando você executar ações de conectividade de mídia em 2010 Lync

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Sintomas

Considere o seguinte cenário:
  • Ativar a proteção de tela e, em seguida, especifique um valor de tempo limite ocioso de protetor de tela.
  • Criar uma reunião usando o Microsoft Lync 2010 e compartilhar uma apresentação do PowerPoint ou um quadro de comunicações na reunião.
  • Deixe o computador estiver ocioso por um tempo maior que o valor de tempo limite ocioso de proteção de tela especificado.
Nesse cenário, a proteção de tela não inicia.

Causa

Esse problema ocorre porque a sessão de mídia em 2010 Lync substitui a configuração do protetor de tela. Esse é um comportamento pretendido Lync 2010.

Resolução

Para resolver esse problema, instale a atualização cumulativa seguinte:
2710584 Descrição da atualização para 2010 Lync: maio de 2012
Após a atualização está instalada, o administrador do ambiente deve executar o seguinte comando no Shell de gerenciamento do servidor de Lync para aplicar uma diretiva de cliente:
Nova CsClientPolicyEntry-nome "UseDefaultWindowsScreenSaverPolicy" ?Value "Verdadeiro"

Mais Informações

Para obter mais informações sobre o comando CsClientPolicyEntry de novo , vá para o seguinte site da Microsoft:
Informações gerais sobre o comando New-CsClientPolicyEntry

Propriedades

ID do artigo: 2703309 - Última revisão: segunda-feira, 14 de maio de 2012 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Lync 2010
Palavras-chave: 
kbqfe kbfix kbsurveynew kbexpertisebeginner kbmt KB2703309 KbMtpt
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Clique aqui para ver a versão em Inglês deste artigo: 2703309

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