Garbled text appears in the Notes section of a Contact window in Outlook after the Korean MUI Package for Lync 2010 is installed

Article ID: 2703315 - View products that this article applies to.
Expand all | Collapse all

SYMPTOMS

Consider the following scenario:
  • Contact information is configured to synchronize automatically between Microsoft Lync 2010 and Microsoft Outlook in a Microsoft Lync Server 2010 environment that is integrated with Microsoft Exchange Server.
  • A user installs the Korean Multilingual User Interface (MUI) Package for Lync 2010 on a computer that has both Outlook and Lync 2010 installed.
  • The user changes the display language in Lync 2010 to Korean in the Options menu.
  • The user adds a new contact by using Lync 2010.
In this scenario, text in the Notes section of the Contact window for the new contact appears garbled in Outlook.

Note This issue also occurs when the user installs other MUI packages for languages that use double-byte character set characters.

CAUSE

This issue occurs because the contact information that Lync 2010 sends to Outlook through Exchange Web Services (EWS) does not contain the character set (charset) information. Therefore, the Exchange server generates an incorrect charset when the server converts the text.

RESOLUTION

To resolve this issue, install the following cumulative update:
2701664 Description of the cumulative update package for Lync 2010: June 2012

MORE INFORMATION

For more information about Lync 2010 integration, go to the following Microsoft website:
General information about Lync 2010 integration
For more information about how to set Personal options, go to the following Microsoft website:
How to set Personal options
For more information about how to install MUI packages for Lync 2010, go to the following Microsoft websites:
How to install MUI packages for the 32-bit version of Lync 2010 
How to install MUI packages for the 64-bit version of Lync 2010

Properties

Article ID: 2703315 - Last Review: June 16, 2012 - Revision: 1.0
APPLIES TO
  • Microsoft Lync 2010
Keywords: 
kbqfe kbsurveynew kbfix kbexpertiseinter KB2703315

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com