Live-Migration schlägt fehl, wenn Sie eine live-Migration von einem virtuellen Hyper-V-Computer in Windows Server 2008 R2 ausführen

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Problembeschreibung

Wenn Sie versuchen, eine live-Migration von einem virtuellen Hyper-V-Computer in Windows Server 2008 R2 ausführen, wird möglicherweise die live-Migration. Darüber hinaus wird ein Ereignis, das etwa folgenden Inhalts im Ereignisprotokoll auf dem Quellknoten protokolliert:

Protokollname: System
Quelle: Microsoft-Windows-Hyper-V-High-Availability
Ereignis-ID: 21502
Stufe: Fehler
Beschreibung:
Live-Migration von 'VMname' konnte nicht an der Quelle.

'VMname' konnte nicht migriert werden. (Virtual Machine-ID F42A67DF-E912-4FC7-A867-802ADDE5E0D6)

Fehler bei der Anforderung einer live-Migration des virtuellen Computers durch eine nicht unterstützte Protokollversion auf den Ziel-Host (Virtual Machine-ID F42A67DF-E912-4FC7-A867-802ADDE5E0D6).

Hinweis Die Virtual Machine-ID in diesem Beispiel ist nur für den Verweis. Wenn dieses Problem tritt auf, ist die ID anders.

Ursache

Dieses Problem tritt auf, weil der interne Timeout für Aufgaben vor der Migration zu kurz ist. Das System darüber hinaus wiederholen nicht diesen Schritt, nachdem die live-Migration schlägt fehl.

Lösung

Hotfix-Informationen

Ein unterstützter Hotfix ist von Microsoft erhältlich. Dieser Hotfix ist jedoch vorgesehen, nur das Problem zu beheben, das in diesem Artikel beschrieben wird. Wenden Sie diesen Hotfix nur auf Systemen, bei die das in diesem Artikel beschriebene Problem auftritt. Dieser Hotfix möglicherweise weiteren Tests unterzogen. Wenn Ihr System durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfehlen wir, auf das nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download zur Verfügung steht, ist gibt es ein Abschnitt "Hotfixdownload available" (Hotfixdownload verfügbar"am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an Microsoft Customer Service und Support, um den Hotfix zu erhalten.

Hinweis Falls weitere Probleme auftreten oder andere Schritte zur Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die üblichen Support-Kosten gilt für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der Microsoft-Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage zu erstellen finden Sie auf die folgende Microsoft-Website:
http://support.Microsoft.com/contactus/?WS=Support
Hinweis Das Formular "Hotfixdownload available" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Sie Ihre Sprache nicht angezeigt werden, ist es, da ein Hotfix nicht für diese Sprache verfügbar ist.

Voraussetzungen

Um diesen Hotfix anwenden zu können, muss Windows Server 2008 R2 oder Windows Server 2008 R2 Service Pack 1 (SP1) ausgeführt werden.Weitere Informationen dazu, wie Sie ein Windows Server 2008 R2 Servicepack zu erhalten, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
976932Informationen zum Servicepack 1 für Windows 7 und Windows Server 2008 R2

Informationen zur Registrierung

Um den Hotfix verwenden zu können, haben Sie nicht die Registrierung ändern.

Neustart erforderlich ist.

Sie müssen den Computer neu starten, nachdem Sie diesen Hotfix anwenden.

Ersetzte Hotfixes

Dieser Hotfix ersetzt keine zuvor veröffentlichten Hotfix.

Dateiinformationen

Die internationale Version dieses Hotfixes installiert Dateien mit die Attributen, die in den folgenden Tabellen aufgeführt sind. Die Datums- und Uhrzeitangaben für diese Dateien werden in Coordinated Universal Time (UTC) aufgeführt. Die Datumsangaben und Uhrzeiten für diese Dateien auf dem lokalen Computer werden in Ihrer lokalen Zeit zusammen mit Berücksichtigung der aktuellen Daylight Saving Time (DST) angezeigt. Darüber hinaus können die Datums- und Uhrzeitangaben ändern, wenn Sie bestimmte Operationen auf die Dateien ausführen.
Hinweise zu den Dateiinformationen für Windows Server 2008 R2
Wichtig Windows 7-Updates und Windows Server 2008 R2-Hotfixes sind im selben Paket enthalten. Allerdings sind Hotfixes, die auf der Seite Hotfix Anforderung unter beiden Betriebssystemen aufgeführt. Wenn das Hotfix-Paket, das auf eine oder beide Betriebssysteme angewendet wird, aktivieren Sie den Hotfix, der auf der Seite unter "Windows 7/Windows Server 2008 R2" aufgeführt ist. Beachten Sie im Abschnitt "Gilt für" in Artikel, um das aktuelle Betriebssystem bestimmen, dem für jeden Hotfix gilt.
  • Die Dateien, die gelten für bestimmte Produkte, Meilensteine (RTM, SPn) und Servicebereiche (LDR, GDR) können identifiziert werden, durch die Versionsnummern der Datei wie in der folgenden Tabelle dargestellt:
    Tabelle minimierenTabelle vergrößern
    VersionProduktMeilensteinServicebereich
    6.1.760 Version 1.22XxxWindowsServer 2008 R2SP1LDR
  • Sind die MANIFESTEN-Dateien (. Manifest), die installiert werden für jede Umgebung separat aufgeführt im Abschnitt "Weitere Dateiinformationen für WindowsServer 2008 R2". MANIFEST-Dateien und die dazugehörigen Sicherheitsupdates Katalogdateien (.cat), sind äußerst wichtig, den Status der aktualisierten Komponenten zu verwalten. Die Sicherheitskatalogdateien, die die Attribute nicht aufgelistet sind, sind mit einer digitalen Microsoft-Signatur signiert.
Für alle unterstützten x 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameVersion der DateiGröße der DateiDatumZeitPlattform
Vmclusres.dll6.1.7601.22034484,35229-Jun-201206: 43X 64

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkte zutrifft.

Weitere Informationen

Weitere Informationen zur Terminologie für Softwareupdates klicken Sie auf die folgende Artikelnummer klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
824684Beschreibung der Standardterminologie, die zum Beschreiben von Microsoft-Softwareupdates verwendet wird

Weitere Dateiinformationen

Weitere Dateiinformationen für Windows Server 2008 R2

Weitere Dateien für alle unterstützten x 64-basierten Versionen von Windows Server 2008 R2
Tabelle minimierenTabelle vergrößern
DateinameAmd64_79714b37c0d80118a645ae0f9b5a22e1_31bf3856ad364e35_6.1.7601.22034_none_f531df350d79d8f7.Manifest
Version der DateiNicht zutreffend
Größe der Datei702
Datum (UTC)29-Jun-2012
Zeit (UTC)16: 27
PlattformNicht zutreffend
DateinameAmd64_microsoft-hyper-V-Clustering_31bf3856ad364e35_6.1.7601.22034_none_0acd18d21575e50a.manifest
Version der DateiNicht zutreffend
Größe der Datei42,561
Datum (UTC)29-Jun-2012
Zeit (UTC)10: 41
PlattformNicht zutreffend

Eigenschaften

Artikel-ID: 2705759 - Geändert am: Mittwoch, 15. August 2012 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2705759 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2705759
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