Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.
angielski
Przepraszamy, ten artykuł nie jest dostępny w Twoim języku.

Symptoms

Assume that many users access a public folder on a Microsoft Exchange Server 2010 Mailbox server at the same time. In this situation, the Microsoft Exchange Information Store service (Store.exe) may stop responding on the Exchange Server 2010 server. Additionally, if you run Performance Monitor, you notice that the value of the RPC Requests performance counter for the MSExchangeIS object is high and does not decrease.

Cause

This issue occurs because of a deadlock in the Exchange Information Store service.

Resolution

To resolve this issue, install the following update rollup:

2706690 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about Performance Monitor counters, go to the following Microsoft website:

Exchange Information Store Performance Monitor counters

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Czy te informacje były pomocne?

Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×