ID do artigo: 271510 - Última revisão: sexta-feira, 20 de outubro de 2006 - Revisão: 2.0

OLEXP: O desempenho do Outlook Express é lento

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter informações sobre as diferenças entre os clientes de email do Microsoft Outlook Express e do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
257824  (http://support.microsoft.com/kb/257824/PT-BR/ ) Diferenças entre o Outlook e o Outlook Express
IMPORTANTE: Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que saiba como restaurá-lo caso ocorra algum problema. Para obter informações adicionais sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986  (http://support.microsoft.com/kb/256986/PT-BR/ ) Descrição do Registro do Microsoft Windows

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Sintomas

O Outlook Express pode ficar muito lento quando você tenta abri-lo, criar uma nova mensagem de correio ou alternar as identidades.

Causa

Esse comportamento pode ocorrer devido a um dos seguintes motivos:
  • O arquivo Pstores.exe e os arquivos .dll associados podem estar corrompidos ou suas versões podem estar incorretas. -ou-

  • A chave de registro ProtectedStorage tem parâmetros incorretos.

Resolução

Para resolver este problema:
  • Renomeie o arquivo Pstore.log e obtenha uma nova cópia do arquivo Pstores.exe e arquivos associados.
    -ou-
  • Exclua e então recrie a chave do Registro ProtectedStorage.

Renomear o arquivo Pstore.log

Procure um arquivo Pstore.log. Se não encontrar o arquivo, vá para a próxima seção. Se encontrar o arquivo, renomeie-o:
  1. Clique em Iniciar, aponte para Arquivos e então clique em Arquivos ou pastas.
  2. No campo Nome, digite pstore.log .
  3. Verifique se o campo Procurar em exibe o disco rígido primário (geralmente C) e em seguida clique em Localizar agora.
  4. Clique com o botão direito do mouse no arquivo pstore.log encontrado na pesquisa e então clique em Renomear.
  5. Renomeie o arquivo "pstoreold.log" (sem as aspas) e em seguida pressione ENTER.

Obter uma nova cópia de Pstores.exe e arquivos associados

Para obter uma nova cópia do arquivo Pstores.exe e arquivos associados, reinstale o Microsoft Internet Explorer. Para obter informações sobre como instalar ou reinstalar o Internet Explorer, consulte "Perguntas freqüentes sobre a instalação do Internet Explorer" no seguinte site da Microsoft (em inglês):
http://support.microsoft.com/support/IE/ie5/topics/Setup/iesetupfaq.asp (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fsupport%2fie%2fie5%2ftopics%2fsetup%2fiesetupfaq.asp)

Excluir a chave do Registro ProtectedStorage

AVISO: O uso incorreto do Editor do Registro pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. O uso do Editor do Registro é de sua responsabilidade.

Exclua a chave do Registro ProtectedStorage utilizando o seguinte método:
  1. Clique em Iniciar, em Executar, digite regedit e clique em OK.
  2. Localize a seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
  3. Localize a chave ProtectedStorage, clique nela com o botão direito do mouse e em seguida clique em Excluir.
  4. Encerre o Editor do Registro.

Recriar a chave do Registro ProtectedStorage

Para recriar a chave do Registro ProtectedStorage:
  1. Clique em Iniciar, aponte para Programas e então clique em Prompt do MS DOS.
  2. Na janela Prompt do MS-DOS, digite o seguinte comando
    c:\windows\system\pstores.exe -install
    e então pressione ENTER.
  3. Digite exit e em seguida pressione ENTER para fechar a janela Prompt do MS-DOS.
  4. Encerre todos os programas e em seguida reinicie o computador.

Mais Informações

Esse comportamento pode ocorrer após desinstalar uma versão anterior do McAfee VirusScan e então instalar uma nova versão. Você não pode remover arquivos que estão em uso até reiniciar o computador. Se você não reiniciar o computador após desinstalar a versão anterior do McAfee VirusScan, certos arquivos .dll instalados pela versão mais recente serão removidos, quando você realmente reiniciar o computador. Para obter mais informações sobre essa questão, visite o Centro de Conhecimento de Produto no seguinte site da McAfee (em inglês):
http://br.mcafee.com (http://www.mcafee.com/br/)
A Microsoft fornece informações para contato com terceiros para ajudá-lo a encontrar suporte técnico. Estas informações podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão das informações para contato com terceiros.

Se este artigo não solucionar o problema, vá para o seguinte artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
235300  (http://support.microsoft.com/kb/235300/PT-BR/ ) OLEXP: O Outlook Express 5 inicia muito lentamente

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
Palavras-chave: 
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