Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.

Дополнительные сведения о различиях между клиентами электронной почты Microsoft Outlook и Microsoft Outlook Express щелкните следующий номер статьи базы знаний Майкрософт:

257824 OL2000: различия между Outlook и Outlook Express

Симптомы

При попытке открыть его, создайте новое сообщение электронной почты или смене удостоверения, программа Outlook Express может быть очень низкой.

Причина

Это может происходить по одной из следующих причин:

  • Файл Pstores.exe и связанные DLL-файлы могут быть повреждены или их версии может быть неправильным. –ИЛИ-

  • Реестра ProtectedStorage имеет неверные параметры.

Решение

Для решения этой проблемы:

  • Переименуйте файл Pstore.log и получить новую копию файла Pstores.exe и связанные с ним файлы.

    –ИЛИ-

  • Удалите и создайте заново реестра ProtectedStorage .

Переименуйте файл Pstore.log

Поиск файла Pstore.log. Если файл не найден, перейдите к следующему разделу. Если вы нашли его, переименовываете его:

  1. Нажмите кнопку Пуск, выберите пункт файлыи выберите файлы или папки.

  2. В поле имя введите pstore.log.

  3. Убедитесь, что Поиск в поле отображает первичном жестком диске (обычно C), а затем нажмите кнопку Найти.

  4. Щелкните правой кнопкой мыши файл pstore.log найденных в процессе поиска и выберите команду Переименовать.

  5. Переименовать файл «pstoreold.log» (без кавычек) и нажмите клавишу ВВОД.

Получить новую копию Pstores.exe и связанные файлы

Чтобы получить новую копию файла Pstores.exe и связанные с ним файлы, переустановите Microsoft Internet Explorer.

Удаление реестра ProtectedStorage

Важно. Этот раздел, метод или задача содержат действия, содержащие указания по изменению реестра. Однако, при некорректных изменениях реестра могут возникнуть серьезные проблемы. Поэтому выполняйте следующие действия внимательно. Для дополнительной защиты сделайте резервную копию реестра перед внесением изменений. В таком случае при возникновении неполадок можно будет восстановить реестр. Чтобы узнать дополнительные сведения о резервном копировании и восстановлении реестра, щелкните следующий номер статьи базы знаний Майкрософт:

322756 как резервное копирование и восстановление реестра Windows
Удаление реестра ProtectedStorage , используя следующий метод:

  1. Нажмите кнопку Пуск, выберите пункт Выполнить, введите команду regedit и нажмите кнопку ОК.

  2. Найдите следующий раздел реестра:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services

  3. Найти ключ ProtectedStorage , щелкните его правой кнопкой мыши и выберите команду Удалить.

  4. Закройте редактор реестра.

Повторное создание реестра ProtectedStorage

Для повторного создания реестра ProtectedStorage :

  1. Нажмите кнопку Пуск, выберите пункт программыи нажмите кнопку MS DOS Prompt.

  2. В окне «Командная строка» введите следующую команду

    c:\windows\system\pstores.exe-установкаи нажмите клавишу ВВОД.

  3. Введите команду exitи нажмите клавишу ВВОД, чтобы закрыть окно «Командная строка».

  4. Закройте все программы и перезагрузите компьютер.

Дополнительные сведения

Такое поведение наблюдается после удаления предыдущей версии антивирусной программы McAfee VirusScan и затем установить новую версию. Не удается удалить файлы, которые используются до перезагрузки компьютера. Если не перезапустить компьютер после удаления предыдущей версии антивирусной программы McAfee VirusScan, некоторые DLL-файлы, установленные с новой версией удаляются при со временем перезагрузки компьютера. Дополнительные сведения об этой проблеме можно найти в центре знаний продукта на следующий веб-узел McAfee:

http://www.mcafee.comКорпорация Майкрософт предоставляет контактные данные независимых производителей для поиска технической поддержки. Данная информация может изменяться без предупреждения. Корпорация Майкрософт не гарантирует точность контактных данных независимых производителей.

Если в данной статье не решит проблему, перейдите к следующей статье Microsoft Knowledge Base:

235300 OLEXP: Microsoft Outlook Express 5 начинается очень медленно

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Изучите преимущества подписки, просмотрите учебные курсы, узнайте, как защитить свое устройство и т. д.

В сообществах можно задавать вопросы и отвечать на них, отправлять отзывы и консультироваться с экспертами разных профилей.

Были ли сведения полезными?

Насколько вы удовлетворены качеством перевода?
Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×