ุล้มเหลว และรหัสข้อผิดพลาด 255 ถูกสร้างขึ้นใน Windows Server 2008 R2

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2732595 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

เมื่อคอมพิวเตอร์ที่ใช้ Windows Server 2008 R2 รันภายใต้การโหลดรับรองความถูกต้อง Kerberos สูง กระบวนการ lsass.exe ทำให้เกิดการล้มเหลว และรหัสข้อผิดพลาด 255 ถูกสร้างขึ้น ดังนั้น คอมพิวเตอร์รีสตาร์ทโดยไม่คาดคิด นอกจากนี้ เหตุการณ์ต่าง ๆ ต่อไปนี้ถูกบันทึกไว้ในบันทึกของระบบ:

ชื่อการเข้าสู่ระบบ: ระบบ
แหล่งที่มา: LsaSrv
รหัสเหตุการณ์: 5000
ระดับ: ข้อผิดพลาด
คำสำคัญ:
ผู้ใช้: ระบบ
คำอธิบาย:
แพคเกจความปลอดภัย Kerberos สร้างข้อยกเว้น รายละเอียดของข้อยกเว้นที่มีข้อมูล


ชื่อการเข้าสู่ระบบ: ระบบ
แหล่งที่มา: USER32
รหัสเหตุการณ์: 1074
ระดับ: ข้อมูล
คำสำคัญ: แบบคลาสสิค
ผู้ใช้: ระบบ
คำอธิบาย:
Wininit.exe กระบวนการได้เริ่มการรีสตาร์ทเครื่องคอมพิวเตอร์ของ<computer name="">ในนามของผู้ใช้จากสาเหตุต่อไปนี้: ไม่มีชื่อเรื่องด้วยเหตุผลนี้พบ </computer>
รหัสเหตุผล: 0x50006
ชนิดของการปิดระบบ: รีสตาร์ท
ข้อคิดเห็น: กระบวนการระบบ 'C:\Windows\system32\lsass.exe' หยุดโดยไม่คาดคิดกับรหัสสถานะ 255  ระบบจะปิด และเริ่มต้นในขณะนี้


ชื่อการเข้าสู่ระบบ: ระบบ
แหล่งที่มา: ข้อผิดพลาดของแอพลิเคชัน
รหัสเหตุการณ์: 1000
ระดับ: ข้อผิดพลาด
คำสำคัญ: แบบคลาสสิค
คำอธิบาย:
ชื่อโปรแกรมประยุกต์ faulting: ุ รุ่น: 6.1.7601.17725 ประทับเวลา: 0x4ec483fc
ชื่อโมดูล faulting: ntdll.dll รุ่น: 6.1.7601.17725 ประทับเวลา: 0x4ec4aa8e
รหัสข้อยกเว้น: 0xc0000005
ข้อบกพร่องออฟเซต: 0x000000000000c17b
หมายเลขกระบวนการ faulting: 0x294
เวลาเริ่มต้นของแอพลิเคชันการที่ไม่ถูกต้อง: 0x01cd1a0f91a3c151
เส้นทางของแอพลิเคชัน faulting: C:\Windows\system32\lsass.exe
เส้นทางของโมดูล faulting: C:\Windows\SYSTEM32\ntdll.dll


สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจากสภาวะการแย่งชิงเกิดขึ้นเมื่อคอมพิวเตอร์ที่ได้รับการร้องขอการรับรองความถูกต้องหลายครั้ง

การแก้ไข

ข้อมูลโปรแกรมแก้ไขด่วน

มีโปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มุ่งหวังเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น ใช้ hotfix นี้เฉพาะกับระบบที่พบปัญหาอธิบายไว้ในบทความนี้ โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น ถ้าคุณจะไม่รุนแรงกระทบปัญหานี้ เราขอแนะนำให้ คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่ประกอบด้วยโปรแกรมแก้ไขด่วนนี้

หากโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมใช้งาน" ดาวน์โหลด"ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ใช่ ติดต่อบริการลูกค้าของ Microsoft และการสนับสนุนเพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ ถ้าปัญหาอื่น ๆ เกิดขึ้น หรือถ้าการแก้ไขปัญหาใด ๆ จำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะคำถามเพิ่มเติมและปัญหาที่ไม่มีโปรแกรมแก้ไขด่วนนี้เฉพาะ สำหรับรายการทั้งหมด ของหมายเลขโทรศัพท์ของบริการลูกค้าของ Microsoft และการสนับสนุน หรือเมื่อ ต้องสร้างการร้องขอบริการแยกต่างหาก แวะไปที่เว็บไซต์ของ Microsoft ต่อไปนี้:
ชื่อ
หมายเหตุ แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมใช้งาน" ดาวน์โหลด"แสดงภาษาที่มีโปรแกรมแก้ไขด่วนจะพร้อมใช้งาน ถ้าคุณไม่เห็นภาษาของคุณ ได้เนื่องจากโปรแกรมแก้ไขด่วนไม่พร้อมใช้งานสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

เมื่อต้องใช้โปรแกรมแก้ไขด่วนนี้ คุณต้องเรียกใช้ Windows Server 2008 R2 Service Pack 1 (SP1)สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการขอรับเซอร์วิสแพ็ค Windows Server 2008 R2 ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
976932ข้อมูลเกี่ยวกับ Service Pack 1 สำหรับ Windows 7 และ Windows Server 2008 R2

ข้อมูลรีจิสทรี

เมื่อต้องใช้โปรแกรมแก้ไขด่วนนี้ คุณไม่จำเป็นต้องเปลี่ยนแปลงรีจิสทรี

ความต้องการเริ่มการทำงาน

คุณต้องรีสตาร์ทคอมพิวเตอร์หลังจากที่คุณใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการแทนที่โปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนโปรแกรมแก้ไขด่วนที่นำออกใช้ก่อนหน้านี้

แฟ้มข้อมูล

โปรแกรมแก้ไขด่วนนี้รุ่นสากลติดตั้งแฟ้มที่มีแอตทริบิวต์ที่ระบุไว้ในตารางต่อไปนี้ วันและเวลาสำหรับแฟ้มเหล่านี้จะแสดงรายการในรูปแบบเวลา (UTC) วันและเวลาสำหรับแฟ้มเหล่านี้บนเครื่องคอมพิวเตอร์ของคุณจะแสดงในเวลาท้องถิ่นของคุณตั้งค่าการปรับเวลาตามฤดูกาล (DST) ปัจจุบัน นอกจากนี้ วันและเวลาอาจเปลี่ยนแปลงเมื่อคุณดำเนินการบางอย่างในแฟ้ม
หมายเหตุข้อมูลแฟ้มของ Windows Server 2008 R2
สิ่งสำคัญ โปรแกรมแก้ไขด่วนของ Windows 7 และโปรแกรมแก้ไขด่วนของ Windows Server 2008 R2 จะรวมอยู่ในแพ็คเกจเดียวกัน อย่างไรก็ตาม โปรแกรมแก้ไขด่วนบนเพจที่ร้องขอโปรแกรมแก้ไขด่วนที่แสดงภายใต้ระบบปฏิบัติการทั้งสอง เมื่อต้องการร้องขอแพคเกจโปรแกรมแก้ไขด่วนที่ใช้กับระบบปฏิบัติการหนึ่ง หรือทั้งสอง เลือกโปรแกรมแก้ไขด่วนที่อยู่ภายใต้ "Windows 7/Windows Server 2008 R2" ในหน้า อ้างถึงในส่วน "นำไปใช้กับ" ในบทความเพื่อกำหนดระบบปฏิบัติการแท้จริงที่แต่ละโปรแกรมแก้ไขด่วนที่นำไปใช้กับเสมอ
  • แฟ้มที่นำไปใช้กับผลิตภัณฑ์หนึ่ง ๆ กำหนดเวลาโดยเฉพาะ (RTMSPn), และสาขาเซอร์วิส (LDR, GDR) สามารถระบุได้ ด้วยการตรวจสอบหมายเลขรุ่นของแฟ้มดังที่ปรากฏในตารางต่อไปนี้:
    ยุบตารางนี้ขยายตารางนี้
    เวอร์ชั่นผลิตภัณฑ์กำหนดเวลาสาขาเซอร์วิส
    6.1.760 1.22xxxWindows Server 2008 R2SP1LDR
  • แฟ้ม MANIFEST (.manifest) ที่ติดตั้งสำหรับแต่ละสภาพแวดล้อมที่มี แสดงรายการแยกต่างหาก ในส่วน "ข้อมูลแฟ้มเพิ่มเติมสำหรับ Windows Server 2008 R2" แฟ้ม MANIFEST และการรักษาความปลอดภัยที่เชื่อมโยง (.cat) แฟ้มแค็ตตาล็อก มีความสำคัญอย่างมากเมื่อต้องรักษาสถานะของคอมโพเนนต์ปรับปรุงแล้ว แฟ้มแค็ตตาล็อกความปลอดภัย ซึ่งแอตทริบิวต์ไม่อยู่ จะถูกเซ็นชื่อ ด้วยลายเซ็นดิจิทัล Microsoft
สำหรับทั้งหมดที่ได้รับการสนับสนุน x รุ่นที่ใช้ x64 ของ Windows Server 2008 R2
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันเวลาแพลตฟอร์ม
Kerberos.dll6.1.7601.22048716,80010-ก.ค.-201217:51x 64
สำหรับทั้งหมดได้รับการสนับสนุน IA-รุ่นที่ใช้ x64 ของ Windows Server 2008 R2
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดของแฟ้มวันเวลาแพลตฟอร์ม
Kerberos.dll6.1.7601.220481,500,67210-ก.ค.-201216:43IA-64

สถานะ

Microsoft ยืนยันว่า ปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ที่ระบุไว้ในส่วน"ใช้งาน"

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับคำศัพท์เฉพาะการปรับปรุงซอฟต์แวร์ คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft

ข้อมูลแฟ้มเพิ่มเติม

ข้อมูลแฟ้มเพิ่มเติมสำหรับ Windows Server 2008 R2

แฟ้มเพิ่มเติมสำหรับทั้งหมดที่ได้รับการสนับสนุน x รุ่นที่ใช้ x64 ของ Windows Server 2008 R2
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มAmd64_b37577e6e6c177b1eef0674f18946507_31bf3856ad364e35_6.1.7601.22048_none_8df1c0dae1285c63.manifest
รุ่นของแฟ้มไม่เกี่ยวข้อง
ขนาดของแฟ้ม709
วัน (UTC)10-ก.ค.-2012
เวลา (UTC)20:04
แพลตฟอร์มไม่เกี่ยวข้อง
ชื่อแฟ้มAmd64_f3bb341a95c17d260ec24d7dfabc84ea_31bf3856ad364e35_6.1.7601.22048_none_269068616a017eac.manifest
รุ่นของแฟ้มไม่เกี่ยวข้อง
ขนาดของแฟ้ม1,060
วัน (UTC)10-ก.ค.-2012
เวลา (UTC)20:04
แพลตฟอร์มไม่เกี่ยวข้อง
ชื่อแฟ้มAmd64_microsoft-windows-ความปลอดภัย-kerberos_31bf3856ad364e35_6.1.7601.22048_none_4569ee9de09f9de9.manifest
รุ่นของแฟ้มไม่เกี่ยวข้อง
ขนาดของแฟ้ม33,222
วัน (UTC)10-ก.ค.-2012
เวลา (UTC)18:25
แพลตฟอร์มไม่เกี่ยวข้อง
แฟ้มเพิ่มเติมสำหรับทั้งหมดได้รับการสนับสนุน IA-รุ่นที่ใช้ x64 ของ Windows Server 2008 R2
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มIa64_16d87004eeab8bac6aeca5b373981049_31bf3856ad364e35_6.1.7601.22048_none_7175c8dee6ba84d6.manifest
รุ่นของแฟ้มไม่เกี่ยวข้อง
ขนาดของแฟ้ม1,058
วัน (UTC)10-ก.ค.-2012
เวลา (UTC)20:04
แพลตฟอร์มไม่เกี่ยวข้อง
ชื่อแฟ้มIa64_microsoft-windows-ความปลอดภัย-kerberos_31bf3856ad364e35_6.1.7601.22048_none_e94cf710284035af.manifest
รุ่นของแฟ้มไม่เกี่ยวข้อง
ขนาดของแฟ้ม33,220
วัน (UTC)10-ก.ค.-2012
เวลา (UTC)18:22
แพลตฟอร์มไม่เกี่ยวข้อง

คุณสมบัติ

หมายเลขบทความ (Article ID): 2732595 - รีวิวครั้งสุดท้าย: 15 สิงหาคม 2555 - Revision: 1.0
ใช้กับ
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
Keywords: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2732595 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2732595

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com