Para desinstalar automaticamente o Microsoft Office 2013 ou o Office 365, clique no botão Fix it:

Recolher esta imagemExpandir esta imagem
Corrigir este problema
Microsoft Fix it
Recolher esta imagemExpandir esta imagem


IMPORTANTE: A caixa de diálogo Download de Arquivo aparece na parte inferior da janela do Internet Explorer. Ao baixar o Fix it, clique em Salvar na caixa de diálogo Download de Arquivo. Quando o processo terminar, clique em Abrir pasta, encontre o arquivo (o nome deve começar com "O15CTRRemove") e clique duas vezes nele para executar o Fix it. Se você clicar em Abrir, pode ter problemas ao executar o Fix it.

Recolher esta imagemExpandir esta imagem
Caixa de diálogo Download de Arquivo


Se quiser saber como reinstalar o Office 2013 ou o Office 365, consulte Como reinstalar o Office 2013 ou o Office 365.

Isso resolveu o problema?

Se você não conseguir desinstalar o Office 2013 ou o Office 365 usando a solução Fix it, tente as seguintes etapas de desinstalação manuais ou entre em contato com o suporte técnico para obter ajuda.

Etapas manuais para desinstalar o Office 2013 ou o Office 365

Recolher esta imagemExpandir esta imagem

Etapa 1: Determinar o tipo de instalação da sua versão do Office

Antes de seguir as etapas de remoção manual, você deve saber o tipo de instalação da sua versão do Office. Isso é importante porque cada tipo de instalação pode exigir um método diferente de remoção.

Para determinar o tipo de instalação da sua versão do Office, siga estas etapas:
  1. Inicie um aplicativo do Office, como o Microsoft Word.
  2. No menu Arquivo, clique em Conta.
  3. Se o Office 2013 tiver sido instalado usando o Clique para Executar, um item Opções de Atualização será exibido. Para uma instalação MSI, o item Opções de Atualização não é exibido.
Dicas
  • O Clique para Executar é um novo método que pode ser usado para instalar e atualizar o Microsoft Office pela Internet. O Clique para Executar funciona de maneira semelhante ao fluxo de vídeo. Por padrão, os produtos Office 365 são instalados através do Clique para Executar.
  • O MSI é o método tradicional para a instalação do Office. Normalmente, o Office é instalado a partir de um recurso de instalação local.

Etapa 2: Desinstalar manualmente o Office 2013 ou o Office 365

Para uma instalação Clique para Executar do Office 2013, como para o Office 365 Home
Recolher esta imagemExpandir esta imagem

Observação Para concluir este método, você deve estar conectado ao Windows por meio de uma conta de administrador. Se esse for o seu computador pessoal, é provável que você já esteja conectado com uma conta de administrador. Se o computador fizer parte de uma rede, é provável que você precise pedir ajuda ao administrador do sistema. Para verificar se você está conectado por meio de uma conta de administrador, consulte o seguinte artigo da Base de Dados de Conhecimento Microsoft:
Como determinar o seu tipo de conta de usuário no Windows

Etapa 1: Remova os pacotes restantes do Windows Installer

  1. Abra a pasta de instalação do Office 15. Por padrão, a pasta está localizada em C:\Program Files\Microsoft Office 15.
  2. Abra a pasta raiz, abra a pasta integração e exclua todos os arquivos C2RManifest*.xml, como o c2rmanifest.officemui.msi.zip.en-us.
  3. Use um dos métodos a seguir para iniciar um prompt de comando como administrador.


    Para o Windows 7
    1. Clique em Iniciar. Clique em Todos os Programas e abra a pasta Acessórios.
    2. Clique com o botão direito do mouse no Prompt de Comando e clique em Executar como administrador.

    Para o Windows 8 ou o Windows 8.1
    1. Passe o dedo na borda direita da tela e toque em Pesquisar. Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.
    2. Na caixa Pesquisar, digite CMD. Nos resultados da pesquisa, pressione e segure Prompt de Comando por um segundo e depois clique em Executar como administrador. Se você estiver usando um mouse, clique com o botão direito no Prompt de Comando e clique em Executar como administrador.
  4. No prompt de comando, digite os seguintes comandos e pressione Enter após cada um:

    cd "C:\Program files\Microsoft Office 15\root\integration"

    integrator.exe /U
Etapa 2: Remova as tarefas agendadas do Office 2013
  1. Inicie um prompt de comando como administrador.
  2. No prompt de comando, digite os seguintes comandos e pressione Enter após cada um:
    schtasks.exe /delete /tn "\Microsoft\Office\Office 15 Subscription Heartbeat"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Automatic Update"
    schtasks.exe /delete /tn "\Microsoft\Office\Office Subscription Maintenance"
Etapa 3: Usar o Gerenciador de tarefas para finalizar as tarefas do Clique para Executar
  1. Use um dos seguintes métodos para abrir o Gerenciador de Tarefas.

    Para o Windows 7

    Clique com o botão direito em uma área vazia da barra de tarefas e selecione Iniciar o Gerenciador de Tarefas.


    Para o Windows 8 ou o Windows 8.1
    1. Passe o dedo na borda direita da tela e toque em Pesquisar. Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.
    2. Na caixa Pesquisar, digite Gerenciador de Tarefas. Nos resultados da pesquisa, clique em Gerenciador de Tarefas.
  2. Clique na guia Processo, se os seguintes processos estão executando, clique com o botão direito em cada um e selecione Finalizar Processo. No Windows 8 ou Windows 8.1, clique em Finalizar Tarefa.
    • integratedoffice.exe
    • appvshnotify.exe
    • firstrun.exe
    • setup*.exe
Etapa 4: Excluir o serviço Office 2013
  1. Inicie um prompt de comando como administrador.
  2. No prompt do comando, digite o seguinte comando e pressione Enter:

    sc delete OfficeSvc
Etapa 5: Exclua os arquivos do Office 2013

  1. Use um dos seguintes métodos para abrir a caixa de diálogo Executar.


    Para o Windows 7
    1. Clique em Iniciar. Clique em Todos os Programas e abra a pasta Acessórios.
    2. Clique em Executar.

    Para o Windows 8 ou o Windows 8.1
    1. Passe o dedo na borda direita da tela e toque em Pesquisar. Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.
    2. Na caixa Pesquisar, digite Executar. Nos resultados da pesquisa, clique em Executar para abri-lo.
    ObservaçãoVocê também pode pressionar a tecla do logotipo do Windows +R para abrir a caixa de diálogo Executar.
  2. Na caixa Abrir, digite %ProgramFiles% e clique em OK.
  3. Exclua a pasta Microsoft Office 15.
  4. Abra a caixa de diálogo Executar , digite %ProgramData%\Microsoft e clique em OK.
  5. Excluir a pasta ClickToRun. Se a pasta não existir, vá para a próxima etapa.
  6. Abra a caixa de diálogo Executar , digite %ProgramData%\Microsoft\office e clique em OK.
  7. Excluir o arquivo FFPackageLocker.

Observação Se você não conseguir excluir uma pasta ou um arquivo que está aberto ou em uso por outro programa, reinicie o computador e tente novamente. Se você ainda não conseguir remover a pasta, vá para a próxima etapa.

Etapa 6: Excluir as subchaves do Registro do Office 2013

Importante Siga as etapas nesta seção com cuidado. Sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Antes de modificá-lo, faça o backup do Registro para a restauração no caso de ocorrer problemas.
  1. Abra o Editor do Registro.

    Para o Windows 7
    1. Clique em Iniciar. Clique em Todos os Programas e abra a pasta Acessórios.
    2. Clique em Executar.
    3. Digite regedit e clique em OK.
       
    Para o Windows 8 ou o Windows 8.1
    1. Passe o dedo na borda direita da tela e toque em Pesquisar. Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.
    2. Na caixa Pesquisar, digite regedit. No painel de resultados da pesquisa, clique em regedit.exe para abri-lo.
  2. Exclua as seguintes subchaves do Registro:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0\ClickToRun
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\AppVISV
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Microsoft Office <Edition>15 - en-us

    Observação
    O nome da subchave "Microsoft Office 15 <Edition>- en-us" depende da SKU do Office 2013 e da versão de idioma que você instalou.
Etapa 7: Excluir atalhos do menu Iniciar
  1. Abra a caixa de diálogo Executar.
  2. Na caixa Executar, digite %ALLUSERSPROFILE%\Microsoft\Windows\Start Menu\Programs e pressione Enter.
  3. Exclua as pastas do Office 2013.
Etapa 8: Desinstale o componente local suplementar Habanero e o componente local Habanero do Microsoft Office
  1. Inicie um prompt de comando como administrador.
  2. No prompt do comando, digite os seguintes comandos e pressione Enter:
    • Se estiver executando uma versão x86 do Office 2013 em um sistema operacional x64, execute o seguinte comando: MsiExec.exe /X{50150000-008F-0000-1000-0000000FF1CE}
    • Se estiver executando uma versão x86 do Office 2013 em um sistema operacional x86, execute o seguinte comando: MsiExec.exe /X{50150000-007E-0000-0000-0000000FF1CE}
    • Se você estiver executando a versão de x64 do Office 2013 em um sistema operacional x64, execute o seguinte comando: MsiExec.exe /X{50150000-008C-0000-1000-0000000FF1CE}
Recolher esta imagemExpandir esta imagem
Para uma instalação MSI do Office 2013
Recolher esta imagemExpandir esta imagem
IMPORTANT - Informações que você precisa saber antes de remover o Office 2013:

Para usar o menu Exibir ou Ferramentas, primeiro pressione a tecla ALT para exibir a barra de menus. Você precisará exibir pastas e arquivos ocultos. Para fazer isso, siga as seguintes etapas:

  1. Abra o Windows Explorer.
  2. No menu Ferramentas, clique em Opções de pasta. Pressione a tecla ALT para exibir a barra de menus.
  3. Clique na guia Exibir.
  4. No painel Configurações avançadas, em Pastas e arquivos ocultos, clique em Mostrar pastas e arquivos ocultos.
  5. Desmarque a caixa de seleção Ocultar as extensões dos tipos de arquivo conhecidos.
  6. Clique em OK e feche as janelas.

Etapa 1: Remover todos os pacotes do Windows Installer restantes do sistema Office 2013

  1. Use um dos seguintes métodos para abrir a caixa de diálogo Executar.

    Para o Windows 7
    1. Clique em Iniciar. Clique em Todos os Programas e abra a pasta Acessórios.
    2. Clique em Executar.
    Para o Windows 8 ou o Windows 8.1
    1. Passe o dedo na borda direita da tela e toque em Pesquisar. Se estiver usando um mouse, aponte para o canto superior direito da tela, mova o ponteiro do mouse para baixo e clique em Pesquisar.
    2. Na caixa Pesquisar, digite Executar. Nos resultados da pesquisa, clique em Executar para abri-lo.
  2. Digite installer e clique em OK.

    Observação Isso abre a pasta %windir%\Installer.
  3. No menu Exibir, clique em Escolher detalhes.
  4. Marque a caixa de seleção Assunto, digite 340 na caixa Largura da coluna selecionada (em pixels) e clique em OK.

    Observação É possível que os assuntos demorem alguns minutos para aparecer ao lado de cada arquivo .msi.
  5. No menu Exibir, aponte para Classificar por e clique em Assunto.
  6. Se a caixa de diálogo Controle de Conta de Usuário aparece, clique em Permitir para continuar.
  7. Localize cada arquivo .MSI no qual o assunto é "Microsoft Office <nome do produto> 2013", clique com o botão direito do mouse no arquivo .msi e clique em Desinstalar.

    Observação O espaço reservado <nome do produto> representa o nome do produto Office 2013.

Etapa 2: Pare o serviço Office Source Engine

  1. Abra a caixa de diálogo Executar.
  2. Digite services.msc e clique em OK.
  3. Na janela Serviços, determine se o serviço Office Source Engine está em execução. (Se estiver, a indicação "Iniciado" aparecerá na coluna Status.) Se o serviço estiver em execução, clique com o botão direito do mouse em Office Source Engine e clique em Parar.
  4. Feche a janela Serviços.

Etapa 3: Excluir qualquer pasta de instalação restante do Office 2013

  1. Abra a caixa de diálogo Executar.
  2. Digite %CommonProgramFiles%\Microsoft Shared e clique em OK.

    Observação Em um computador que executa uma versão de 64 bits do Windows, digite %CommonProgramFiles(x86)%\Microsoft Shared e clique em OK.
  3. Se as seguintes pastas estiverem presentes, exclua-as:
    • Office15
    • Source Engine
  4. Abra a caixa de diálogo Executar.
  5. Digite %ProgramFiles%\Microsoft Office e clique em OK.

    Observação Em um computador que executa uma versão de 64 bits do Windows, digite %ProgramFiles(x86)%\Microsoft Office e clique em OK.
  6. Exclua a pasta Office15.
  7. Na pasta raiz de cada unidade de disco rígido, localize e abra a pasta MSOCache. Caso não seja possível ver esta pasta, execute as seguintes etapas:
    1. Abra o Windows Explorer e no menu Ferramentas clique em Opções de Pasta.
    2. Clique na guia Exibir.
    3. No painel Configurações avançadas, em Pastas e arquivos ocultos, clique em Mostrar pastas e arquivos ocultos.
    4. Desmarque a caixa de seleção Ocultar arquivos protegidos do sistema operacional e clique em OK.
      • Abra a pasta Todos os usuários na pasta MSOCache e exclua todas as pastas que contenham o texto 0FF1CE}- no nome da pasta.

        Observação Essse texto contém 0 (zero) e 1 para as letras "O" e "I".

        Exemplo {90150000-001B-0409-0000-0000000FF1CE}-C

Etapa 4: Excluir qualquer arquivo de instalação restante do Office 2013

  1. Abra a caixa de diálogo Executar.
  2. Digite %appdata%\microsoft\templates e clique em OK.
  3. Exclua os seguintes arquivos:
    • Normal.dotm
    • Bem-vindo ao Word.dotx

  4. Abra a caixa de diálogo Executar.
  5. Digite %appdata%\microsoft\document building blocks e clique em OK.
  6. Abra a subpasta em Blocos de Construção de Documento.

    Observação O título da subpasta será um número de quatro dígitos que representa o idioma do conjunto de aplicativos do Microsoft Office.
  7. Exclua o arquivo building blocks.dotx.
  8. Saia de todos os programas antes de seguir as etapas restantes.

Etapa 5: Excluir as subchaves do registro para o sistema Office 2013

Aviso O uso incorreto do Editor do Registro ou de outro método poderá causar sérios problemas. Esses problemas poderão exigir a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor de Registro possam ser solucionados. Todo e qualquer risco decorrente da modificação do registro é da responsabilidade do usuário.

Importante Este artigo contém informações sobre como modificar o Registro. Certifique-se de fazer backup do Registro antes de modificá-lo. Certifique-se de saber como restaurá-lo caso ocorra algum problema. Para mais informações sobre como efetuar uma cópia de segurança, restaurar e modificar o Registro, clique no número de artigo que a seguir para exibir o artigo na Base de Dados de Conhecimento da Microsoft:
322756 Como criar uma cópia de segurança e restaurar o registro no Windows
Localize e exclua as subchaves do Registro do Office 2013 se elas estiverem presentes. Para fazer isso, siga as seguintes etapas:

  1. Abra a caixa de diálogo Executar.
  2. Digite regedit e clique em OK.
  3. Clique na seguinte subchave do Registro:

    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  4. No menu Arquivo, clique em Exportar, digite DeletedKey01 e clique em Salvar.
  5. No menu Editar, clique em Excluir e em Sim para confirmar.
  6. Repita essas etapas (1 a 7) para cada subchave do Registro na lista a seguir. Altere o nome da chave exportada por uma das seguintes subchaves.

    Exemplo: Digite DeletedKey02 para a segunda chave, digite DeletedKey03 para a terceira chave e assim por diante.

    Observação Nas chaves do Registro a seguir, o caractere asterisco (*) representa um ou mais caracteres no nome da subchave.

Versões de 32 bits do Windows

  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\*F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\*F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\*Office15*

Versões de 64 bits do Windows

  • HKEY_CURRENT_USER\Software\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\15.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\*0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\*0FF1CE*
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\*F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\*Office15*

Exclua também as seguintes subchaves do Registro:
  1. Localize uma das seguintes subchaves, dependendo da versão do Windows que você está executando:
    • 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    • 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall
  2. No menu Arquivo, clique em Exportar, digite UninstallKey01 e clique em Salvar.
  3. Na subchave Desinstalar localizada na etapa 1, clique em cada subchave e determine se a subchave tem o seguinte valor atribuído a ela:
    • Nome: UninstallString
    • Dados: file_name path\Office Setup Controller\Setup.exe path

    Observação Neste exemplo, nome_do_arquivo é um espaço reservado para o nome de um programa de instalação e caminho é um espaço reservado para o caminho do arquivo.

  4. Se a subchave contiver o nome e os dados descritos na etapa 3, clique em Excluir no menu Editar. Caso contrário, vá para a etapa 5.
  5. Repita as etapas 3 e 4 até que localize e exclua todas as subchaves que correspondam ao nome e aos dados descritos na etapa 3.
  6. Feche o Editor do Registro.
Recolher esta imagemExpandir esta imagem
Recolher esta imagemExpandir esta imagem

Ajuda Online


Para obter mais informações

Como reinstalar o Office 2013 ou o Office 365 depois de desinstalar

Entre na página da sua conta e clique no botão Instalar para reinstalar o Office no mesmo PC. Se você comprou o Office com um DVD, use o DVD e a chave do produto fornecida na embalagem do produto para reinstalar.

Sobre este artigo

ID do artigo: 2739501
Última revisão: quarta-feira, 16 de abril de 2014
Você gostaria de ter comentários sobre este artigo?
 

Get more support from smallbusiness.support.microsoft.com

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.