When you apply a double border to a paragraph in a Word document, and then save it as a Web page, the double border appears as a single border in Internet Explorer

Article translations Article translations
Article ID: 273955 - View products that this article applies to.
This article was previously published under Q273955
For a Microsoft Word 2000 version of this article, see 209848.
Expand all | Collapse all

On This Page

SYMPTOMS

You apply a double border to a paragraph in a Microsoft Word document. You then take one of the following actions:
  • You view the document in Web page preview.

    Note To do this, click Web Page Preview on the File menu.
  • You save the document as a Web page, and then view it in Microsoft Internet Explorer.

    Note To do this, click Save as Web Page on the File menu.
When you do this, the double border appears as a single border.

CAUSE

This problem is caused by limitations in the border-width resolution in all versions of Microsoft Internet Explorer.

In Word, when the width of a border is such that a line or gap would be less than 1 pixel wide, Word enforces a 1-pixel minimum width. This ensures that even a very thin double border is at least 3 pixels wide (line + gap + line). Therefore, the individual lines can be resolved. (One pixel is a measurement that represents the smallest amount of information displayed graphically on the screen as a single dot.)

By contrast, Internet Explorer attempts to preserve total border width, rounded to the nearest pixel. This allows double borders to blend into a single border (at a width of less than 1.9 points), and single lines to disappear entirely (at a width of less than 0.38 point).

To summarize, on standard display devices with 96 dots per inch (dpi), double and single border styles are not displayed correctly when the following conditions are true:
  • The double border width is less than 0.63 point (total width is less than 1.9 points).
  • The single border width is less than 0.38 point.

WORKAROUND

To work around this problem so that your borders can be viewed correctly in Internet Explorer, make double borders at least three-fourths point wide. Make single borders at least one-half point wide.

To change the border width, follow these steps.

In Microsoft Word 2002 and in Microsoft Office Word 2003

  1. Select the paragraph for which you want to change the border width.
  2. On the Format menu, click Borders and Shading.
  3. On the Borders tab, select the border width that you want in the Width list.
  4. Click OK.

In Microsoft Office Word 2007

  1. Select the paragraph for which you want to change the border width.
  2. On the Page Layout tab, click Page Border in the Page Background group.
  3. Click the Borders tab.
  4. On the Borders tab, select the border width that you want in the Width list.
  5. Click OK.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 273955 - Last Review: November 8, 2006 - Revision: 1.1
APPLIES TO
  • Microsoft Office Word 2007
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbexpertisebeginner kbtshoot kbbug kbpending KB273955

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com