"Unbekannt" Anwesenheitsstatus ist für Kontakte eines Benutzers angezeigt, nach der Installation von Update 2571543 in Lync 2010

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Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Sie installieren die Update 2571543 oder ein späteres kumulatives Update für Lync 2010 auf einem Client Lync 2010 in einer Lync Server 2010-Umgebung.
  • Sie bereitstellen Verbund-KE oder mehrere Front-End-Pools in der Umgebung.
  • Lync 2010 meldet sich ein Benutzer mit mehr als 100 Kontakte in der verbundenen Umgebung oder in einem anderen Front-End-Pool bei.
In diesem Szenario wird der Status "Präsenz unbekannt" für viele Kontakte in Lync 2010 angezeigt. Allerdings wird der Status der Kontakte nach 30 Minuten aktualisiert.

HinweisWenn der Benutzer eine Sofortnachricht an die betroffenen Kontakte sendet, wird die Statusinformationen sofort aktualisiert.

Ursache

Dieses Problem tritt auf, weil Update 2571543 wie ändert Abonnementanfragen in Lync 2010 gesendet werden. Aktualisieren Sie nach dem Anwenden von 2571543 oder ein späteres kumulatives Update für Lync 2010, die die Probleme zu beheben, die in Update 2571543, fehlgeschlagene Abonnement, das Anforderungen innerhalb von 30 Minuten erneut gesendet werden dokumentiert sind.

Hinweise
  • Update 2571543 ändert die Art und Weise Abonnementanfragen gesendet werden. Diese Änderung Precents ein Problem, das auftritt, wenn zu viele Anforderungen zur Anwesenheitsanmeldung gesendet werden, für die federated Kontakten oder für Kontakte, die befinden sich in einem anderen Front-End-Pool.
  • Nachdem Sie dieses Update installiert haben, werden Abonnementanfragen an eine Warteschlange hinzugefügt, bevor sie gesendet werden.

Lösung

Um das Problem zu beheben, installieren Sie das folgende kumulative Update.
2737155 Beschreibung des kumulativen Updatepakets für Lync 2010: Oktober 2012

Wichtig Dieser Abschnitt, die Methode oder die Aufgabe enthält Schritte, die erklären, wie Sie die Windows-Registry ändern. Es können schwerwiegende Probleme auftreten, wenn Sie die Windows-Registry falsch ändern. Stellen Sie daher sicher, dass Sie diese Schritte sorgfältig ausführen. Für zusätzlichen Schutz sichern Sie die Registrierung, bevor Sie Änderungen vornehmen. Klicken Sie dann, können Sie die Registrierung wiederherstellen, wenn ein Problem auftritt. Für Weitere Informationen zum Sichern und Wiederherstellen der Registrierung, klicken Sie auf die folgenden Artikelnummer der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows
Nach der Installation von Hotfix-Paket, wenn Sie die für Sie, den Hotfix zu aktivieren lassen möchten, fahren Sie mit der "Problem automatisch beheben"Abschnitt. Wenn Sie den Hotfix zu aktivieren lieber, fahren Sie mit der "Problem manuell beheben"Abschnitt.

Problem automatisch beheben



Um den Hotfix automatisch zu aktivieren, klicken Sie auf der Problem automatisch beheben Schaltfläche oder Link. Klicken Sie dann auf Ausführen Klicken Sie im Dialogfeld Dateidownload Dialogfeld im Feld, und führen Sie die Schritte in der Problem automatisch beheben Assistenten.


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assets fixit1
Aktivieren Sie den hotfix
Microsoft Fix it 55031
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assets fixit2


Hinweise
  • Dieser Assistent kann nur auf Englisch verfügbar sein. Die automatische Korrektur funktioniert auch für andere Sprachversionen von Windows.
  • Wenn Sie nicht auf dem Computer angemeldet sind, auf dem das Problem besteht, speichern Sie heruntergeladene Datei auf einem mobilen Speichermedium (Flashdrive/CD/etc.) und führen Sie es auf dem Computer aus, auf welchem das Problem auftritt.
  • Wir schätzen Ihr Feedback. Um Feedback zu geben oder über Probleme mit dieser Lösung zu informieren, lassen Sie einen Kommentar auf der "Problem automatisch beheben"Blog oder senden Sie uns eine e-Mail Nachricht.

Problem manuell beheben

Gehen folgendermaßen Sie vor, um den Hotfix zu aktivieren, nachdem Sie das Hotfix-Paket installiert haben, haben:
  1. Registrierungs-Editor zu öffnen. Zu diesem Zweck klicken Sie auf Start, geben Sie Regedit in das Suche starten das Feld, und drücken Sie dann die EINGABETASTE.
  2. Suchen Sie, und klicken Sie dann auf die folgenden Registrierungsschlüssel:
    HKEY LOCAL MACHINE\Software\Policies\Microsoft\Communicator
  3. Auf der Bearbeiten Menü, zeigen Sie auf Neue, und klicken Sie dann auf DWORD (32-Bit)Wert.
  4. Geben Sie DisableDropTransactionOnSeqNumLimit, und drücken Sie dann die EINGABETASTE.
  5. Klicken Sie im Menü Bearbeiten auf Ändern.
  6. In der Wertdaten im Feld Typ- 1und klicken Sie dann auf OK.
  7. Beenden Sie den Registrierungs-Editor.

Weitere Informationen

Weitere Informationen zu kumulativen Updatepakete für Lync 2010 finden Sie im folgenden Artikel der Microsoft Knowledge Base:
2571543 Beschreibung des kumulativen Updatepakets für Lync 2010: Juli 2011

Eigenschaften

Artikel-ID: 2739693 - Geändert am: Mittwoch, 5. Dezember 2012 - Version: 4.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Lync 2010
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmsifixme kbfixme kbmt KB2739693 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 2739693
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