FIX: JDE and TibcoEMS adapter property assemblies contain no namespace and all properties are missing in BizTalk Server 2010

Article translations Article translations
Article ID: 2742875 - View products that this article applies to.
Expand all | Collapse all

On This Page

Symptoms

In Microsoft BizTalk Server 2010, Microsoft.BizTalk.Adapters.JDEProperties.dll and Microsoft.BizTalk.Adapters.TibcoEMS.Properties.dll contain no namespace and all properties are missing.

Resolution

Cumulative update information

For BizTalk Server 2010

The hotfix that resolves this issue is included in cumulative update package 6 for BizTalk Server 2010.

For more information about how to obtain the cumulative update package, click the following article number to view the article in the Microsoft Knowledge Base:
2855367 Cumulative update package 6 for BizTalk Server 2010

Prerequisites

To apply this hotfix, you must have BizTalk Adapters for Enterprise Applications installed.

Additionally, this fix requires the BizTalk.EnterpriseApplication application to be present in BizTalk applications. By default, this application is created by Microsoft BizTalk Adapters for Enterprise Applications setup. If the application is not available, you have to create a new application by using the name "BizTalk.EnterpriseApplication".

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Properties

Article ID: 2742875 - Last Review: July 12, 2013 - Revision: 1.0
Applies to
  • Microsoft BizTalk Server Branch 2010
  • Microsoft BizTalk Server Developer 2010
  • Microsoft BizTalk Server Enterprise 2010
  • Microsoft BizTalk Server Standard 2010
Keywords: 
kbqfe kbfix kbexpertiseadvanced kbsurveynew KB2742875

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com