Oprava: Zobrazí obecná chybová zpráva "Ověřování se nezdařilo." a nejste vyzváni ke změně hesla vypršela, při pokusu o přihlášení k portálu Forefront Unified Access Gateway 2010

Překlady článku Překlady článku
ID článku: 2743268 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Zvažte následující scénář:
  • Máte na serveru se systémem Microsoft Forefront Unified Access Gateway (UAG) 2010 Service Pack 1.
  • Máte-li portál, který má následující funkce, které jsou povoleny v Upřesněná konfigurace Trunk:
    • Povolit uživatelům měnit hesla
    • Upozornit uživatele <number_of_days></number_of_days> Dní před vypršením platnosti
  • Přihlášení k portálu pomocí uživatelského účtu, který má neplatné heslo.

V tomto scénáři vaše přihlášení může neúspěšný a zobrazí obecná chybová zpráva "Ověřování se nezdařilo.". Navíc nebudete vyzváni ke změně hesla.

Příčina

Tento problém může nastat, pokud uživatelský účet je umístěn v jiné doméně než kde je umístěn účet počítače Unified Access Gateway a neexistuje žádný vztah úplný vztah důvěryhodnosti mezi doménami.

Řešení

Chcete-li vyřešit tento problém, nainstalujte aktualizaci service pack, která je popsána v následujícím článku znalostní báze Microsoft Knowledge Base:
2710791 Popis aktualizace Service Pack 2 pro Forefront Unified Access Gateway 2010

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Odkazy

Další informace o terminologii aktualizace softwaru najdete kliknutím na následující číslo článku znalostní báze Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Vlastnosti

ID článku: 2743268 - Poslední aktualizace: 7. prosince 2012 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Forefront Unified Access Gateway 2010
  • Microsoft Forefront Unified Access Gateway 2010 Service Pack 1
Klíčová slova: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB2743268 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 2743268

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com