FIX: Log-masuk ke trunk Forefront Unified Access Gateway 2010 mungkin gagal ketika repositori Active Directory diatur ke "Menggunakan active directory lokal hutan otentikasi"

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2748172
Perbesar semua | Perkecil semua

Gejala

Pertimbangkan skenario berikut:
  • Batang menggunakan Active Directory otentikasi repositori.
  • Anda mempublikasikan batang ke server yang menjalankan Microsoft Forefront Unified Access Gateway (UAG) 2010.
  • Active Directory otentikasi repositori diatur ke Menggunakan otentikasi forest active directory lokal.
  • Anda mencoba untuk log on ke trunk.

Dalam skenario ini, log masuk Anda tidak berhasil.

Penyebab

Masalah ini terjadi karena isu-isu Forefront UAG 2010 kueri DNS tidak benar. Hasil query salah dalam daftar server. Termasuk dalam daftar ini adalah pengendali domain yang tidak server katalog global. Forefront UAG salah menganggap bahwa daftar berisi server katalog global hanya. Karena Forefront UAG mencoba untuk menghubungi pengendali domain yang dianggap sebagai server katalog global, Forefront UAG tidak dapat menyelesaikan proses otentikasi.

Pemecahan masalah

Untuk mengatasi masalah ini, instal Service Pack yang dijelaskan dalam artikel Pangkalan Pengetahuan Microsoft berikut:
2710791 Deskripsi Service Pack 2 untuk Forefront Unified Access Gateway 2010

Status

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar di dalam bagian "Applies to".

Referensi

Untuk informasi selengkapnya tentang terminologi pembaruan peranti penangkap lunak, klik nomor artikel berikut ini untuk melihat artikel di dalam Pangkalan Pengetahuan Microsoft:
824684 Keterangan tentang terminologi standar yang digunakan untuk menjelaskan pembaruan peranti penangkap lunak Microsoft

Properti

ID Artikel: 2748172 - Kajian Terakhir: 07 Desember 2012 - Revisi: 2.0
Kata kunci: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbbug kbmt KB2748172 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini: 2748172

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com