Un dispositivo mobile in modo discontinuo Impossibile connettersi a Exchange Online

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PROBLEMA

Quando si tenta di sincronizzare un dispositivo mobile che utilizza Microsoft Exchange ActiveSync (EAS) con Microsoft Exchange Online in Microsoft Office 365, Impossibile connettersi al dispositivo. A seconda del dispositivo, potrebbe essere visualizzato uno dei seguenti messaggi di errore:
Impossibile ricevere la posta
Impossibile connettersi al server.
Impossibile ricevere la posta
Si è verificato un errore durante il recapito del messaggio.
Impossibile aprire la connessione al server a causa di un aggiornamento della protezione.
Se si utilizza il centro di amministrazione di Exchange per visualizzare i dettagli del dispositivo mobile o se si raccolgono un log di sincronizzazione per il dispositivo è visualizzato il seguente messaggio di errore:
State:
Accesso negato
La colonna impostazione accessoconterrà informazioni supplementari come il seguente:
Troppi comandi identici
Per la procedura Office 365 amministratori possono utilizzare per identificare il problema nel centro di amministrazione di Exchange, vedere la sezione "Informazioni".

CAUSA

Quando un dispositivo portatile funziona in modo che può influire negativamente sulle prestazioni del servizio Exchange Online, il dispositivo viene posto in uno stato Negato l'accesso per un breve periodo di tempo. Ad esempio, ciò si verifica se un dispositivo invia Troppi comandi sync identici al servizio per una cartella specifica in un periodo molto breve.

In linea di Exchange è implementato EAS la limitazione per gestire e mantenere prestazioni ottimali dell'ambiente Exchange Online in Office 365. Per ulteriori informazioni su come è possibile visualizzare lo stato di accesso del dispositivo mobile quando si Collaboriamo Exchange admin center e come raccogliere EAS accede, vedere la sezione "Ulteriori informazioni".

SOLUZIONE ALTERNATIVA

Per ovviare a questo problema, attenersi alla seguente procedura mentre si discussione di questa soluzione con il fornitore del dispositivo o il vettore:
  1. Quando si verifica un ritardo sincronizzato, non premere ripetutamente il pulsante Sincronizza nei dispositivi mobili. Inoltre, non passare rapidamente cartelle e premere ripetutamente il pulsante per la sincronizzazione.
  2. Attendere almeno 10 minuti prima di intraprendere un'azione specifica in modo che la limitazione verrà automaticamente rimosso dal servizio.
  3. Passare alla sincronizzazione manuale per vedere se utilizzabile per connettere e sincronizzare il dispositivo con la cassetta postale. In questo modo si impedisce che il dispositivo l'invio di troppi comandi identici.
Se il problema persiste, controllare la connettività wireless per il dispositivo nella rete locale. Potrebbe essere necessario contattare il produttore del dispositivo o portante per acquisire ed esaminare la registrazione del dispositivo.

Se non si risolve il problema, contattare il produttore del dispositivo mobile per segnalare e analizzare questo problema.

Nota. L'implementazione del protocollo EAS sul dispositivo controlla la frequenza di comandi inviati al servizio. Supporto Microsoft non può modificare il software sui dispositivi. Tutti gli aggiornamenti per il dispositivo possono verificarsi solo tramite il produttore della periferica.

ULTERIORI INFORMAZIONI

Dispositivo mobile Visualizza dettagli

Per ulteriori informazioni su come visualizzare i dettagli del dispositivo mobile, vedere Visualizza informazioni del dispositivo Mobile per gli utenti.

Raccogliere EASlogs

Per ulteriori informazioni su come raccogliere i registri EAS, vedere l'articolo della Microsoft Knowledge Base riportato di seguito:
2461792 Come raccogliere i registri di dispositivo ActiveSync per risolvere i problemi di sincronizzazione tra dispositivi mobili ed Exchange Online
È possibile aprire il file di registro utilizzando un editor di testo come blocco note. Nel file di registro, eseguire la ricerca di un errore 503 che contiene le seguenti informazioni:
  • ResponseHeader con state: bloccati
  • AccessStateReason: SyncCommands o AccessStateReason : RecentCommands
Tenere presente che, prima di questo errore, il dispositivo può inviare lo stesso comando più volte. Ad esempio, il dispositivo potrebbe inviare il comando di sincronizzazione con parametri identici, ad esempio SyncKey e CollectionId.

Se si esaminano i timestamp, è possibile visualizzare i comandi che vengono inviati più volte in un periodo di tempi molto brevi, determinare l'errore 503 Servizio non disponibile. Ciò indica che un dispositivo è attualmente in esecuzione in modo che il servizio in linea di Exchange abilitare la limitazione protezione impedire al dispositivo di ridurre le prestazioni del servizio.

Ulteriore assistenza? Vai al Community di Office 365 .

Proprietà

Identificativo articolo: 2748176 - Ultima modifica: domenica 13 luglio 2014 - Revisione: 10.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Online
Chiavi: 
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Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2748176
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