Restart Windows 8 untuk layar kosong setelah shutdown standar atau hibernasi

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2756559 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Gejala

Pertimbangkan skenario berikut dalam instalasi Windows 8 yang bersatu Extensible Firmware antarmuka (UEFI)-compliant dan yang memiliki sebuah UEFI GPT konfigurasi.

Skenario 1
  • Opsi kekuatan menghidupkan startup cepat diaktifkan.
  • Anda menutup Windows 8 dan me-restart komputer biasanya.
  • Ketika komputer restart, Windows 8 paksa dimatikan atau reset.
Skenario 2
  • Menghidupkan startup cepat daya pilihan dinonaktifkan atau diaktifkan.
  • Anda melakukan operasi normal hibernasi.
  • Ketika komputer restart, Windows 8 paksa dimatikan atau reset.
Dalam salah satu skenario, jika Anda mencoba untuk me-restart Windows 8 lagi, sistem membeku sebelum desktop yang dihasilkan. Itu adalah titik, layar kosong atau menampilkan hanya kursor berkedip.

Penyebab

Jika Anda me-restart komputer setelah paksa dimatikan, Windows 8 berusaha menggunakan metode startup cepat. Ketika ini terjadi, sistem yang menentukan bahwa upaya restart sebelumnya tidak berhasil, dan kemudian mencoba untuk me-restart dengan menggunakan metode penuh startup. Namun, usaha ini penuh startup gagal karena pelanggaran akses yang disebabkan oleh korupsi kehabisan memori.

Pemecahan masalah

Untuk mengatasi masalah ini, instal klien 8 Windows dan Windows Server 2012 umum ketersediaan Rollup pembaruan (KB 2756872). Untuk informasi lebih lanjut tentang cara mendapatkan paket pembaruan ini, klik nomor artikel berikut ini untuk melihat artikel di dalam Pangkalan Pengetahuan Microsoft:
2756872 Klien Windows 8 dan Windows ketersediaan umum 2012 Server kumulatif Update

Teknik pemecahan masalah

Untuk memulihkan komputer yang tidak dapat memulai, gunakan salah satu workarounds berikut.

Penting Workarounds ini mungkin tidak memulihkan sistem Anda atau memulihkan komputer Anda ke keadaan fungsional.
  • Solusi 1
    1. Mulai UEFI user interface. Metode untuk memulai interface ini bervariasi antara komputer. Untuk informasi lebih lanjut, lihat dokumentasi untuk lingkungan Anda.
    2. Pilih opsi kompatibilitas mundur dukungan modul .

      Catatan: Ini adalah modus warisan hibrida.
    Jika opsi kompatibilitas mundur dukungan modul tersebut tidak tersedia di langkah 2, coba solusi 2.
  • Solusi 2
    Catatan: Pemecahan masalah ini ditujukan untuk digunakan hanya dalam sistem yang memiliki Intel Smart respon teknologi (SRT) fitur diaktifkan pada komputer yang menggunakan Intel cepat penyimpanan teknologi (RST).
    1. Mulai UEFI user interface.

      Catatan Metode untuk memulai interface ini bervariasi antara komputer. Untuk selengkapnya, lihat dokumentasi UEFI.
    2. Klik Setup sistem menu Opsi Startup .
    3. Di layar Setup sistem , klik Advancedtab.
    4. Klik Intel Teknologi Penyimpanan cepat (RST).
    5. Pilih driver RST tersebut. Nomor versi dimulai dengan 11,5. x.xxxx atau 11,6. x.xxxx.
    6. Browse ke disk ID yang memiliki sejumlah.

      Catatan: ID ini mewakili disket boot.
    7. Pilih disk dari langkah 6, dan kemudian pilih opsi untuk menyinkronkan data. Setelah sinkronisasi selesai, pilih opsi untuk menghapus percepatan.
    8. Menerima peringatan tentang kehilangan data.
    9. Restart komputer.

      Catatan: Anda tidak perlu kembali dari menu untuk menyimpan perubahan.

Status

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar di dalam bagian "Applies to".

Properti

ID Artikel: 2756559 - Kajian Terakhir: 04 Maret 2014 - Revisi: 5.0
Berlaku bagi:
  • Windows 8
  • Windows 8 Enterprise
  • Windows 8 Pro
Kata kunci: 
kbqfe kbhotfixserver kbfix kbcrashes kbstartup kbmt KB2756559 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.
Klik disini untuk melihat versi Inggris dari artikel ini: 2756559

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com