Pomalý zápis výkon disku pri použití back-end SAN v počítači so systémom Windows Server 2008 R2

Preklady článku Preklady článku
ID článku: 2769701 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

Príznaky

Keď použijete back-end skladovanie oblasti sieť (SAN) v počítači so systémom Windows Server 2008 R2, písať výkon disku je pomalý. Konkrétne napísať výkon disku je pomalší než Ak používate rovnaké SAN back-end na počítači so systémom Windows Server 2003.

Príčina

Tento problém sa vyskytuje, pretože odložená volaní procedúr (DPCs) sú uvedené nesprávne priority, ak sú zaradené do frontu.

Riešenie

Informácie o rýchlej oprave

Podporovaná rýchla oprava je k dispozícii od spoločnosti Microsoft. Táto rýchla oprava je však určená na iba problém, ktorý je popísaný v tomto článku. Táto rýchla oprava sa vzťahujú len na systémy, v ktorých sa vyskytuje problém popísaný v tomto článku. Táto rýchla oprava môže byť ďalej testovaná. Preto, ak ste nie sú vážne ovplyvnení tento problém, odporúčame vám počkať na nasledujúcu aktualizáciu softvéru, ktorá obsahuje túto rýchlu opravu.

Ak je rýchla oprava k dispozícii na prevzatie, sekcia Prevzatie dostupnej rýchlej opravy sa nachádza na začiatku tohto článku databázy Knowledge Base. Ak sa táto sekcia nezobrazuje, obráťte sa na oddelenie služieb a podpory zákazníkov spoločnosti Microsoft a získajte rýchlu opravu.

Poznámka: Ak sa vyskytnú ďalšie problémy alebo ak sa žiadne riešenie problémov nevyžaduje, budete musieť vytvoriť samostatnú servisnú požiadavku. Obvyklé náklady na podporu sa budú vzťahovať na dodatočné otázky podpory a problémy, ktoré nespĺňajú kritériá pre túto špecifickú rýchlu opravu. Úplný zoznam telefónnych čísiel Microsoft zákaznícky servis a podpora alebo vytvoriť samostatnú servisnú požiadavku, navštívte nasledujúce webovú lokalitu spoločnosti Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Poznámka: Vo formulári Prevzatie dostupnej rýchlej opravy sa zobrazujú jazyky, pre ktoré je rýchla oprava k dispozícii. Ak nevidíte váš jazyk, je to preto, rýchla oprava nie je k dispozícii pre daný jazyk.

Predpoklady

Ak chcete použiť túto rýchlu opravu, musí byť spustený Windows Server 2008 R2 Service Pack 1 (SP1).

Ďalšie informácie o možnostiach získania balíka Windows Server 2008 R2 service pack nájdete po kliknutí na nasledovné číslo článku publikovaného v databáze Microsoft Knowledge Base:
976932Informácie o balíku Service Pack 1 pre systém Windows 7 a Windows Server 2008 R2

Informácie databázy Registry

Ak chcete použiť túto rýchlu opravu, nemusíte vykonávať žiadne zmeny v databáze Registry.

Požiadavka na reštart

Musíte reštartovať počítač po použití tejto rýchlej opravy.

Informácie o nahradení rýchlej opravy

Táto rýchla oprava nenahrádza žiadnu doteraz vydanú rýchlu opravu.

Informácie o súboroch

Globálna verzia tejto rýchlej opravy nainštaluje súbory, ktoré majú atribúty, ktoré sú uvedené v nasledovných tabuľkách. Dátumy a časy jednotlivých súborov sú uvedené v univerzálny koordinovaný čas (UTC). Dátumy a časy pre tieto súbory v lokálnom počítači sú zobrazené v váš miestny čas spolu s vašej aktuálnej zaujatosti letný čas (DST). Navyše, dátumy a časy môžu zmeniť pri vykonávaní niektorých operácií so súbormi.
Windows Server 2008 R2 súbor informácií poznámky
Dôležité: Rýchlych opráv systému Windows 7 a Windows Server 2008 R2 rýchle opravy sú zahrnuté v tie isté balíčky. Však rýchle opravy na stránke rýchla oprava žiadosť sú uvedené v časti oba operačné systémy. Žiadosť rýchla oprava balík, ktorý sa vzťahuje na jeden alebo oba operačné systémy, vybrať rýchlu opravu, ktorá je uvedená na stránke pod "Windows 7 a Windows Server 2008 R2". Vždy si pozrite časti "Vzťahuje sa na" v článkoch zistiť skutočný operačný systém, že každý rýchla oprava sa týka.
  • Súbory, ktoré sa vzťahujú na konkrétny produkt, SR_Level (RTM, SPn), a služby pobočky (LDR, NDR) môžu označovať preskúmaním čísla verzií súboru, ako je uvedené v nasledujúcej tabuľke:
    Zbaliť túto tabuľkuRozbaliť túto tabuľku
    VerziaProduktMíľnikSlužba pobočky
    6.1.760 1,22xxxWindows Server 2008 R2SP1LDR
  • Priečinky služieb GDR obsahujú iba opravy, ktoré boli vydané na riešenie problémov s rozšíreným, kritické. Priečinky služieb LDR obsahujú rýchle opravy okrem vydaných opráv.
  • ZJAVNE súbory (.manifest) a mama súbory (.mum), ktoré sú nainštalované pre každý prostredie sú uvedené samostatne v sekcii "ďalší súbor informácie pre systém Windows Server 2008 R2". Súbory MUM a MANIFEST a priradené súbory katalógu zabezpečenia (.cat) sú veľmi dôležité pre udržanie stavu aktualizovanej súčasti. Súbory katalógu zabezpečenia, pre ktoré nie sú uvedené atribúty, sú podpísané digitálnym podpisom spoločnosti Microsoft.
Pre všetky podporované x 64-bitových verziách systému Windows Server 2008 R2
Zbaliť tento obrázokRozbaliť tento obrázok
assets folding start collapsed
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Storport.sys6.1.7601.22133190,85612-Oct-201218: 27x64
Zbaliť tento obrázokRozbaliť tento obrázok
assets folding end collapsed
Pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom IA-64
Zbaliť tento obrázokRozbaliť tento obrázok
assets folding start collapsed
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruVerzia súboruVeľkosť súboruDátumČasPlatforma
Storport.sys6.1.7601.22133430,44812-Oct-201218: 05IA-64
Zbaliť tento obrázokRozbaliť tento obrázok
assets folding end collapsed


Stav

Spoločnosť Microsoft potvrdila, že ide o problém produktov spoločnosti Microsoft uvedených v časti "Vzťahuje sa na".

Ďalšie informácie

Ďalšie informácie o terminológii aktualizácii softvéru získate po kliknutí na nasledujúce číslo článku publikovaného v databáze Microsoft Knowledge Base:
824684Popis štandardnej terminológie použitej na popis aktualizácií softvéru od spoločnosti Microsoft

Informácie o ďalších súboroch

Ďalší súbor informácií pre Windows Server 2008 R2

Ďalšie súbory pre všetky podporované x 64-bitových verziách systému Windows Server 2008 R2
Zbaliť tento obrázokRozbaliť tento obrázok
assets folding start collapsed
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruAmd64_27b8940c0d978b607908def12d73a0bd_31bf3856ad364e35_6.1.7601.22133_none_185c4ebfb10929a1.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru700
Dátum (UTC)15-Oct-2012
Čas (UTC)07:32
PlatformaNeuplatňuje sa
Názov súboruAmd64_microsoft-windows-storport_31bf3856ad364e35_6.1.7601.22133_none_8615307b5ffd5647.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru15,727
Dátum (UTC)13-Oct-2012
Čas (UTC)00: 38
PlatformaNeuplatňuje sa
Zbaliť tento obrázokRozbaliť tento obrázok
assets folding end collapsed
Ďalšie súbory pre všetky podporované verzie systému Windows Server 2008 R2 s procesorom IA-64
Zbaliť tento obrázokRozbaliť tento obrázok
assets folding start collapsed
Zbaliť túto tabuľkuRozbaliť túto tabuľku
Názov súboruIa64_f1f0ab003b15ef44bfb351a4665ec87c_31bf3856ad364e35_6.1.7601.22133_none_6a612236cda7e412.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru698
Dátum (UTC)15-Oct-2012
Čas (UTC)07:32
PlatformaNeuplatňuje sa
Názov súboruIa64_microsoft-windows-storport_31bf3856ad364e35_6.1.7601.22133_none_29f838eda79dee0d.manifest
Verzia súboruNeuplatňuje sa
Veľkosť súboru15,726
Dátum (UTC)12-Oct-2012
Čas (UTC)19: 29
PlatformaNeuplatňuje sa
Zbaliť tento obrázokRozbaliť tento obrázok
assets folding end collapsed

Vlastnosti

ID článku: 2769701 - Posledná kontrola: 14. novembra 2012 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
Kľúčové slová: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2769701 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2769701

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com