Courrier électronique reçu d'un expéditeur à l'aide d'Outlook inclut une pièce jointe Winmail.dat

Traductions disponibles Traductions disponibles
Numéro d'article: 278061 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Vous recevez un message électronique contenant une pièce jointe winmail.dat. Ce problème peut se produire si toutes les conditions suivantes sont remplies :
  • Le message électronique est envoyé pour vous par une personne à l'aide de Microsoft Outlook.
  • Le format du message est le format texte enrichi (RTF).

Ce problème est plus courant lorsque le message électronique est envoyé pour vous sur Internet.

Cause

Le fichier Winmail.dat est utilisé pour conserver la mise en forme de texte enrichi. Outlook utilise lorsque vous envoyez un message au format texte enrichi. Pendant le transport, le contenu du message peut être modifié, empêchant le client reçoit de fait de pouvoir lire les instructions de mise en forme. Dans les autres cas, le client qui reçoit n'utiliser ni ne reconnaît pas le fichier winmail.dat.

Résolution

Les données dans un fichier winmail.dat ne sont pas utilisables. Pour résoudre ce problème, demandez à l'expéditeur de renvoyer le message au format texte brut. Les méthodes suivantes peuvent être utilisés par expéditeur pour empêcher l'envoi des messages encapsulés dans la Neutral Encapsulation Format TNEF (Transport) Rich Text.

Méthode 1: Modifier le format de message par défaut

L'expéditeur peut modifier le format des e-mails qu'ils envoient en procédant comme suit :
  1. Sur la Outils menu, cliquez sur Options, puis cliquez sur Format du courrier.
  2. Dans Composer dans ce format de message, cliquez sur Pour sélectionner Texte brut, puis cliquez sur OK.
REMARQUE: Pour envoyer à certains destinataires qui utilisent le format RTF et autres destinataires qui utilisent le format texte brut, l'expéditeur doit définir l'option pour le destinataire dans le carnet d'adresses personnel ou enregistrement de contact du destinataire.

Méthode 2: Modifier l'entrée du destinataire dans le carnet d'adresses personnel

L'expéditeur peut utiliser les étapes suivantes pour supprimer le format RTF à partir de l'attribut du destinataire dans le carnet d'adresses personnel :
  1. Sur la Outils menu, cliquez sur Carnet d'adresses.
  2. Dans Afficher les noms de, cliquez sur le carnet d'adresses personnel.
  3. Sélectionnez le destinataire que vous souhaitez définir en tant que texte brut, puis cliquez sur Propriétés sur la Fichier menu.
  4. Dans le SMTP-général onglet, désactivez la Toujours envoyer à ce destinataire au Format RTF Microsoft Exchange case à cocher, puis cliquez sur OK.

Méthode 3: Modifier le format de contact spécifique

L'expéditeur peut utiliser les étapes suivantes pour définir texte brut dans l'enregistrement de contact du destinataire :
  1. Ouvrez l'enregistrement du destinataire dans le dossier Contacts.
  2. Double-cliquez sur adresse de messagerie du destinataire.
  3. Dans le Propriétés de messagerie électronique boîte de dialogue, cliquez sur Envoyer du texte brut uniquement sous Format Internet.

Méthode 4: Définissez le paramètre de courrier Outlook Rich texte Format Internet

  1. Dans Outlook 2003 et Outlook 2007, cliquez surOptionssur laOutils menu.
  2. Cliquez sur le Format du courrier onglet.
  3. Cliquez sur Format Internet.
  4. SousOptions du format RTF de Outlook, cliquez sur Convertir au format HTML ou Convertir au format texte brut.

Plus d'informations

Pour plus d'informations sur le format TNEF, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
290809 Influence des formats de message électronique messagerie Internet dans Outlook
Pour plus d'informations sur Winmail.dat les pièces jointes, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
149203Prévention de Winmail.dat envoyé par IMC
138053 Comment faire pour empêcher que le fichier Winmail.dat envoyé aux utilisateurs Internet

Propriétés

Numéro d'article: 278061 - Dernière mise à jour: samedi 18 février 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
  • Microsoft Business Productivity Online Dedicated
Mots-clés : 
kbattachments kbformat kbsendmail kbbug kbnofix vkbportal226 kbmt KB278061 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 278061
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com