Fehlermeldung bei Verwendung von Scanpst.exe auf eine PST-Datei in einer Exchange Server 2010-Umgebung

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Artikel-ID: 2783782 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Betrachten Sie das folgende Szenario:
  • Sie haben eine Microsoft Exchange Server 2010 Service Pack 2 (SP2)-Umgebung, die Update Rollup 2 für Exchange Server 2010 SP2 oder einer neueren Version Updaterollup installiert wurde.
  • Sie ein Postfach in eine Persönliche Ordner-Datei (. pst) exportieren, durch Ausführen der Neue MailboxExportRequest Cmdlet in der Umgebung.
  • Sie versuchen, auf die zuletzt exportierten .pst-Datei "Microsoft Outlook-Posteingang reparieren" (Scanpst.exe) ausführen.

    Hinweis Für Microsoft Outlook 2010 "Posteingang reparieren" befindet sich standardmäßig in den folgenden Pfad:
    Laufwerk: \Programme\Microsoft Office\Office14
In diesem Szenario schlägt der Vorgang fehl, und Sie erhalten die folgende Fehlermeldung angezeigt:
Ein Fehler aufgetreten, so dass den Scan beendet werden. Auf die gescannte Datei wurden keine Änderungen vorgenommen.

Ursache

Dieses Problem tritt auf, weil einige Daten in die zuletzt exportierten .pst-Datei nicht die Datenstruktur des Tools Scanpst.exe übereinstimmt. Scanpst.exe wird daher nicht die Datei geöffnet.

Lösung

Um dieses Problem zu beheben, installieren Sie das folgende Updaterollup:
2746164 Hinweise zum Updaterollup 6 für Exchange Server 2010 Servicepack 2

Abhilfe

Um dieses Problem zu umgehen, exportieren Sie das Postfach in eine PST-Datei mithilfe von Outlook.

Status

Microsoft hat bestätigt, dass dieses Problem auf die im Abschnitt "Gilt für" aufgeführten Microsoft-Produkten zutrifft.

Weitere Informationen

Weitere Informationen über das Cmdlet " New-MailboxExportRequest " finden Sie auf der folgenden Microsoft-Website:
Allgemeine Informationen über das Cmdlet "New-MailboxExportRequest"
Weitere Informationen zur Verwendung von "Posteingang reparieren" zum Reparieren der PST-Dateien in Outlook finden Sie auf der folgenden Microsoft-Website:Weitere Informationen zum Exportieren von Outlook-Elemente in einer PST-Datei finden Sie auf der folgenden Microsoft-Website:
Zum Exportieren von Outlook-Elemente in einem Outlook-Datendatei (. pst)
Weitere Informationen zu einem ähnlichen Problem finden Sie die folgende Artikelnummer klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
2665806 Fehlermeldung, wenn Sie eine RTF e-Mail-Nachricht öffnen, die Inline-Anlagen in einer Exchange Server 2010-Umgebung hat

Eigenschaften

Artikel-ID: 2783782 - Geändert am: Dienstag, 12. Februar 2013 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Exchange Server 2010 Service Pack 2, wenn verwendet mit:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2783782 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 2783782
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