Сообщение об ошибке при использовании Scanpst.exe PST-файла в среде Exchange Server 2010

Переводы статьи Переводы статьи
Код статьи: 2783782 - Vizualiza?i produsele pentru care se aplic? acest articol.
Развернуть все | Свернуть все

Проблема

Рассмотрим следующий сценарий:
  • В Пакет обновления 2 (SP2) для Microsoft Exchange Server 2010 среде, имеющей набора обновлений 2 для Exchange Server 2010 с пакетом обновления 2 или более поздней версии накопительного пакета обновления версии установленных у вас.
  • Экспорт почтового ящика в файл личных папок (.pst), запустив Новый MailboxExportRequest командлет в среде.
  • При попытке запустить средство восстановления папки «Входящие» Microsoft Outlook (Scanpst.exe) на недавно экспортированный PST-файл.

    Примечание По умолчанию средство восстановления папки «Входящие» для Microsoft Outlook 2010, русская версия находится в следующий путь:
    Диск: \Program Files\Microsoft Office\Office14
В этом случае операция не выполняется и появляется следующее сообщение об ошибке:
Произошла ошибка, что привело к остановке сканирования. Изменения не были внесены в файл.

Причина

Эта проблема возникает, поскольку некоторые данные в недавно экспортированный PST-файл не соответствует структуре данных программа Scanpst.exe. Таким образом Scanpst.exe не открыть файл.

Решение

Чтобы устранить эту проблему, установите следующие накопительные пакеты обновления:
2746164 Описание накопительного пакета обновления 6 для Exchange Server 2010 Пакет обновления 2

Временное решение

Чтобы обойти эту проблему, экспортируйте почтовый ящик в PST-файл с помощью программы Outlook.

Статус

Данное поведение является подтвержденной ошибкой продуктов Майкрософт, перечисленных в разделе «Информация в данной статье применима к:».

Дополнительная информация

Дополнительные сведения о командлет New-MailboxExportRequest посетите следующий веб-узел корпорации Майкрософт:
Общие сведения о командлет New-MailboxExportRequest
Дополнительные сведения об использовании средства восстановления папки «Входящие» для восстановления файлов PST в Outlook посетите веб-узел Майкрософт:Дополнительные сведения об экспорте элементов Outlook в PST-файл, перейдите к веб-узел Майкрософт:
Экспорт в файл данных Outlook (.pst) элементов Outlook
Дополнительные сведения о подобной проблеме щелкните следующий номер статьи базы знаний Майкрософт:
2665806 Сообщение об ошибке при открытии сообщения электронной почты формат RTF, который имеет встроенные вложения в среде Exchange Server 2010

Свойства

Код статьи: 2783782 - Последний отзыв: 12 февраля 2013 г. - Revision: 1.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft Exchange Server 2010 Service Pack 2 на следующих платформах
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Ключевые слова: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2783782 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке: 2783782

Отправить отзыв

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com