Processo de Store.exe falhar se você adicionar certas chaves do registro para um servidor de caixa de correio do Exchange Server 2010

Traduções de Artigos Traduções de Artigos
Artigo: 2784081 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário:
  • Você conceder a um delegado a permissão de acesso total à pasta de calendário do gerente em um ambiente Microsoft Exchange Server 2010.
  • Você pode adicionar as seguintes chaves do registro para o servidor de caixa de correio. Aplicam essas chaves para o armazenamento de caixa de correio que contém as caixas de correio de recurso:
    Chave do registro: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msExchangeIS\Nome do servidor\StoreName
    Nome do valor: Enviado representando atua como autor
    Tipo de valor: REG_DWORD
    Dados do valor: Valor positivo diferente de zero
    Chave do registro: HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\msExchangeIS\Nome do servidor\StoreName
    Nome do valor: Representante atua como autor
    Tipo de valor: REG_DWORD
    Dados do valor: Valor positivo diferente de zero

    Observação Depois de adicionar a chave de registro "Representante atua como autor", o gerente pode alterar os itens de calendário criados pelo representante em nome do gerente. No entanto, é recomendável que você adicionar a chave do registro como ele pode causar problemas de desempenho.
  • O delegado cria uma solicitação de reunião em nome do gerente. Em seguida, o Gerenciador de tenta alterar o item de calendário.
Nesse cenário, o processo de Store.exe falha no servidor de caixa de correio do Exchange Server 2010. Além disso, o seguinte evento é registrado no log do aplicativo:

Nome de logon: aplicativo
Origem: MSExchange comum
Data: Data
Identificação de evento: 4999
Categoria de tarefa: geral
Nível: erro
Palavras-chave: clássico
Usuário: n/a
Computador: Computador
Descrição:
Relatório Watson prestes a ser enviado para identificação de processo: Identificação do processo, com parâmetros: E12N, Tipo de compilação, Número de versão, store.exe, Exchmem, XXXX, c0000005, XXXX, Número de versão.
ErrorReportingEnabled: falso

Causa

Esse problema ocorre porque as chaves de registro Enviados representando atua como autor e o Delegado atua como autor causam corrupção de memória quando o armazenamento do Exchange valida um descritor de segurança.

Resolução

Para resolver esse problema, instale o update rollup seguintes:
2746164 Descrição do pacote cumulativo de atualizações 6 para Exchange Server 2010 Service Pack 2

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Propriedades

Artigo: 2784081 - Última revisão: 12 de fevereiro de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 2 nas seguintes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbsurveynew kbqfe kbexpertiseinter kbfix kbmt KB2784081 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2784081

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com