Error message when you try to sign in to Lync 2010 for Android on a device that is running Android 4.2 or Android 4.2.1

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Article ID: 2793822 - View products that this article applies to.
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Symptoms

Assume that Microsoft Lync 2010 for Android is installed on a device that is running Android 4.2 or Android 4.2.1. When you try to sign in to Lync 2010 for Android on the device, the sign-in operation fails. Additionally, you receive the following error message:
Can't sign in.

Cause

The issue occurs because the Android 4.2 or Android 4.2.1 client unexpectedly sends a web ticket that includes an empty password value. Therefore, the web ticket authentication process fails.

Resolution

To resolve this issue, install the following cumulative update:
2793823 Description of the cumulative update package for Lync 2010 for Android: December 2012

More information

For more information about the Web Ticket Service Server, go to the following Microsoft website:

General information about the Web Ticket Service server
For more information about the Web Ticket Service, go to the following Microsoft website:

General information about the Web Ticket Service

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

Properties

Article ID: 2793822 - Last Review: January 18, 2013 - Revision: 2.0
Applies to
  • Microsoft Lync 2010 for Android
Keywords: 
kbqfe kbfix kbsurveynew kbexpertisebeginner kberrmsg KB2793822

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