Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Assume that you connect a Window 8-based computer to a corporate network by using a virtual private network (VPN) connection over a wireless connection. You enable force tunneling by using one of following methods:

  • You run the following command:

    netsh int ipv4 set interface <interfacenum> ignoredefaultroutes=enabled

  • You open the Network Connections item in Control Panel, and then follow these steps:

    1. Right-click <VPN Name>, and then click Properties.

    2. In the <VPN Name> Properties dialog box, select the Networking tab.

    3. Select Internet Protocol Version 4 (TCP IPv4), and then click Properties.

    4. In the Internet Protocol Version 4 (TCP/IP4) Properties dialog box, click Advanced....

    5. Click to select the Use default gateway on remote network check box.

In this situation, the connectivity status of the physical connection is displayed as "Limited," even though Internet connectivity functions correctly.

Cause

This issue occurs because the remote access interface is not published in the Wi-Fi interface stack. Additionally, restrictions are applied when amethod in the Windows Connection Manager (WCM) API aggregates connectivity.

Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8.

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 8 file information notesImportant Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM,SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.2.920 0.16 xxx

    Windows 8

    RTM

    GDR

    6.2.920 0.20 xxx

    Windows 8

    RTM

    LDR

  • GDR service branches contain only those fixes that are widely released to address widespread, critical issues. LDR service branches contain hotfixes in addition to widely released fixes.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows RT, Windows 8, and Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 8

File name

File version

File size

Date

Time

Platform

Wcmcsp.dll

6.2.9200.16384

63,488

26-Jul-2012

03:20

x86

Wcmsvc.dll

6.2.9200.20598

226,304

04-Jan-2013

09:31

x86

For all supported x64-based versions of Windows 8

File name

File version

File size

Date

Time

Platform

Wcmcsp.dll

6.2.9200.16384

73,728

26-Jul-2012

03:07

x64

Wcmsvc.dll

6.2.9200.20598

263,680

04-Jan-2013

09:23

x64

Wcmcsp.dll

6.2.9200.16384

63,488

26-Jul-2012

03:20

x86

Wcmsvc.dll

6.2.9200.20598

226,304

04-Jan-2013

09:31

x86


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information for Windows 8

Additional files for all supported x86-based versions of Windows 8

File name

X86_ab82a6553c0825d711eafd81890d738f_31bf3856ad364e35_6.2.9200.20598_none_416ff152550881aa.manifest

File version

Not applicable

File size

694

Date (UTC)

04-Jan-2013

Time (UTC)

18:57

Platform

Not applicable

File name

X86_microsoft-windows-wcmsvc_31bf3856ad364e35_6.2.9200.20598_none_3c124091ed35bad2.manifest

File version

Not applicable

File size

38,189

Date (UTC)

04-Jan-2013

Time (UTC)

18:57

Platform

Not applicable

Additional files for all supported x64-based versions of Windows 8

File name

Amd64_0c3ab3aa8ff0d3eb6f61572a64ba5293_31bf3856ad364e35_6.2.9200.20598_none_28c87174ffc93b94.manifest

File version

Not applicable

File size

698

Date (UTC)

04-Jan-2013

Time (UTC)

18:57

Platform

Not applicable

File name

Amd64_ab82a6553c0825d711eafd81890d738f_31bf3856ad364e35_6.2.9200.20598_none_9d8e8cd60d65f2e0.manifest

File version

Not applicable

File size

696

Date (UTC)

04-Jan-2013

Time (UTC)

18:57

Platform

Not applicable

File name

Amd64_microsoft-windows-wcmsvc_31bf3856ad364e35_6.2.9200.20598_none_9830dc15a5932c08.manifest

File version

Not applicable

File size

38,193

Date (UTC)

04-Jan-2013

Time (UTC)

18:57

Platform

Not applicable

File name

X86_microsoft-windows-wcmsvc_31bf3856ad364e35_6.2.9200.20598_none_3c124091ed35bad2.manifest

File version

Not applicable

File size

38,189

Date (UTC)

04-Jan-2013

Time (UTC)

18:57

Platform

Not applicable



Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×