Instalasi error 0x800b0101: System Center 2012 konfigurasi manajer Service Pack 1 klien

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2801987 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Pada Halaman ini

Gejala

Galat berikut dicatat dalam Ccmsetup.berkas log ketika Anda menginstal klien System Center 2012 konfigurasi manajer Service Pack 1:

Tidak bisa memverifikasi tanda tangan authenticode 'C:\WINDOWS\ccmsetup\MicrosoftPolicyPlatformSetup.msi'. Kembali kode 0x800b0101

Pemecahan masalah

Metode 1

Menginstal perbaikan terbaru yang disediakan dalam artikel ini sebelum Anda menginstal klien System Center 2012 konfigurasi manajer Service Pack 1. Perbaikan terbaru ini harus diinstal untuk semua server situs. Klik download Hotfix yang tersedia di awal artikel ini untuk mendapatkan perbaikan terbaru ini.

CatatanSystem Center 2012 konfigurasi manajer Service Pack 1 sekarang termasuk perbaikan terbaru 2801987. Jika Anda menginstal System Center 2012 konfigurasi manajer Service Pack 1 dengan menggunakan media yang Anda diperoleh pada atau setelah tanggal 25 Januari 2013, Anda tidak harus menginstal perbaikan terbaru yang dijelaskan dalam artikel Microsoft Knowledge Base (KB).

Metode 2

Gunakan Pemutakhiran Windows untuk menginstal pembaruan berikut sebelum Anda menginstal klien System Center 2012 konfigurasi manajer Service Pack 1:
  • Pembaruan 2756872 untuk Windows 8 dan Windows Server 2012
  • Pembaruan 2749655 untuk Windows yang lebih awal dari Windows 8 dan Windows Server 2012

Penyebab

Masalah ini terjadi karena MicrosoftPolicyPlatformSetup.msi berkas ditandatangani dengan sertifikat digital yang tidak memiliki atribut tepat timestamp. 2749665 Penasihat keamanan Microsoft memiliki informasi lebih lanjut tentang masalah sertifikat ini.


Status

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar di dalam bagian "Applies to".

Informasi lebih lanjut

Tentang perbaikan terbaru ini

Perbaikan terbaru ini ditujukan untuk memperbaiki hanya masalah yang dijelaskan di artikel ini. Gunakan hanya pada sistem yang mengalami masalah khusus ini.

Jika tombol tekan download Hotfix yang tersedia di awal artikel ini tidak muncul, hubungi layanan dukungan pelanggan Microsoft untuk mendapatkan perbaikan terbaru.Berikut adalah daftar lengkap nomor telepon layanan dukungan pelanggan Microsoft dan informasi mengenai biaya dukungan

Catatan Dalam kasus tertentu, biaya yang biasanya diadakan untuk panggilan dukungan mungkin dibatalkan apabila Teknisi Dukungan Microsoft menentukan bahwa pembaruan khusus akan memecahkan masalah Anda. Biaya dukungan biasa akan berhubungan dengan pertanyaan dan masalah yang tidak termasuk pada pembaruan tertentu yang dimaksud dukungan tambahan.

Informasi berkas

Versi bahasa Perserikatan Kerajaan dari perbaikan terbaru ini memiliki atribut berkas (atau atribut berkas yang lebih baru) yang didaftar di dalam Daftar Tabel berikut. Tanggal dan waktu untuk berkas-berkas ini tercantum dalam Coordinated Universal Time (UTC). Ketika Anda melihat informasi berkas, waktunya akan diubah ke waktu lokal. Untuk menemukan perbedaan waktu UTC dan waktu lokal, gunakan waktu zona tab di tanggal dan waktu item dalam Control Panel.

Perkecil tabel iniPerbesar tabel ini
Nama berkasVersi berkasUkuran fileTanggalWaktuPlatform
Ccmsetup.Cabtidak sahih9,51311-Jan-201315: 40x 64
Microsoftpolicyplatformsetup.MSItidak sahih2,265,08820-Desember-201201: 40x 64
Microsoftpolicyplatformsetup.MSItidak sahih1,798,14420-Desember-201201: 40x 86


Properti

ID Artikel: 2801987 - Kajian Terakhir: 30 Januari 2013 - Revisi: 6.0
Berlaku bagi:
  • Microsoft System Center 2012 Configuration Manager Service Pack 1
Kata kunci: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbmt KB2801987 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini: 2801987

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com