Article ID: 2805948 - View products that this article applies to.
Expand all | Collapse all

On This Page

Symptoms

When you try to sync your Google account on your Windows Phone, you receive the following error message:
Collapse this tableExpand this table
Collapse this imageExpand this image
2870740
Google error

It looks like you may be using a Google Apps account that is not set up to sync with mobile devices. In your web browser on your PC, go to Mobile settings for your Google Apps account, enable Google Sync under Service settings, and then try to sync again.

Error code: 85010020

Note The "Error code" shows up only on Windows Phone 8.

Cause

The problem occurs for one of the following reasons:

  • You are trying to use a paid Google Apps account which needs to enable sync with mobile devices.
  • You are trying to use a free consumer Google account to sync mail, calendar, and contacts after December 31, 2013 on a new Windows Phone.

Resolution

Windows Phone was originally designed to use Google Sync (also known as Exchange ActiveSync or EAS) to sync Google email, contacts, and calendars. Google has announced that it is ending support for Google Sync for new customers on December 31, 2013. Because of this, Windows Phone will sync with Google accounts using different methods:
  • IMAP for email
  • CardDAV for contacts
  • CalDAV for calendars

Update your Windows Phone to the latest version

Make sure your phone has the latest version of the software:
  • Windows Phone 8 update 8.0.9200.10327 and later builds are able to successfully add a Google account to sync email, calendar, and contacts.
  • Windows Phone 7 update 7.10.8862.144 (“7.8”) is able to successfully add a Google account to sync email only.

To check the version of software you are running:

On your Windows Phone, swipe left to your app list, tap Settings, tap About, and then tap More Info. The "OS version" section indicates the specific build number of the release. (For example, "8.0.0000.0" or "7.10.8858.136".)

To update your phone's software:

Steps to sync Google mail on Windows Phone 8

Collapse this imageExpand this image
assets folding start collapsed
If you set up a Google account on your phone after Google's end of support for Google Sync (December 31, 2013), you may see an error when your phone tries to sync your Google account. If this happens, it's probably because your phone isn't running the latest version of the Windows Phone 8 software.

Steps to follow if you did update your Windows Phone 8 to build 8.0.9200.10327 or later:

To sync Google email, calendar and contacts to your phone, delete your Google account from your phone and then re-add it.

Here's how:

  1. On your phone, swipe left to the app list, tap Settings, tap Email + Accounts, tap and hold the Google account, and then tap Delete.
  2. Swipe left and tap Settings again, and tap Email + Accounts, tap Add an account, and then tap Google.
  3. Enter your Google email address and password and then tap Sign in.

Steps to follow if you did not (or cannot) update your Windows Phone 8 to build 8.0.9200.10327 or later:

To sync your Google email to your phone, delete your Google account from your phone and then re-add it, selecting the "Email only" option during setup. (You won't be able to sync your contacts or calendars.)

Here's how:
  1. On your phone, swipe left to the app list, tap Settings, tap Email + accounts, tap and hold the Google account, and then tap Delete.
  2. Swipe left and tap Settings again, tap Email + accounts, tap Add an account, and then tap Google.
  3. Enter your Google email address and password and then tap Next. Select Email only and tap Sign in.
Important Once your phone is updated to the latest version of the Windows Phone 8 software, you must delete your Google account and then re-add it in order to sync your contacts and calendars.

Note For more information see Set up or delete an email account.

Collapse this imageExpand this image
assets folding end collapsed

Steps to sync Google mail on Windows Phone 7

Collapse this imageExpand this image
assets folding start collapsed
If you set up a Google account on your phone for the first time after Google's end of support for Google Sync (December 31, 2013), you may see an error when your phone tries to sync your Google account. If this happens, you'll need to delete your Google account and add it to your phone again, selecting "Other account" instead of "Google" during setup. When you're finished, you'll be able to sync your Google email to your phone, but not your contacts or calendars.

Steps to follow if you did update your Windows Phone 7 to build 7.10.8862.144 ("7.8"):

Here's how:
  1. Swipe left to the app list, tap Settings, tap Email + accounts, tap and hold the Google account, and then tap Delete.
  2. Swipe left and tap Settings again, tap Email + accounts, tap Add an account, and then tap Google.
  3. Enter your Google email address and password, and then tap Sign in.

Steps to follow if you did not (or cannot) update your Windows Phone 7 to build 7.10.8862.144 ("7.8"):

Here’s how:
  1. Swipe left to the app list, tap Settings, tap Email + accounts, tap and hold the Google account, and then tap Delete.
  2. Swipe left and tap Settings again, tap Email + accounts, tap Add an account, and then tap Other account (DO NOT select “Google”).
  3. Enter your Google email address and password, and then tap Sign in.

Note For more information see Sync Google email, contacts, and calendars FAQ.
Collapse this imageExpand this image
assets folding end collapsed

Steps for paid Google Apps accounts

Collapse this imageExpand this image
assets folding start collapsed
Google has announced that it will continue to support EAS for paid Google Apps customers. If you already have your Google Apps account set up on your Windows Phone, you don't need to do anything. Your contacts and calendars will continue to sync.

However, if you're setting up a Google Apps account for the first time on a Windows Phone with the latest version of the Windows Phone software installed (or you have reset your phone), you'll have to follow these steps to sync your Google Apps account via Exchange ActiveSync:

  1. First, in your Google Apps administrator control panel, turn on the Enable Google Sync setting. (If you don't have administrator privileges for Google Apps, contact your system administrator.)
  2. In your web browser on your PC, go to Mobile settings for your Google Apps account, and then enable Google Sync under Service settings.
  3. On your phone, swipe left to the app list, tap Settings, tap Email + accounts, and then tap Add an account.
  4. Tap Advanced setup, enter your account email address and password, and then tap Next.
  5. Tap Exchange ActiveSync.
  6. Enter the rest of the info for your account:
    1. Under Domain, enter the last part of the email address for this account—for example, if the email address is yourname@contoso.com, enter contoso.com.
    2. Under Server, enter m.google.com.
  7. Tap Sign in.

Collapse this imageExpand this image
assets folding end collapsed


More information

For more information, see the Google Sync End of Life FAQ.

Assistance

Community Forum
Get help from the knowledgeable Windows Phone Community.

Contact Us
View other helpful articles and contact information.

Properties

Article ID: 2805948 - Last Review: June 26, 2014 - Revision: 2.3
Applies to
  • Windows Phone 7 Consumer
  • Windows Phone 8 for Consumers
Keywords: 
kbwp7 kbwp8 kbwp7email KB2805948

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com