Article ID: 2810235 - View products that this article applies to.
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Symptoms

Microsoft Forefront Unified Access Gateway (UAG) 2010 Service Pack 2 (SP2) may stop serving client requests and seem to stop responding. However, this condition may recover after about 10 minutes.

This problem may occur when you use a secure sockets layer (SSL) VPN application. As the number of client connections increases, this problem is more likely to occur. 

Cause

This problem occurs because of a deadlock condition between the Internet Information Services (IIS) worker process (w3wp.exe) and the Forefront UAG session manager process (Sessionmgrcom.exe).

Resolution

To resolve this problem, install the service pack that is described in the following Microsoft Knowledge Base article:

2744025 Description of Forefront Unified Access Gateway 2010 Service Pack 3

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

Properties

Article ID: 2810235 - Last Review: February 20, 2013 - Revision: 1.0
Applies to
  • Microsoft Forefront Unified Access Gateway 2010 Service Pack 2
Keywords: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbbug KB2810235

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