Driver de impressora não é compatível se uma diretiva estiver habilitada no computador

Traduções deste artigo Traduções deste artigo
ID do artigo: 282011 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você executa o Assistente para adicionar impressora, você receberá a seguinte mensagem de erro depois de clicar em Concluir no final do Assistente:
Não é possível instalar a impressora. O driver de impressora não é compatível com uma diretiva ativada no computador que bloqueia drivers do Windows NT 4.0. Se você quiser usar esse driver, contate o administrador do sistema sobre como desativar esta diretiva.

Causa

Esse comportamento ocorre porque Windows Server 2003 não oferece suporte drivers de impressão no modo kernel por padrão.

Observação : drivers de impressão do Microsoft Windows NT 4.0 são drivers de modo kernel.

Resolução

Para resolver esse comportamento, atualize o driver de impressão no servidor de impressão para que ele não está usando um driver de impressão do modo kernel.

Como Contornar

Para solucionar esse comportamento, use o método apropriado:

Método 1

Se você estiver instalando um driver de impressão do Windows NT 4.0, contate o administrador da rede para que a diretiva removida.

Método 2

Se você deseja instalar um driver de modo de núcleo não localmente para uma impressora de rede remota:
  1. No painel de controle, clique duas vezes em Impressoras e aparelhos de fax .
  2. Clique duas vezes em Adicionar impressora para iniciar o Assistente para adicionar impressora e, em seguida, clique em Avançar .
  3. Clique em impressora local , clique para desmarcar a caixa de seleção detectar e instalar automaticamente e, em seguida, clique em Avançar .
  4. Clique em criar uma nova porta e, em seguida, em tipo de porta , clique em Porta Local .
  5. Nome da porta , digite o caminho para a impressora na forma de \\ server \ printer, onde server é o nome do servidor de impressão e printer é o nome da impressora.
  6. Clique em Avançar e, em seguida, escolha um driver Windows 2000 ou Windows Server 2003 para sua impressora.
  7. Clique em Avançar e, em seguida, siga as instruções para concluir o assistente.
Observação: Se você usar o método 2, você não obterá as atualizações de impressora do servidor de impressão quando o driver de impressora mais tarde é atualizado no servidor.

Mais Informações

Quando você imprime em uma impressora de rede, Windows NT, Windows 2000 e Windows Server 2003 sempre usar o driver de impressão na impressão servidor se você não estiver usando a solução de porta local (método 2).

Drivers de modo kernel são monolíticos drivers que ligar para o sistema operacional no nível do kernel. Windows Server 2003 e versões posteriores incluem uma diretiva que bloqueia drivers de impressão no modo kernel porque drivers de impressão no modo kernel podem fazer com que o computador para exibir erros de tela azul.

Propriedades

ID do artigo: 282011 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 6.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
Palavras-chave: 
kbmt kbdriver kbenv kbprb kbprint KB282011 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 282011

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com