Copy of an item is created in the Version subfolder in an Exchange Server 2010 environment

Article translations Article translations
Article ID: 2827037 - View products that this article applies to.
Expand all | Collapse all

Symptoms

Consider the following scenario:
  • You enable single item recovery for a mailbox, or place a mailbox on litigation hold in a Microsoft Exchange Server 2010 environment.
  • You log on to the mailbox by using Microsoft Outlook.
  • You change certain properties of a message item and then change the properties back. Then, you save the item or leave the item open for several minutes so that the item will be saved automatically.
In this scenario, a copy of the message item is added to the Versions subfolder of the Recoverable Items folder.

Note The expected behavior is that no new item is added to the Version subfolder because the item is not changed.

Cause

This issue occurs because the Exchange server considers the properties of the item to be changed. Therefore, the Exchange server creates an unnecessary version of the item in the Recoverable Items folder.

Resolution

To resolve this issue, install the following update rollup:
2803727 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 3

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More information

For more information about the Recoverable Items folder, go to the following Microsoft website:
General information about the Recoverable Items folder
For more information about how to enable single item recovery for a mailbox, go to the following Microsoft website:
How to enable single item recovery for a mailbox
For more information about how to place a mailbox on litigation hold, go to the following Microsoft website:
How to place a mailbox on litigation hold

Properties

Article ID: 2827037 - Last Review: May 30, 2013 - Revision: 1.0
Applies to
  • Microsoft Exchange Server 2010 Service Pack 3, when used with:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Keywords: 
kbqfe kbfix kbsurveynew kbexpertiseinter KB2827037

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com