Conectați-vă cu Microsoft
Conectați-vă sau creați un cont
Salut,
Selectați un alt cont.
Aveți mai multe conturi
Alegeți contul cu care doriți să vă conectați.
Engleză
Ne pare rău. Acest articol nu este disponibil în limba dvs.

Symptoms

In Microsoft Forefront Threat Management Gateway 2010, you have a recurring monthly report job. However, the report is not created when you expect it.

Cause

By default, on a stand-alone server that is running Forefront Threat Management Gateway 2010, the recurring report job is created by using the default settings for monthly reports. The default run time of the recurring report is 60 minutes after the daily summary generation job (dailysum.exe) is started.

It is assumed that the daily summary generation job will be done with its tasks within 30 minutes. However, because data has to be collected from multiple array members on a Forefront Threat Management Gateway array, it is expected that the daily summary generation job will take up to 60 minutes to be completed.

Based on this reasoning, the recurring monthly report job is supposed to be delayed by 60 minutes. However, this delay was accidentally not implemented. Therefore, when a recurring monthly report job on a Forefront Threat Management Gateway array is configured, the default start time is set to 30 minutes after the start of the daily summary generation job. When such a report job is triggered, the expected summary will not be available, and therefore the monthly report may be blank on certain arrays.

Workaround

To work around this problem, you must edit the recurring monthly report job after you create it with the wizard. Specify a start time of at least 60 minutes after the start of the daily summary generation job on the day that the report is to be created. This should allow enough time for the daily summary generation job to be completed. If it is necessary, the start time for the recurring monthly report job can be set to a suitable time later the same day.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Aveți nevoie de ajutor suplimentar?

Doriți mai multe opțiuni?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Au fost utile aceste informații?

Ce v-a afectat experiența?
Apăsând pe Trimitere, feedbackul dvs. va fi utilizat pentru a îmbunătăți produsele și serviciile Microsoft. Administratorul dvs. IT va avea posibilitatea să colecteze aceste date. Angajamentul de respectare a confidențialității.

Vă mulțumim pentru feedback!

×