Sintomas
Depois de instalar um service pack num servidor com Microsoft Exchange Server 2010 ou Exchange Server 2007, poderá deparar-se com um ou mais dos seguintes problemas:
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Outlook Web App ou o redirecionamento do Outlook Web Access (OWA) do protocolo HTTP para o protocolo HTTPS falha.
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Falha na descarga de Secure Sockets Layer (SSL).
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É apresentada uma mensagem de erro semelhante ao seguinte quando um utilizador tenta ligar-se ao OWA:
403 – Proibido: acesso negado.
Não tem Permissão para Ver este diretório ou página com as credenciais que forneceu. -
Uma entrada semelhante à seguinte é registada no registo do IIS:
2013-03-28 18:44:52 192.168.66.13 GET /owa/ - 80 - 192.168.66.25 Mozilla/4.0+(compatível;+MSIE+8.0;+Windows+NT+6.1;+WOW64;+Trident/4.0;+SLCC2;+.NET+CLR+2.0.50727;+.NET+CLR+3.5.30729;+.NET+CLR+3.0.30729;+Media+Center+PC+6.0;+InfoPath.2) 403 4 5 343
Causa
Este problema ocorre se a opção de configuração "Exigir SSL" estiver ativada no site predefinido ou no diretório virtual.
Nota Por predefinição, a opção de configuração "Exigir SSL" está ativada no site predefinido quando instala um service pack Exchange Server. Além disso, a configuração "Exigir SSL" está ativada nos diretórios virtuais no site predefinido.
Resolução
Para resolver este problema, siga estes passos:
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Inicie o Gestor do IIS 7.
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Selecione o site predefinido e, em seguida, certifique-se de que está na Vista de Funcionalidades.
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Faça duplo clique em Definições de SSL.
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Clique para desmarcar a caixa de verificação Exigir SSL .
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Execute o comando IISRESET.
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Repita os passos 1 a 5 para todos os sites virtuais no site predefinido.
Mais Informações
Para obter mais informações sobre a descarga de SSL no Exchange Server 2010, aceda ao seguinte site do Microsoft TechNet: