SO WIRD'S GEMACHT: Verwenden von Gliederungsebenen zum Erstellen eines Inhaltsverzeichnisses in Word 2002

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 285050 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D285050
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
285050 HOW TO: Use Outline Levels to Create a Table of Contents in Word 2002
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Das Inhaltsverzeichnis (TOC = Table of Contents) ist ein verbreitetes Feature professioneller Dokumente. In Microsoft Word 2002 können Inhaltsverzeichnisse ohne die Zuhilfenahme von Formatvorlagen erstellt werden.

In Word 2002 ist die Verwendung von Überschriftenformatvorlagen, benutzerdefinierten Formatvorlagen oder TC-Feldern maßgeblich. Es ist nun möglich, zum Erstellen eines Inhaltsverzeichnisses Gliederungsebenen zu verwenden, ohne dass das Erscheinungsbild des Textes verändert wird. Über die integrierten Überschriftenformatvorlagen werden spezifische Formatierungen und über die Gliederungsebenen ein "unsichtbares" Format angewendet. In diesem Artikel wird die Verwendung von Gliederungsebenen zum Erstellen eines Inhaltsverzeichnisses erläutert.

Einfügen eines Feldes für das Inhaltsverzeichnis

Führen Sie zum Erstellen eines Inhaltsverzeichnisses unter Verwendung von Gliederungsebenen die folgenden Schritte aus:

So fügen Sie ein Feld für das Inhaltsverzeichnis ein
  1. Starten Sie Word, und öffnen Sie dann das betreffende Dokument.
  2. Klicken Sie auf einen leeren Absatz, an dem das Inhaltsverzeichnis eingefügt werden soll.
  3. Zeigen Sie im Menü Einfügen auf Verweis, und klicken Sie dann auf Index und Verzeichnisse.
  4. Klicken Sie auf die Registerkarte Inhaltsverzeichnis , und klicken Sie dann auf Gliederungssymbolleiste anzeigen.
  5. Wählen Sie im Dialogfeld Index und Verzeichnisse die Optionen, die für das Inhaltsverzeichnis gelten sollen, und klicken Sie dann auf OK.

    Die folgende Meldung wird ausgegeben:
    Zum Ändern oder Entfernen von Elementen in einem Inhaltsverzeichnis:

    1. Markieren Sie den betreffenden Text in Ihrem Dokument.
    2. Klicken Sie auf die Gliederungsebene auf der Symbolleiste, damit der Text im Inhaltsverzeichnis angezeigt wird.
    HINWEIS: Wenn der im Dokument enthaltene Text nicht als Eintrag für ein Inhaltsverzeichnis gekennzeichnet ist, wird in Ihrem Dokument anstelle des Inhaltsverzeichnisses folgende Fehlermeldung angezeigt:
    Fehler! Es wurden keine Einträge für das Inhaltsverzeichnis gefunden.
  6. Klicken Sie auf OK.

Erstellen eines Inhaltsverzeichnisses

Markieren Sie den Text, der mit einer Gliederungsebene in Ihr Inhaltsverzeichnis einbezogen werden soll. Wenden Sie zum Markieren von Text, der in Ihr Inhaltsverzeichnis einbezogen werden soll, eines oder mehrere der folgenden Verfahren an:

Verwenden von Gliederungsebenen zum Hervorheben von Text

  1. Markieren Sie den Text in Ihrem Dokument, der in Ihr Inhaltsverzeichnis einbezogen werden soll.
  2. Wählen Sie auf der Symbolleiste Gliederung die Gliederungsebene aus, die im Feld Gliederungsebene angezeigt werden soll.

    Wenn in Ihr Inhaltsverzeichnis beispielsweise die Überschrift "Absatzkontrolle" einbezogen werden soll, markieren Sie dieses Wort, und weisen Sie dann die Gliederungsebene zu, die auf der Symbolleiste Gliederung angezeigt werden soll:
    Absatzkontrolle

    Unter einer alleinstehenden Absatzzeile versteht man die letzte Zeile eines Absatzes, die automatisch als erste Zeile der folgenden Seite gedruckt wird. Unter einer verwaisten Absatzzeile versteht man die erste Zeile eines Absatzes, die automatisch als letzte Zeile der aktuellen Seite gedruckt wird.
  3. Klicken Sie auf der Symbolleiste Gliederung auf Inhaltsverzeichnis aktualisieren, um das Inhaltsverzeichnis zu aktualisieren.
  4. Klicken Sie im Dialogfeld Inhaltsverzeichnis aktualisieren auf Gesamtes Verzeichnis aktualisieren, und klicken Sie dann auf OK.

Verwenden von Gliederungsebenen mit einem Formatvorlagentrennzeichen zum Hervorheben von Text

Wird die Gliederungsebene auf markierten Text angewendet, der Bestandteil eines umfangreicheren Absatzes ist, wird der gesamte Absatz im Inhaltsverzeichnis angezeigt. Sie können Formatvorlagentrennzeichen verwenden, um Gliederungsebenen auf einzelne Wörter oder Wortfolgen innerhalb eines Absatzes anzuwenden, so dass im Inhaltsverzeichnis lediglich das betreffende Wort bzw. die Wortfolge angezeigt wird. Weitere Informationen zu diesem Feature erhalten Sie im Abschnitt "Weitere Informationen zu Formatvorlagentrennzeichen" in diesem Artikel.

Um das Feature Formatvorlagentrennzeichen verwenden zu können, muss auf der Symbolleiste Format die Schaltfläche Formatvorlagentrennzeichen hinzugefügt werden. Führen Sie dazu die folgenden Schritte durch:
  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf der Registerkarte Befehle in der Liste Kategorien auf Alle Befehle.
  3. Wählen Sie EinfügenFormatvorlagenTrennzeichen aus der Liste Befehle, und ziehen Sie anschließend den Befehl EinfügenFormatvorlagenTrennzeichen auf die Symbolleiste Format.
  4. Klicken Sie auf Schließen, um das Dialogfeld Anpassen zu schließen.
Für Formatvorlagentrennzeichen bestehen die folgenden Verwendungsmöglichkeiten:
  • Anwenden von Gliederungsebenen auf einleitenden Text. Führen Sie dazu die folgenden Schritte durch:
    1. Klicken Sie bei der Eingabe von Text an dem Punkt, an dem die Gliederungsebene geändert werden soll, auf die Schaltfläche Formatvorlagentrennzeichen.

      Durch Klicken auf die Schaltfläche Formatvorlagentrennzeichen wird die Einfügemarke an eine Position rechts des Trennzeichens bewegt, so dass Sie mit der Eingabe fortfahren können. Sie verfügen nun innerhalb eines Absatzes über durch Formatvorlagentrennzeichen strukturierten Text.
    2. Wählen Sie den Text aus, der sich links des Formatvorlagentrennzeichens befindet. Wählen Sie auf der Symbolleiste Gliederung die Gliederungsebene aus, die im Feld Gliederungsebene angezeigt werden soll.
    Verwenden Sie Formatvorlagentrennzeichen, um dem Inhaltsverzeichnis einzelne Wörter oder Wortfolgen innerhalb eines Absatzes hinzuzufügen. Führen Sie dazu die folgenden Schritte durch:

    1. Klicken Sie bei der Eingabe von Text bei Erreichen eines Wortes oder einer Wortfolge innerhalb eines Absatzes, das bzw. die in das Inhaltsverzeichnis einbezogen werden soll, auf die Schaltfläche Formatvorlagentrennzeichen.

      Durch Klicken auf die Schaltfläche Formatvorlagentrennzeichen wird die Einfügemarke an eine Position rechts des Trennzeichens bewegt, so dass Sie mit der Eingabe fortfahren können.
    2. Geben Sie das Wort bzw. die Wortfolge ein, die in das Inhaltsverzeichnis einbezogen werden soll, und klicken Sie dann erneut auf die Schaltfläche Formatvorlagentrennzeichen.
    3. Markieren Sie das Wort bzw. die Wortfolge, die in Ihr Inhaltsverzeichnis einbezogen werden soll. Wählen Sie auf der Symbolleiste Gliederung die Gliederungsebene aus, die im Feld Gliederungsebene angezeigt werden soll.
    Fügen Sie das Formatvorlagentrennzeichen zwischen zwei bestehenden Absätzen ein.

    Das Formatvorlagentrennzeichen kann zwischen zwei bestehenden Absätzen verwendet werden, so dass der erste Absatz den einleitenden Text bildet und im Inhaltsverzeichnis angezeigt wird. Der zweite Absatz stellt den verbleibenden Text dar und wird nicht im Inhaltsverzeichnis angezeigt. Führen Sie dazu die folgenden Schritte durch:
    1. Erstellen Sie zwei Textabsätze. Positionieren Sie den Text, der im Inhaltsverzeichnis angezeigt werden soll, im ersten Absatz. Positionieren Sie den verbleibenden Text im zweiten Absatz.
    2. Positionieren Sie die Einfügemarke im ersten Absatz, und klicken Sie dann auf die Schaltfläche Formatvorlagentrennzeichen.

      Die beiden Absätze scheinen sich zu einem einzigen Absatz zusammenzufügen. Die Absatzmarke am Ende des ersten Absatzes wird zu einem Formatvorlagentrennzeichen. Sie verfügen nun über einen einzigen zusammengesetzten Absatz, der in der Gliederungsansicht als zwei getrennte Absätze angezeigt wird, jedoch als ein Absatz gedruckt wird.
    3. Wählen Sie den Text aus, der sich links des Formatvorlagentrennzeichens befindet. Wählen Sie auf der Symbolleiste Gliederung die Gliederungsebene aus, die im Feld Gliederungsebene angezeigt werden soll.

Ändern oder Entfernen einer Überschrift in einem Inhaltsverzeichnis

Führen Sie zum Anzeigen einer angewendeten Gliederungsebene eine der folgenden Aktionen aus:
  • Klicken Sie im Menü Format auf Formatierung anzeigen. Der Aufgabenbereich Formatierung anzeigen wird angezeigt. Markieren Sie den Text, dem in Ihrem Dokument eine Gliederungsebene zugewiesen ist.

    Beachten Sie, dass im Aufgabenbereich Formatierung anzeigen genaue Formatierungsdetails angezeigt werden. (Die Gliederungsebene wird unterhalb von Absatz angezeigt.)

    - oder -
  • Markieren Sie den Text, dem eine Gliederungsebene zugewiesen ist. Zeigen Sie auf der Symbolleiste Gliederung das Feld Gliederungsebene für die zugewiesene Gliederungsebene an.

    HINWEIS: Wird die Symbolleiste Gliederung nicht angezeigt, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie anschließend, um Gliederung auszuwählen.
Wenden Sie zum Ändern oder Entfernen einer Überschrift in Ihrem Inhaltsverzeichnis ein neues Formatvorlagentrennzeichen auf den markierten Text an: Führen Sie dazu die folgenden Schritte durch:
  1. Markieren Sie den gewünschten Text. Wählen Sie auf der Symbolleiste Gliederung die Gliederungsebene aus, die im Feld Gliederungsebene angezeigt werden soll. (Klicken Sie auf Textkörper , um die Formatierung des Formatvorlagentrennzeichens zu entfernen.)
  2. Klicken Sie auf der Symbolleiste Gliederung auf Inhaltsverzeichnis aktualisieren, um das Inhaltsverzeichnis zu aktualisieren.
  3. Geben Sie im Dialogfeld Inhaltsverzeichnis aktualisieren auf Gesamtes Verzeichnis aktualisieren, und klicken Sie dann auf OK.
HINWEIS: Wenn Sie auf der Standardsymbolleiste auf Ein-/Ausblenden klicken, werden Sie feststellen, dass innerhalb des Absatzes keine Sonderzeichen angezeigt werden, durch die dem Text zugewiesene Gliederungsebenen gekennzeichnet sind. Text, dem eine Gliederungsebene zugewiesen ist, wird jedoch im Inhaltsverzeichnis des Dokuments angezeigt.

Weitere Informationen zu Formatvorlagentrennzeichen

Formatvorlagentrennzeichen stellen ein neues Feature von Microsoft Word dar. Für Formatvorlagentrennzeichen-Tags bestehen die folgenden Verwendungsmöglichkeiten:
  • Wenden Sie Gliederungsebenen auf einleitenden Text an, so dass im Inhaltsverzeichnis lediglich der einleitende Text angezeigt wird.
  • Wenden Sie Gliederungsebenen auf einzelne Wörter oder Wortfolgen innerhalb eines Absatzes an, so dass im Inhaltsverzeichnis lediglich das betreffende Wort bzw. die Wortfolge angezeigt wird.
  • Wenden Sie Gliederungsebenen auf einzelne Wörter oder Wortfolgen innerhalb eines Absatzes an, so dass im Inhaltsverzeichnis lediglich das betreffende Wort bzw. die Wortfolge angezeigt wird.
  • Beziehen Sie in einen Absatz zwei Formatvorlagen ein, so dass im Inhaltsverzeichnis lediglich der einleitende Absatz angezeigt wird.
Bei dem Formatvorlagentrennzeichen handelt es sich um eine ausgeblendete Absatzmarke, die dem Strukturieren verschiedener innerhalb eines Dokuments zugewiesener Formatvorlagen dient. Die Formatvorlagentrennzeichen-Absatzmarke ist nur beim Anzeigen nichtdruckbarer Zeichen sichtbar. Um das Formatvorlagentrennzeichen anzuzeigen, klicken Sie im Menü Extras auf Optionen. Aktivieren Sie auf der Registerkarte Ansicht unter Formatierungszeichen das Kontrollkästchen Alle, und klicken Sie dann auf OK.

WICHTIGER HINWEIS: Da es sich bei dem Formatvorlagentrennzeichen um eine spezielle Form von ausgeblendeten Absatzzeichen handelt, werden in Word 2002 unter Verwendung von Formatvorlagentrennzeichen erstellte Dokumente auf dieselbe Weise wie in Word 2000 und Microsoft Word 97 dargestellt, es sei denn, Sie aktivieren das Kontrollkästchen Alle. Wird das Kontrollkästchen Alle in früheren Versionen von Word aktiviert, wird das Formatvorlagentrennzeichen, also das ausgeblendete Absatzzeichen, als gewöhnliches Absatzzeichen angezeigt und das Dokument repaginiert. Das Formatvorlagentrennzeichen kann - wie jedes andere Zeichen - sowohl als sichtbares als auch als nicht sichtbares Absatzzeichen gelöscht werden. Hierbei übernimmt die auf das Formatvorlagentrennzeichen folgende Formatierung des Textes erwartungsgemäß die dem Formatvorlagentrennzeichen vorangehende Formatierung des Textes. Darüber hinaus wird davon abgeraten, bei der Anzeige von in Word 2002 erstellten Dokumenten mit Formatvorlagentrennzeichen früherer Word-Versionen das Kontrollkästchen Alle zu aktivieren.

HINWEIS: Die Funktionalität von Gliederungsebenen ist nicht mehr verfügbar, wenn das Dokument in einer früheren Version von Word als Word 2002 gespeichert wird.

Verweise

Um weitere Informationen zum Erstellen eines Inhaltsverzeichnisses zu erhalten, klicken Sie auf Microsoft Word 2002-Hilfe im Menü ? , geben Sie im Office-Assistenten oder im Hilfe-Assistenten Inhaltsverzeichnis anhand einer Gliederungsebene erstellen ein, und klicken Sie dann auf Suchen , um das Thema anzuzeigen.

Weitere Informationen über die Verwendung des Features zum Hervorheben von einleitendem Text beim Erstellen eines Inhaltsverzeichnisses erhalten Sie, indem Sie auf die Artikelnummer unten klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
285059 SO WIRD'S GEMACHT: Erstellen eines Inhaltsverzeichnisses durch Markieren von Text in Word 2002
Weitere Informationen über das Erstellen von Inhaltsverzeichniseinträgen ohne Seitenzahl erhalten Sie, indem Sie auf die Artikelnummer unten klicken, um den Artikel in der Microsoft Knowledge Base anzuzeigen:
319821 SO WIRD'S GEMACHT: Inhaltsverzeichniseinträge in Word 2002 ohne Seitenzahl erstellen

Eigenschaften

Artikel-ID: 285050 - Geändert am: Mittwoch, 16. Juli 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2002 Standard Edition
Keywords: 
kberrmsg kbhowto kbhowtomaster kbdta KB285050
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com