Použití úrovní osnovy k vytvoření obsahu (TOC) v aplikaci Word 2003 a Word 2002

Překlady článku Překlady článku
ID článku: 285050 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tabulka obsahu (TOC) je běžným rysem profesionální dokumenty. V aplikaci Microsoft Office Word 2003 a Microsoft Word 2002 můžete vytvořit tabulku obsah bez použití stylů.

V aplikaci Word 2003 a Word 2002 je nutné použít styly nadpisů, vlastních stylů nebo polí TC, chcete-li vytvořit obsah. Je Nyní můžete pomocí úrovní osnovy sestavit obsah beze změny vzhled textu. Specifické formátování použít vestavěných stylů nadpisu a úrovní osnovy "neviditelné" formát. Tento článek popisuje, jak Chcete-li vytvořit obsah pomocí úrovní osnovy.

Vložit pole obsahu

Vytvoření obsahu pomocí úrovní osnovy, postupujte kroky.

Chcete-li vložit pole TOC:
  1. Spusťte aplikaci Word a otevřete dokument.
  2. Klepněte na prázdný odstavec, kam chcete vložit tabulku obsah.
  3. V nabídce Vložit přejděte na příkaz odkaza klepněte na tlačítko Rejstřík a seznamy.
  4. Klepněte Obsah kartu a pak Klepněte na příkaz Zobrazit panel nástrojů Osnova.
  5. V Rejstřík a seznamy Vyberte položku možnosti, které chcete použít k obsahu a klepněte na tlačítko OK.

    Zobrazí se následující zpráva:
    Chcete-li přidat nebo odebrat položky v obsahu.

    1. Vyberte text v dokumentu.
    2. Klepněte na požadovanou úroveň osnovy na panelu nástrojů, aby se text zobrazí v obsahu.
    Poznámka: Pokud text obsažený v dokumentu není označen jako zahrnutí do obsahu, zobrazí následující chybová zpráva, která se zobrazí v dokumentu namísto obsahu:
    Chyba! Žádná tabulka obsah nalezených položek.
  6. Klepněte na tlačítko OK.

Vytvořit obsah

Označte text, který chcete zahrnout do obsahu s úrovní osnovy. Použijte jeden nebo více z následujících metod k označení textu Chcete zahrnout do obsahu.

Použití úrovní osnovy k označení textu

  1. Vyberte veškerý text v dokumentu, který chcete zahrnout do obsahu.
  2. Na panelu nástrojů Osnova vyberte úroveň, kterou chcete v okně Úroveň osnovy

    Například, pokud chcete zahrnout záhlaví "Vdova a sirotek" obsahu, vyberte tato slova a použijte na úrovni že chcete na panelu nástrojů Osnova :
    Vdova a sirotek

    Vdova je poslední řádek odstavce vytištěný osamoceně na horní části stránky. Sirotek je první řádek odstavce vytištěný osamoceně na konec stránky.
  3. Klepněte na Aktualizovat obsah na panelu nástrojů Osnova k aktualizaci obsahu.
  4. V Aktualizovat obsah Dialogové okno Klepněte na tlačítko Celá tabulkaa potom klepněte na tlačítko OK.

Použití Úrovní osnovy a Oddělovače stylu k označení Textu

Pokud použijete úroveň osnovy vybraného textu, který je součástí je větší odstavce celý odstavec zobrazí v obsahu. Použití úrovní osnovy na jediné slovo nebo frázi můžete použít oddělovače stylu v odstavci, pouze toto slovo nebo fráze objeví v tabulce obsah. Další informace o této funkci naleznete v části "Další informace O oddělovače stylu"části tohoto článku.

Před použitím funkci Oddělovač stylu, je nutné přidat tlačítko Oddělovač stylu na panelu nástrojů formátování . Postupujte následujícím způsobem
  1. V nabídce Nástroje klepněte na příkaz Vlastní .
  2. Na kartě Příkazy v seznamu Kategorie klepněte na položku Všechny příkazy .
  3. V seznamu Příkazy vyberte VložitOddělovačStylu, a potom přetáhněte VložitOddělovačStylu do Panel nástrojů formátování
  4. Klepnutím na tlačítko Zavřít zavřete dialogové okno Vlastní


Použijte oddělovače stylu jedním z následujících způsobů:
  • Použití úrovní osnovy na úvodní text. Chcete-li to provést, postupujte Tyto kroky:
    1. Při psaní, po dosažení bodu kde je Chcete změnit úroveň osnovy, klepněte na tlačítko Oddělovač stylu .

      Po klepnutí na tlačítko Oddělovač stylu , přesune se kurzor napravo od oddělovače, takže můžete pokračovat v psaní. Nyní máte textu v jednom odstavci, ohraničeném oddělovač stylu.
    2. Vyberte text nalevo od oddělovače. Na panelu nástrojů Osnova vyberte úroveň, kterou chcete v okně Úroveň osnovy
    Použití oddělovače stylu přidat jedno slovo nebo fráze v odstavec do obsahu. Postupujte následujícím způsobem

    1. Při psaní, když se dostanete na slovo nebo frázi v odstavci, který chcete zahrnout do obsahu klepněte na tlačítko Oddělovač stylu .

      Po klepnutí na tlačítko Oddělovač stylu , přesune se kurzor napravo od oddělovače, takže můžete pokračovat v psaní.
    2. Zadejte slovo nebo frázi, které chcete zahrnout OBSAHU a klepněte na tlačítko Oddělovač stylu znovu.
    3. Vybere dané slovo nebo frázi, které chcete zahrnout do do obsahu. Na panelu nástrojů Osnova vyberte úroveň, kterou chcete v okně Úroveň osnovy
    Vložení oddělovače stylu mezi dva existující body.

    Můžete použít oddělovače stylu mezi dva existující odstavce, takže první odstavec stane úvodním textem a zobrazí se v do obsahu. Druhý odstavec je zbytek textu a nezobrazí se v obsahu. Postupujte následujícím způsobem
    1. Vytvořte dva odstavce textu. Umístit text, který chcete mají objevit v obsahu v prvním odstavci. Umístěte zbytek text ve druhém odstavci.
    2. Umístěte kurzor v prvním odstavci, a potom klepněte na tlačítko Oddělovač stylu .

      Dva odstavce se zobrazí jako jediný odstavec. Značku odstavce na konci prvního odstavce se změní styl oddělovač. Nyní máte jednoduchý a složený odstavec, který se zobrazí jako dva samostatné odstavce v zobrazení osnovy, ale je vytištěn jako jediný odstavec.
    3. Vyberte text nalevo od oddělovače. Na panelu nástrojů Osnova vyberte úroveň, kterou chcete v okně Úroveň osnovy

Změnit nebo odebrat nadpis v obsahu

Pro zobrazení použité úrovně osnovy, proveďte jednu z následujících akcí:
  • V nabídce Formát klepněte na příkaz Zobrazit formátování. Zobrazí se podokno úloh Zobrazit formátování . Vyberte text, který má úroveň osnovy použita v dokumentu.

    Všimněte si, že přesné podrobnosti o formátování v podokno úloh Zobrazit formátování se zobrazí. (Úroveň osnovy se zobrazí pod Odstavec.)

    - nebo -
  • Vyberte text, který má úroveň osnovy použitou. Na panelu nástrojů Osnova zobrazte pole Úroveň osnovy pro použitou úroveň osnovy.

    Poznámka: Pokud není zobrazen panel nástrojů Osnova , v nabídce Zobrazit přejděte na příkaz panely nástrojů a klepnutím vyberte položku Osnova.
Chcete-li změnit nebo odebrat nadpis v obsahu, použijte Nová úroveň osnovy na označený text. Chcete-li to provést, postupujte podle těchto pomocí následujících kroků:

  1. Vyberte označený text. Na panelu nástrojů Osnova vyberte úroveň, kterou chcete v okně Úroveň osnovy (Klepněte na tlačítko Základní text odebrání přehledu úroveň formátování.)
  2. Na panelu nástrojů Osnova aktualizujte obsah klepnutím na tlačítko Aktualizovat obsah .
  3. V Aktualizovat obsah Dialogové okno Klepněte na tlačítko Aktualizovat celou tabulkua potom klepněte na tlačítko OK.
Poznámka: Pokud klepnete na tlačítko Zobrazit či skrýt na panelu nástrojů Standardní, zjistíte, že neexistují žádné speciální znaky neoznačují úrovní osnovy, které jsou použity v textu. Text, který je označen s úrovní osnovy se však zobrazí v Tabulka dokumentu obsah.

Další informace o Oddělovači stylu

Oddělovač stylu je nová funkce aplikace Microsoft Word. Styl Oddělovač značek umožní provádět následující akce:

  • Použití úrovní osnovy na úvodní text, pouze úvodní text se zobrazí v obsahu.
  • Použití úrovní osnovy na jediné slovo nebo fráze v odstavci, pouze to, že slovo nebo spojení, zobrazenou v tabulce obsah.
  • Použít styly nadpisů na jediné slovo nebo fráze v odstavci, pouze to, že slovo nebo spojení, zobrazenou v tabulce obsah.
  • Zahrnutí dvou stylů v jednom odstavci tak, aby úvodní odstavec zobrazí v obsahu.
Oddělovač stylu je skrytá značka odstavce, který slouží jako dělicí prvek mezi samostatné styly použité v dokumentu dvěma. Oddělovač stylu značka je viditelné pouze při zobrazení netisknutelných znaků. Chcete-li zobrazit styl oddělovače, klepněte na příkaz Možnosti v nabídce Nástroje . Na kartě zobrazení zaškrtněte políčko všechny ve skupinovém rámečku Značky formátovánía potom klepněte na tlačítko OK.

Důležitá poznámka: Oddělovač stylu je zvláštní formou skrytého odstavce Označte dokumenty vytvořené v aplikaci Word 2003 a Word 2002 se zobrazí stejné v aplikaci Word 2000 a Microsoft Word 97, pokud zaškrtnete políčko Zobrazit vše . Pokud vyberete zaškrtávací pole Zobrazit vše v předchozích verzích aplikace Word, oddělovač stylu skryté Zobrazí se jako normální značka odstavce znak konce odstavce a dokument bude přestránkování. Můžete odstranit oddělovač stylu, zda viditelné nebo Ne, stejně stejně jako jakýkoli jiný znak. Musíte se proto formátování textu po Oddělovač převezme jeho formátování textu před oddělovače, jako byl očekáván. Navíc při zobrazení dokumentů vytvořených v aplikaci Word 2003 nebo Word 2002 se stylem oddělovače v předchozích verzích aplikace Word, není klepnutím vyberte Zobrazit vše.

Poznámka: funkce úrovně osnovy je ztraceny při uložení dokument ve verzi aplikace Word starší než Word 2002.




Odkazy

Další informace o vytváření obsahu, Klepněte na tlačítko Nápověda pro Microsoft Word 2002 na Nápověda Nabídka Typ vytvořit obsah z osnovy do pomocníka Office nebo Průvodci odpověďmi a potom klepněte na tlačítko Hledání Chcete-li zobrazit.


Další informace o použití Funkce zvýraznění úvodního vytvářet obsah, získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
285059Postup vytvoření obsahu označením textu v aplikaci Word 2003 a Word 2002
Další informace o vytváření obsahu položky se žádná čísla stránek, klepněte na následující číslo článku databáze Microsoft Knowledge Base:
319821Vytvoření položek obsahu bez čísla stránky v aplikaci Word 2003 a Word 2002




Vlastnosti

ID článku: 285050 - Poslední aktualizace: 25. května 2013 - Revize: 6.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2002 Standard Edition
Klíčová slova: 
kbnewfile kbhowtomaster kbmt KB285050 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 285050

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com