Sisällysluettelon luominen jäsennystasojen avulla Word 2003:ssa ja Word 2002:ssa

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 285050 - Näytä tuotteet, joita tämä artikkeli koskee.
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Sisällysluettelo on yleinen ominaisuus ammattimaisissa asiakirjoissa. Voit luoda sisällysluettelon Microsoft Office Word 2003:ssa ja Microsoft Word 2002:ssa käyttämättä tyylejä.

Sisällysluettelon luomiseen ei tarvitse käyttää otsikkotyylejä, mukautettuja tyylejä tai sisällysluettelokenttiä Word 2003:ssa ja Word 2002:ssa. Niissä sisällysluettelo voidaan muodostaa jäsennystasojen avulla niin, ettei tekstin ulkoasu muutu. Sisäiset otsikkotyylit käyttävät tiettyä muotoilua ja jäsennystasot "näkymätöntä" muotoilua. Tässä artikkelissa kerrotaan, miten sisällysluettelo luodaan jäsennystasojen avulla.

Sisällysluettelokentän lisääminen

Voit luoda sisällysluettelon jäsennystasojen avulla seuraavasti.

Voit lisätä sisällysluettelokentän seuraavasti:
  1. Käynnistä Word ja avaa sitten asiakirjasi.
  2. Napsauta tyhjää kappaletta, johon haluat lisätä sisällysluettelon.
  3. Valitse Lisää-valikosta Viite ja valitse sitten Hakemisto ja luettelot.
  4. Valitse Sisällysluettelo-välilehti ja valitse sitten Näytä jäsennystyökalurivi.
  5. Valitse Hakemisto ja luettelot -valintaikkunassa sisällysluetteloosi käytettävät asetukset ja valitse sitten OK.

    Näyttöön tulee seuraava sanoma:
    Voit lisätä tai poistaa sisällysluettelon kohteita seuraavasti:

    1. Valitse asiakirjan teksti.
    2. Lisää teksti sisällysluetteloon napsauttamalla työkalurivin jäsennystasoa.
    HUOMAUTUS: Jos asiakirjasi sisältämä teksti ei ole merkitty sisällytettäväksi sisällysluetteloon, asiakirjaasi tulee seuraava virhesanoma sisällysluettelon sijaan:
    Virhe. Sisällysluettelon hakusanoja ei löytynyt.
  6. Valitse OK.

Sisällysluettelon luominen

Merkitse sisällysluetteloon sisällytettävä teksti jäsennystason avulla. Merkitse sisällysluetteloon sisällytettävä teksti käyttämällä jotakin seuraavista tavoista.

Tekstin merkitseminen jäsennystasojen avulla

  1. Valitse asiakirjasi teksti, jonka haluat sisällyttää sisällysluetteloon.
  2. Valitse haluamasi taso Jäsennys-työkalurivin Jäsennystaso-ruudussa.

    Jos esimerkiksi haluat sisällyttää otsikon "Leski- ja orporivit" sisällysluetteloosi, valitse kyseiset sanat ja käytä sitten haluamaasi tasoa Jäsennys-työkalurivillä:
    Leski- ja orporivit

    Leskirivi on kappaleen viimeinen rivi, joka tulostetaan sivun ylälaitaan ilman muita rivejä. Orporivi on kappaleen ensimmäinen rivi, joka tulostetaan sivun alalaitaan ilman muita rivejä.
  3. Päivitä sisällysluettelo napsauttamalla Jäsennys-työkalurivin Päivitä sisällysluettelo -painiketta.
  4. Valitse Päivitä sisällysluettelo -valintaikkunassa Päivitä koko luettelo ja valitse sitten OK.

Tekstin merkitseminen jäsennystasojen ja tyylierottimen avulla

Kun käytät jäsennystasoa valittuun tekstiin, joka on osa suurempaa kappaletta, koko kappale näkyy sisällysluettelossa. Voit käyttää jäsennystasoja kappaleen yksittäiseen sanaan tai lauseeseen tyylierotinten avulla niin, että vain kyseinen sana tai lause näkyy sisällysluettelossa. Lisätietoja tästä ominaisuudesta on tämän artikkelin Lisätietoja tyylierottimista -osassa.

Ennen kuin voit käyttää tyylierotinominaisuutta, sinun on lisättävä Muotoilu-työkaluriviisi Tyylierotin-painike. Voit tehdä tämän seuraavasti:
  1. Valitse Työkalut-valikosta Mukauta.
  2. Valitse Komennot-välilehden Luokat-luettelosta Kaikki komennot.
  3. Valitse Komennot-luettelosta LisääTyyliErotin ja vedä LisääTyyliErotin-kohde sitten Muotoilu-työkaluriviin.
  4. Sulje Mukauttaminen-valintaikkuna valitsemalla Sulje.


Käytä tyylierottimia jollakin seuraavista tavoista:
  • Käytä jäsennystasoja alkutekstiin. Voit tehdä tämän seuraavasti:
    1. Kun kirjoitat ja saavutat kohdan, jossa haluat muuttaa jäsennystasoa, napsauta Tyylierotin-painiketta.

      Kun napsautat Tyylierotin-painiketta, kohdistin siirtyy erottimen oikealle puolelle, jotta voit jatkaa kirjoittamista. Nyt yhden kappaleen teksti on jaettu tyylierottimen avulla.
    2. Valitse erottimen vasemmalla puolella oleva teksti. Valitse haluamasi taso Jäsennys-työkalurivin Jäsennystaso-ruudussa.
    Lisää kappaleen yksittäinen sana tai lause sisällysluetteloon tyylierotinten avulla: Voit tehdä tämän seuraavasti:

    1. Kun kirjoitat ja saavutat kappaleen sanan tai lauseen, jonka haluat sisällyttää sisällysluetteloon, napsauta Tyylierotin-painiketta.

      Kun napsautat Tyylierotin-painiketta, kohdistin siirtyy erottimen oikealle puolelle, jotta voit jatkaa kirjoittamista.
    2. Kirjoita sisällysluetteloon sisällytettävä sana tai lause ja napsauta sitten Tyylierotin-painiketta uudelleen.
    3. Valitse sisällysluetteloon sisällytettävä sana tai lause. Valitse haluamasi taso Jäsennys-työkalurivin Jäsennystaso-ruudussa.
    Lisää tyylierotin kahden aiemmin luodun kappaleen väliin.

    Voit käyttää tyylierotinta kahden aiemmin luodun kappaleen välillä niin, että ensimmäisestä kappaleesta tulee alkuteksti ja se näkyy sisällysluettelossa, ja toinen kappale on tekstin loppuosa eikä se näy sisällysluettelossa. Voit tehdä tämän seuraavasti:
    1. Luo kaksi tekstikappaletta. Sijoita sisällysluetteloon haluamasi teksti ensimmäiseen kappaleeseen. Sijoita muu teksti toiseen kappaleeseen.
    2. Aseta kohdistin ensimmäiseen kappaleeseen ja napsauta sitten Tyylierotin-painiketta.

      Kahdesta kappaleesta vaikuttaa tulevan yksittäinen kappale. Ensimmäisen kappaleen lopussa olevasta kappalemerkistä tulee tyylierotin. Asiakirjassa on nyt yksittäinen yhdistetty kappale, joka näkyy kahtena erillisenä kappaleena Jäsennys-näkymässä mutta joka tulostuu yksittäisenä kappaleena.
    3. Valitse erottimen vasemmalla puolella oleva teksti. Valitse haluamasi taso Jäsennys-työkalurivin Jäsennystaso-ruudussa.

Sisällysluettelon otsikon muuttaminen tai poistaminen

Voit tarkastella käytettyä jäsennystasoa tekemällä jonkin seuraavista:
  • Valitse Muotoile-valikosta Näytä muotoilu. Näytä muotoilu -tehtäväruutu tulee näyttöön. Valitse asiakirjastasi teksti, johon on käytetty jotakin jäsennystasoa.

    Huomaa, että muotoilun tarkat tiedot tulevat näkyviin Näytä muotoilu -tehtäväruudussa. (Jäsennystaso tulee näkyviin Kappale-kohtaan.)

    TAI
  • Valitse teksti, johon on käytetty jäsennystasoa. Katso käytössä oleva jäsennystaso Jäsennys-työkalurivin Jäsennystaso-ruudusta.

    HUOMAUTUS: Jos Jäsennys-työkalurivi ei ole näkyvissä, valitse Näytä-valikosta Työkalurivit ja valitse sitten Jäsennys.
Jos haluat muuttaa sisällysluettelossa olevan otsikon tai muuttaa sitä, käytä uutta jäsennystasoa merkittyyn tekstiin. Voit tehdä tämän seuraavasti:

  1. Valitse merkitty teksti. Valitse haluamasi taso Jäsennys-työkalurivin Jäsennystaso-ruudussa. (Poista jäsennystasomuotoilu valitsemalla Leipäteksti.)
  2. Päivitä sisällysluettelo napsauttamalla Jäsennys-työkalurivin Päivitä sisällysluettelo -painiketta.
  3. Valitse Päivitä sisällysluettelo -valintaikkunassa Päivitä koko luettelo ja valitse sitten OK.
HUOMAUTUS: Jos napsautat vakiotyökalurivin Näytä tai piilota -painiketta, huomaat, että kappaleessa ei näy erikoismerkkejä ilmaisemassa tekstiin käytettyjä jäsennystasoja. Jäsennystason avulla merkitty teksti kuitenkin näkyy asiakirjan sisällysluettelossa.

Lisätietoja tyylierottimista

Tyylierotin on Microsoft Wordin uusi ominaisuus. Tyylierotintunnisteiden avulla voit tehdä seuraavaa:

  • Käytä jäsennystasoja alkutekstiin niin, että vain alkuteksti näkyy sisällysluettelossa.
  • Käytä jäsennystasoja kappaleen yksittäiseen sanaan tai lauseeseen niin, että vain kyseinen sana tai lause näkyy sisällysluettelossa.
  • Käytä otsikkotyylejä kappaleen yksittäiseen sanaan tai lauseeseen niin, että vain kyseinen sana tai lause näkyy sisällysluettelossa.
  • Sisällytä kaksi tyyliä yksittäiseen kappaleeseen niin, että alkukappale näkyy sisällysluettelossa.
Tyylierotin on piilotettu kappalemerkki, joka toimii asiakirjaan käytettyjen erillisten tyylien välisenä kuvaajana. Tyylierotinmerkki näkyy vain, kun tarkastelet tulostumattomia merkkejä. Jos haluat tarkastella tyylierotinta, valitse Työkalut-valikosta Asetukset. Valitse Näkymä-välilehdessä Muotoilumerkit-kohdan Kaikki-valintaruutu ja valitse sitten OK.

TÄRKEÄÄ: Tyylierotin on erityinen piilotettu kappalemerkki, joten Word 2003:ssa ja Word 2002:ssa luodut tyylierottimia sisältävät asiakirjat näyttävät samalta Word 2000:ssa ja Microsoft Word 97:ssä, ellet valitse Näytä kaikki -valintaruutua. Jos valitset Näytä kaikki -valintaruudun Wordin aiemmissa versioissa, tyylierottimen piilotettu kappalemerkki näkyy tavallisena kappalemerkkinä ja asiakirja sivutetaan uudelleen. Voit poistaa tyylierottimen samalla tavalla kuin minkä tahansa muun merkin riippumatta siitä, onko se näkyvissä vai ei. Kun teet tämän, erottimen jälkeen oleva teksti muotoillaan odotetulla tavalla samanlaiseksi kuin ennen erotinta oleva teksti. Kun tarkastelet tyylierottimia sisältäviä Word 2003:ssa tai Word 2002:ssa luotuja asiakirjoja aiemmissa Wordin versioissa, älä valitse Näytä kaikki -valintaruutua.

HUOMAUTUS: Jäsennystasojen toiminnot menetetään, jos tallennat asiakirjan Wordin versiossa, joka on aikaisempi kuin Word 2002.




Suositukset

Saat lisätietoja sisällysluettelon luomisesta valitsemalla Ohje-valikosta Microsoft Wordin ohje, kirjoittamalla Office-avustajaan tai vastaustoimintoon sisällysluettelon luominen jäsennyksestä ja valitsemalla sitten Etsi, jolloin näyttöön tulee aiheeseen liittyviä tietoja.


Lisätietoja sisällysluettelon luomisesta alkukorostuksen avulla saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
285059 Sisällysluettelon luominen tekstin merkitsemisen avulla Word 2002:ssa ja Word 2003:ssa
Lisätietoja sisällysluettelon merkintöjen luomisesta ilman sivunumeroita saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
319821 Sisällysluettelon merkintöjen luominen ilman sivunumeroa Word 2003:ssa ja Word 2002:ssa (tämä artikkeli saattaa olla englanninkielinen)




Ominaisuudet

Artikkelin tunnus: 285050 - Viimeisin tarkistus: 16. elokuuta 2006 - Versio: 3.0
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Hakusanat: 
kbhowtomaster KB285050

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com