Como utilizar níveis de destaque para criar um índice (TOC) no Word 2003 e no Word 2002

Traduções de Artigos Traduções de Artigos
Artigo: 285050 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT285050
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo poderá conter hiperligações para conteúdo em inglês (ainda não traduzido).

O índice (TOC, Table of Contents) constitui uma funcionalidade comum de documentos de cariz profissional. No Microsoft Office Word 2003 e no Microsoft Word 2002, pode criar um índice sem utilizar estilos.

No Word 2003 e no Word 2002, é necessário utilizar estilos de título, estilos personalizados ou campos de índice (TC) para criar um índice. Agora, é possível utilizar níveis de destaque para criar um índice sem alterar o aspecto do texto. Os estilos de título incorporados aplicam formatação específica e os níveis de destaque aplicam uma formatação "invisível". Este artigo descreve como utilizar níveis de destaque para criar um índice.

Inserir o campo de índice

Para utilizar níveis de destaque para criar um índice, siga estes passos.

Para inserir um campo de índice:
  1. Inicie o Word e, em seguida, abra o documento.
  2. Clique num parágrafo vazio em que pretende inserir o índice.
  3. No menu Inserir, aponte para Referência e clique em Índices.
  4. Clique no separador Índice e clique em Mostrar barra de ferramentas 'Destaques'.
  5. Na caixa de diálogo Índices, seleccione as opções que pretende aplicar ao índice e clique em OK.

    É apresentada a seguinte mensagem:
    Para adicionar ou remover itens do índice:

    1. Seleccione o texto no documento.
    2. Clique no nível de destaques da barra de ferramentas para que o texto apareça no índice.
    NOTA: se o texto no documento a ser incluído num índice não estiver marcado para tal, receberá a seguinte mensagem de erro no documento, no local onde deveria aparecer o índice:
    Erro! Não foi encontrada nenhuma entrada de índice.
  6. Clique em OK.

Criar o índice

Marque o texto que pretende incluir no índice com um nível de destaque. Utilize um ou mais dos seguintes métodos para marcar o texto que pretende incluir no índice.

Utilizar níveis de destaque para marcar texto

  1. Seleccione o texto no documento que pretende incluir no índice.
  2. Na barra de ferramentas Destaques, seleccione o nível pretendido na caixa Nível de destaques.

    Por exemplo, se pretender incluir o título "Linhas isoladas" no índice, seleccione estas palavras e, em seguida, aplique o nível pretendido na barra de ferramentas Destaques:
    Linhas isoladas

    Entende-se por linha isolada a última linha de um parágrafo impressa no início de uma página ou a primeira linha de um parágrafo impressa no fim de uma página.
  3. Clique em Actualizar índice na barra de ferramentas Destaques para actualizar o índice.
  4. Na caixa de diálogo Actualizar índice, clique em Actualizar todo o índice e clique em OK.

Utilizar níveis de destaque com um separador de estilos para marcar texto

Quando aplicar um nível de destaque a texto seleccionado que faça parte de um parágrafo maior, todo o parágrafo será apresentado no índice. Pode utilizar separadores de estilos para aplicar níveis de destaque a uma única palavra ou expressão num parágrafo para que apenas essa palavra ou expressão apareça no índice. Para obter mais informações sobre esta funcionalidade, consulte a secção "Mais informações sobre separadores de estilos" deste artigo.

Para poder utilizar a funcionalidade de separador de estilos, terá de adicionar o botão Separador de estilos à barra de ferramentas Formatação. Para o fazer, siga estes passos:
  1. Clique em Personalizar no menu Ferramentas.
  2. No separador Comandos, clique em Todos os comandos na lista Categorias.
  3. Seleccione InserirSeparadorDeEstilos na lista Comandos e arraste InserirSeparadorDeEstilos para a barra de ferramentas Formatação.
  4. Clique em Fechar para fechar a caixa de diálogo Personalizar.


Utilize os separadores de estilos numa das seguintes formas:
  • Aplique níveis de destaque a texto introdutório. Para o fazer, siga estes passos:
    1. Enquanto estiver a escrever, quando chegar a um ponto em que pretende alterar o nível de destaque, clique no botão Separador de estilos.

      Quando clica no botão Separador de estilos, o ponto de inserção move-se para a direita do separador, para que possa continuar a escrever. Neste momento, é possível ter texto, num parágrafo, delineado pelo separador de estilos.
    2. Seleccione o texto no lado esquerdo do separador. Na barra de ferramentas Destaques, seleccione o nível pretendido na caixa Nível de destaques.
    Utilize separadores de estilos para adicionar uma única palavra ou expressão de um parágrafo ao índice. Para o fazer, siga estes passos:

    1. Enquanto estiver a escrever, quando alcançar uma palavra ou expressão num parágrafo que inclua no índice, clique no botão Separador de estilos.

      Quando clica no botão Separador de estilos, o ponto de inserção move-se para a direita do separador, para que possa continuar a escrever.
    2. Escreva a palavra ou expressão que pretende incluir no índice e, em seguida, clique novamente no botão Separador de estilos.
    3. Seleccione a palavra ou expressão que pretende incluir no índice. Na barra de ferramentas Destaques, seleccione o nível pretendido na caixa Nível de destaques.
    Insira o separador de estilos entre dois parágrafos existentes.

    Pode utilizar o separador de estilos entre dois parágrafos existentes para que o primeiro parágrafo se torne no texto introdutório e apareça no índice. O segundo parágrafo constitui o texto restante e não aparece no índice. Para o fazer, siga estes passos:
    1. Crie dois parágrafos de texto. Coloque o texto que pretende apresentar no índice no primeiro parágrafo. Coloque o texto restante no segundo parágrafo.
    2. Posicione o ponto de inserção no primeiro parágrafo e, em seguida, clique no botão Separador de estilos.

      Os dois parágrafos aparentam transformar-se num único parágrafo. A marca de parágrafo no final do primeiro parágrafo transforma-se num separador de estilos. Passa a ter agora um único parágrafo composto, que mostra dois parágrafos separados na vista Destaques, mas que é impresso como um parágrafo único.
    3. Seleccione o texto no lado esquerdo do separador. Na barra de ferramentas Destaques, seleccione o nível pretendido na caixa Nível de destaques.

Alterar ou remover um título de um índice

Para visualizar um nível de destaque aplicado, utilize um dos seguintes métodos:
  • No menu Formatar, clique em Revelar a formatação. É apresentado o painel de tarefas Revelar a formatação. Seleccione o texto ao qual foi aplicado um nível de destaque no documento.

    Repare que aparecem detalhes exactos da formatação no painel de tarefas Revelar a formatação. (O nível de destaque aparece em Parágrafo.)

    - ou -
  • Seleccione o texto ao qual foi aplicado o nível de destaque. Na barra de ferramentas Destaques, visualize a caixa Nível de destaques para o nível de destaque aplicado.

    NOTA: se a barra de ferramentas Destaques não for apresentada, aponte para Barras de ferramentas no menu Ver e clique para seleccionar Destaques.
Para alterar ou remover um título do índice, aplique um novo nível de destaque ao texto marcado. Para o fazer, siga estes passos:

  1. Seleccione o texto marcado. Na barra de ferramentas Destaques, seleccione o nível pretendido na caixa Nível de destaques. (Clique em Corpo de texto para remover a formatação do nível de destaque.)
  2. Clique em Actualizar índice na barra de ferramentas Destaques para actualizar o índice.
  3. Na caixa de diálogo Actualizar índice, clique em Actualizar todo o índice e clique em OK.
NOTA: se clicar em Mostrar/ocultar na barra de ferramentas Padrão, verá que não existem caracteres especiais no parágrafo que denotem os níveis de destaque aplicados ao texto. No entanto, o texto marcado com um nível de destaque surge no índice do documento.

Mais informações sobre separadores de estilos

O separador de estilos consiste numa funcionalidade nova do Microsoft Word. As tags do separador de estilos permitem o seguinte:

  • Aplicar níveis de destaque a texto introdutório para que apenas o texto introdutório apareça no índice.
  • Aplicar níveis de destaque a uma única palavra ou expressão num parágrafo para que apenas essa palavra ou expressão apareça no índice.
  • Aplicar estilos de título a uma única palavra ou expressão num parágrafo para que apenas essa palavra ou expressão apareça no índice.
  • Incluir dois estilos num único parágrafo para que o parágrafo introdutório apareça no índice.
O separador de estilos é uma marca de parágrafo oculta que serve como delineador entre estilos separados aplicados a um documento. A marca do separador de estilos só é visível quando visualiza caracteres não imprimíveis. Para visualizar o separador de estilos, clique em Opções no menu Ferramentas. No separador Ver, clique para seleccionar a caixa de verificação Tudo em Marcas de formatação e clique em OK.

NOTA IMPORTANTE: o separador de estilos é uma forma especial de uma marca de parágrafo oculto, pelo que os documentos criados no Word 2003 e no Word 2002 com separadores de estilos parecem iguais no Word 2000 e no Microsoft Word 97, a menos que clique para seleccionar a caixa de verificação Mostrar tudo. Se seleccionar a caixa de verificação Mostrar tudo em versões anteriores do Word, a marca de parágrafo oculto do separador de estilos aparecerá como uma marca de parágrafo normal e o documento será repaginado. É possível eliminar o separador de estilos, quer esteja visível ou não, à semelhança de qualquer outro carácter. Quando o fizer, a formatação do texto que se encontra a seguir ao separador assume a formatação do texto que se encontra antes do separador, conforme esperado. Para além disso, quando visualizar documentos criados no Word 2002 com separadores de estilos em versões anteriores do Word, não clique para seleccionar Mostrar tudo.

NOTA: a funcionalidade de níveis de destaque perder-se-á se guardar o documento numa versão do Word anterior ao Word 2002.




Referências

Para mais informações sobre como criar um índice, clique em Ajuda do Microsoft Word 2002 no menu Ajuda, escreva criar um índice a partir de um destaque no Assistente do Office ou no Assistente de respostas e clique em Procurar para visualizar o tópico.


Para mais informações sobre como utilizar a funcionalidade Rótulo com ênfase para criar um índice, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
285059 WD2002: Como criar um índice através da marcação do texto
Para obter mais informações sobre como copiar entradas de índice sem números de página, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
319821 How to create table of contents entries without a page number in Word 2003 and in Word 2002




Propriedades

Artigo: 285050 - Última revisão: 4 de outubro de 2006 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
Palavras-chave: 
kbhowtomaster KB285050

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com