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Symptoms

Assume that you create some mailbox databases in an environment that has Update Rollup 1 for Microsoft Exchange Server 2010 Service Pack 3 (SP3) installed. Exchange Mailbox servers are running continuously for at least 23 days. In this situation, you experience slow performance in some databases. Additionally, it takes longer than expected to view mailboxes by using Microsoft Outlook, Outlook Anywhere, or Outlook Web App (OWA).

Note You can use database counters in Performance Monitor to monitor the performance of databases. For more information about database counters, go to the following Microsoft website:

General information about mailbox server counters

Cause

This issue occurs because database cache distribution between the databases is irregular.

Resolution

To resolve this issue, install the following update rollup:

2866475 Description of Update Rollup 2 for Exchange Server 2010 SP3

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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