How to view the document stencil in Visio

Article translations Article translations
Article ID: 285869 - View products that this article applies to.
This article was previously published under Q285869
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to display the document stencil in Microsoft Visio 2002 and in later versions of Visio.

MORE INFORMATION

Microsoft Office Visio 2007 and Microsoft Office Visio 2003

As part of a design change in Visio 2007 and in Visio 2003, Microsoft moved the drawing's document stencil to the Shapes menu. To access the document stencil, follow these steps:
  1. Open a Visio drawing.
  2. On the File menu, point to Shapes, and then click Show Document Stencil.

Microsoft Visio 2002

As part of a design change in Visio 2002, Microsoft moved the drawing's document stencil to the Stencil menu. To access the document stencil, follow these steps:
  1. Open a Visio drawing.
  2. On the File menu, point to Stencils, and then click Document Stencil.

Microsoft Visio 2000

To display the document stencil in Microsoft Visio 2000 and in earlier versions of Visio, follow these steps:
  1. Open a Visio drawing.
  2. On the Window menu, click Show Document Stencil or Show Master Shapes.

Properties

Article ID: 285869 - Last Review: April 24, 2007 - Revision: 2.1
APPLIES TO
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Visio Network Center
Keywords: 
kbexpertisebeginner kbinfo KB285869

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com