dispositivos iOS não é possível sincronizar as caixas de correio em um ambiente do Exchange Server 2010

Traduções deste artigo Traduções deste artigo
ID do artigo: 2860037 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Suponha que muitos usuários sincronizem suas caixas de correio em um ambiente do Microsoft Exchange Server 2010 usando dispositivos Apple como iPhone ou iPad. Esses dispositivos Apple estão executando iOS 5.0 ou iOS 6.0 ou uma versão posterior iOS 5.0 ou 6.0 do iOS. Nessa situação, o alto uso da CPU (aproximadamente 80 a 100 por cento) ocorre no servidor acesso para cliente (CAS). Em seguida, as sincronizações falharem e os usuários não podem receber novas mensagens de email.

Causa

Esse problema ocorre devido a um pool de objeto regulagem ineficiente que é usado para solicitações de sincronização. O esquema de bloqueio é usado para alocar o buffer no pool de segmentos que estão para usuários individuais e que são necessárias para aguardar mais tempo sob condições de alta carga. O comprimento da fila de espera continue crescendo e, portanto, prejudica a experiência do usuário final.

Resolução

Para resolver esse problema, instale o update rollup seguintes:
2866475 Descrição do pacote cumulativo de atualizações 2 para o Exchange Server 2010 SP3

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não faz nenhuma garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 2860037 - Última revisão: terça-feira, 13 de agosto de 2013 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 3 nas seguintes plataformas
    • Microsoft Exchange Server 2010 Standard
    • Microsoft Exchange Server 2010 Enterprise
Palavras-chave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2860037 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.
Clique aqui para ver a versão em Inglês deste artigo: 2860037

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com