文章编号: 286044 - 查看本文应用于的产品
这篇文章的 Microsoft Outlook 2000 (CW) 版本,请参阅 253480.
展开全部 | 关闭全部

本文内容

概要

本文介绍了如何将一个用户可以共享不同 Microsoft Outlook 配置文件之间的联系人。本文中的概念还应用于其他 Outlook 组件,如日历和邮件。

更多信息

您可以共享 Outlook 配置文件之间的联系人项目。或者,您可以将联系人文件夹从一个 Outlook 配置文件复制到另一个使用联系人文件夹,在默认的个人文件夹 (.pst) 文件,或作为它自己的个人文件夹文件中单独的联系人文件夹。

如果要共享配置文件之间的联系人文件夹,则必须使用指向同一个 Microsoft Exchange Server 邮箱的配置文件。如果配置文件不指向同一个 Exchange Server 邮箱,配置文件不会共享联系人文件夹,并不能自动更新。

以下步骤介绍如何复制或将联系人信息从一个配置文件移到另一个。在移动或复制联系人信息后,对每个配置文件中的信息的更改都是唯一的。此外,如果您联系人文件夹存储在个人文件夹文件,该文件不能由两个不同的配置文件同时打开。

联系人文件夹可以是:
  • 到另一个单独的配置文件中的.pstfile 从一个配置文件中的.pst 文件导入。
  • 从一个配置文件中的个人文件夹导出到另一个配置文件,在.pstfile 和 folderlist 上然后单独打开。

如何从一个配置文件中的个人文件夹 (PST) 文件导入到另一个配置文件中的个人文件夹 (PST) 文件

从一个配置文件中的.pst 文件导入到一个单独的配置文件中的.pst 文件:

从 Outlook 2013 和 Outlook 2010:
  1. 文件菜单中,单击信息,然后单击帐户设置
  2. 选择帐户设置 从下拉列表中。
  3. 单击数据文件 选项卡。
  4. 选择个人文件夹 (如果您的个人文件夹重命名为其他名称时,单击名称),然后单击设置。记下.pst 文件的路径。
  5. 单击确定,然后单击关闭
  6. 在文件菜单上,单击打开,然后单击导入
  7. 在导入和导出向导对话框中的选择要执行的操作列表中,单击导入从另一程序或文件,然后单击下一步
  8. 选择文件类型添加到导入来源列表中,单击个人文件夹 (.pst),然后单击下一步
  9. 文件导入到 对话框列表中,键入路径,或者单击浏览 查找标识您的.pst 文件中的步骤 1 到 4。选择所需选项,然后单击下一步
  10. 中选择导入来源的文件夹 列表中,单击您要导入的联系人文件夹。请确保您单击以选中包含子文件夹 复选框 (如果它是有必要。
  11. 单击导入项目到当前文件夹,然后单击完成
Outlook 将联系人项目导入到的目标文件夹。

从 Outlook 2007 中,Outlook 2003:
  1. 文件菜单上,单击数据文件管理
  2. 单击个人文件夹(如果已为不同的名称来重命名您的个人文件夹,单击名称),然后单击设置。到.pst 文件,请记下的该路径。
  3. 单击确定,然后单击关闭
  4. 文件菜单上,单击导入和导出
  5. 选择要执行的操作列表中,单击导入从另一程序或文件,然后单击下一步
  6. 选择文件类型添加到导入来源列表中,单击个人文件夹 (.pst),然后单击下一步
  7. 导入的文件列表中,键入路径或单击浏览以查找标识您的.pst 文件中的步骤 1 至 3.选择所需的选项,然后单击下一步
  8. 选择的文件夹导入来源列表中,单击您要导入的联系人文件夹。请确保您单击以选中包括子文件夹复选框,如有必要。
  9. 单击导入的项复制到 CurrentFolder,然后单击完成
Outlook 将联系人项目导入到的目标文件夹。

如何将联系人从一个配置文件中的个人文件夹导出到另一个配置文件中的个人文件夹 (PST) 文件,然后打开单独在文件夹列表中的联系人

从 Outlook 2013 和 Outlook 2010:
  1. 文件 选项卡上,单击选项
  2. Outlook 选项 对话框中,单击高级
  3. 单击导出
  4. 执行的操作中选择 中,单击导出到文件,然后单击下一步
  5. 创建文件的类型 列出,单击Outlook 数据文件 (.pst),然后单击下一步
  6. 单击要从导出的联系人文件夹 (选择包括子文件夹,如有必要),然后单击下一步
  7. 导出文件另存为对话框中,键入您想要使用的.pst 文件,键入所需的个人文件夹可以位于路径,然后单击下一步的新名称。
  8. 创建 Microsoft 个人文件夹 对话框中,单击确定。选择联系人文件夹导出到新的.pst 文件。
  9. 打开 Outlook 使用的配置文件,您想要导入到联系人中。
  10. 文件 选项卡,单击打开,然后单击打开 Outlook 数据文件
  11. 浏览到您在第 1 至第 8 步中创建的导出的.pst 文件,单击该.pst 文件,然后单击确定
Outlook 与您在文件夹列表中选择联系人文件夹中打开该.pst 文件。

从 Outlook 2007 中,Outlook 2003:
  1. 视图菜单上,单击文件夹列表
  2. 在文件夹列表窗格中,选择所需 toshare 文件夹。
  3. 文件菜单上,单击导入和导出
  4. 执行的操作中选择 中,单击导出到文件,然后单击下一步
  5. 在中创建的文件类型列表中,单击个人文件夹文件 (.pst),然后单击下一步
  6. 单击要从导出的联系人文件夹 (选择包括子文件夹,如有必要),然后单击下一步
  7. 导出文件另存为对话框中,键入.pst 文件的新名称,类型路径随时个人文件夹中,找到,然后单击下一步
  8. 创建 Microsoft 个人文件夹对话框中,单击确定。选择联系人文件夹导出到 new.pst 文件中。
  9. 通过使用 importthe 联系人加入到所需的配置文件中打开 Outlook。
  10. 文件菜单上,单击打开,然后单击Outlook 数据文件
  11. 浏览到您在步骤 1 至 8 中创建的导出的.pst 文件,单击该.pst 文件,然后单击确定
Outlook 与您在文件夹列表中选择联系人文件夹中打开该.pst 文件。

如何使用公用文件夹共享联系人

如果您的 Exchange Server 管理员创建公用文件夹,您可以创建可以同时由多个配置文件和多个用户共享的公用联系人文件夹。 有关如何管理 Exchange Server 计算机上的公用文件夹的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
169198 XADM: 提示: 有关管理公用文件夹

属性

文章编号: 286044 - 最后修改: 2013年11月19日 - 修订: 5.0
这篇文章中的信息适用于:
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
关键字:?
kbcontacts kbinfo kbmt KB286044 KbMtzh
机器翻译
重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。
点击这里察看该文章的英文版: 286044
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com