Pengguna tidak dapat mengakses kotak pesan Outlook yang tersambung ke array server akses klien dalam lingkungan Exchange Server 2010

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2863473 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

Gejala

Pertimbangkan skenario berikut:
  • Klien SomeMicrosoft Outlook tersambung ke array server akses klien yang menggunakan pengimbang beban peranti penangkap keras di lingkungan Microsoft Exchange Server 2010.
  • Salah satu server kotak pesan membeku.
Dalam skenario ini, Semua Thread Layanan RPC Client Access (RPCClientAccess.exe) pada semua server akses klien di situs Active Directory menampilkan status tertunda. Akhirnya, benang menjadi lelah. Selain itu, pengguna tidak dapat mengakses kotak pesan di klien Outlook mereka.

Penyebab

Masalah ini terjadi karena batas untuk jumlah tertunda benang dalam proses RPCClientAccess.exe tidak cukup rendah. Oleh karena itu, dibutuhkan waktu lama untuk memanggil backthreads dari server kotak yang membeku.

Pemecahan masalah

Untuk mengatasi masalah ini, instal rollup pembaruan berikut:
2866475 Deskripsi Update Rollup 2 untuk Exchange Server 2010 SP3

Status

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana didaftar di dalam bagian "Applies to".

Informasi lebih lanjut

Untuk informasi lebih lanjut tentang layanan RPC Client Access, kunjungi website Microsoft berikut:
Informasi umum tentang layanan RPC Client Access
Untuk informasi lebih lanjut tentang balancers beban hardware untuk Exchange Server 2010, kunjungi website Microsoft berikut:
Informasi umum tentang hardware balancers beban

Properti

ID Artikel: 2863473 - Kajian Terakhir: 10 Oktober 2013 - Revisi: 1.0
Berlaku bagi:
  • Microsoft Exchange Server 2010 Service Pack 1
  • Microsoft Exchange Server 2010 Service Pack 2
  • Microsoft Exchange Server 2010 Service Pack 3, ketika digunakan dengan:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Kata kunci: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2863473 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan oleh perangkat lunak penerjemahan mesin Microsoft, dan mungkin telah diedit oleh Masyarakat Microsoft melalui teknologi CTF dan bukan oleh seorang penerjemah profesional. Microsoft menawarkan baik artikel yang diterjemahkan oleh manusia maupun artikel hasil editan terjemahan oleh mesin/komunitas, sehingga Anda dapat mengakses semua artikel di Sentra Pengetahuan yang kami miliki dalam berbagai bahasa. Namun artikel hasil editan mesin atau bahkan komunitas tidak selalu sempurna. Artikel ini dapat mengandung kesalahan dalam hal kosa kata, sintaksis atau tatabahasa, sangat mirip dengan penutur asing yang membuat kekeliruan ketika berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab atas ketidakakuratan, kesalahan atau kerugian apa pun akibat dari kekeliruan dalam penerjemahan isi atau penggunaannya oleh pelanggan kami. Microsoft juga akan senantiasa memperbarui perangkat lunak penerjemahan mesin dan alat untuk menyempurnakan Editan Hasil Penerjemahan Mesin.
Klik disini untuk melihat versi Inggris dari artikel ini: 2863473

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com