Sintomi
Si supponga di eseguire Group Policy Modeling Wizard dallo snap-in Console Gestione criteri di gruppo (GPMC) su un computer basato su Windows 8, basato su Windows Server 2012, basato su Windows 8.1 o basato su Windows Server 2012 R2. In questo caso, il seguente messaggio viene visualizzato in modo imprevisto nella sezione avvisi del rapporto di risultati criteri di gruppo:
Active Directory / mancata corrispondenza di versione SYSVOLNote
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Questo problema si verifica anche quando si utilizza lo strumento della riga di comando Gpresult.exe in un computer client.
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La sezione degli avvisi del rapporto di risultati criteri di gruppo viene visualizzato il risultato del confronto tra la versione del modello Criteri di gruppo e la versione del contenitore di criteri di gruppo (GPC) per ogni oggetto Criteri di gruppo.
Causa
Questo problema si verifica perché uno o più dei criteri di gruppo (GPO) non può essere applicati il filtro di protezione o il filtro di Strumentazione gestione Windows (WMI).
Più specificamente, criteri di gruppo viene filtrato in quanto i criteri di gruppo reporting engine presuppone che i GPO che sono correlati ai criteri di gruppo utilizzano versione 65535 del modello di criteri di gruppo. Pertanto, quando il valore presunto versione viene confrontato con il valore della versione corrente del contenitore Group Policy che utilizza l'oggetto Criteri di gruppo, si verifica una mancata corrispondenza. Questa mancata corrispondenza viene quindi segnalata nel rapporto di risultati criteri di gruppo.
Risoluzione
8.1 di Windows e Windows Server 2012 R2 aggiornare le informazioni
Per risolvere questo problema in Windows 8.1 e Windows Server 2012 R2, installare l'aggiornamento cumulativo 2919394. Per ulteriori informazioni su come ottenere questo aggiornamento, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:
Windows RT 8.1, 8.1 di Windows e Windows Server 2012 R2 rollup di aggiornamento: febbraio 2014
Informazioni sull'hotfix per Windows 8 e Windows Server 2012
Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano questo problema specifico.
Se l'hotfix è disponibile per il download, vi è una sezione "Hotfix Download disponibile" nella parte superiore di questo articolo della Knowledge Base. Se non viene visualizzato in questa sezione, inviare una richiesta al servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.
Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:
Nota: Il modulo "Hotfix Download disponibile" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.
Prerequisiti
Per applicare questo hotfix, è necessario eseguire Windows Server 2012 o una versione di Windows 8 con Remote Server Administration strumenti per Windows 8 installato.
Informazioni del Registro di sistema
Per utilizzare l'hotfix in questo pacchetto, non è necessario apportare modifiche al Registro di sistema.
Richiesta di riavvio
Dopo avere applicato questo hotfix, è necessario riavviare il computer.
Informazioni sulla sostituzione dell'aggiornamento rapido
Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.
La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note di informazioni file di Windows 8 e Windows Server 2012Importante Aggiornamenti rapidi di Windows 8 e aggiornamenti rapidi di Windows Server 2012 sono inclusi nel pacchetto stesso. Tuttavia, solo "Windows 8" è elencato nella pagina richiesta Hotfix. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 8". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .
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I file relativi a un prodotto, un'attività cardine (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente:
Versione
Prodotto
Attività cardine
Ramo del servizio
6.2.920 0,20 xxx
Windows 8 e Windows Server 2012
RTM
LDR
-
I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows 8 e Windows Server 2012". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.
Per tutte le versioni basate su x86 supportate di Windows 8
Nome del file |
Versione del file |
Dimensione del file |
Data |
Ora |
Piattaforma |
---|---|---|---|---|---|
Microsoft.grouppolicy.reporting.dll |
6.2.9200.20764 |
2,017,792 |
03-Jul-2013 |
06:06 |
x86 |
Per tutte le versioni basate su x64 di Windows Server 2012 e Windows 8
Nome del file |
Versione del file |
Dimensione del file |
Data |
Ora |
Piattaforma |
---|---|---|---|---|---|
Microsoft.grouppolicy.reporting.dll |
6.2.9200.20764 |
2,017,792 |
03-Jul-2013 |
06:06 |
x64 |
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Ulteriori informazioni
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Ulteriori informazioni sui file