Numer ID artykułu: 287623 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Streszczenie

Program Microsoft Outlook przechowuje listę pseudonim używany przez oba automatyczne sprawdzanie nazw funkcji i funkcji automatycznego uzupełniania. Listy pseudonimów jest generowany automatycznie, korzystając z programu Outlook. Jeśli bufor pseudonim jest uszkodzony, program Outlook może być niemożliwe do identyfikowania adresatów, mogą oferować niepoprawne adresatów, podczas automatycznego uzupełniania wiadomości e-mail adres lub może wysłać wiadomość do niewłaściwych osób.

W przeciwieństwie do wcześniejszych wersji programu Outlook, przechowujące pamięci podręcznej pseudonimów w pliku na komputerze program Outlook 2010 przechowuje pamięć podręczną pseudonimów w magazynu podstawowego wiadomości. Na przykład jeśli używasz konta programu Microsoft Exchange Server, pamięci podręcznej pseudonim jest przechowywane w ukrytych wiadomości w skrzynce pocztowej.

Jak usunąć wpisy pamięci podręcznej pseudonim, jeden po drugim

Program Outlook 2010

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
  1. Otwórz nową wiadomość e-mail.
  2. Wpisz kilka pierwszych znaków wpis pamięci podręcznej pseudonim, który chcesz usunąć z pamięci podręcznej.
  3. Kiedy zapis ten pojawia się na liście sugerowane nazwy, umieść wskaźnik myszy nad nazwą, dopóki nie zostanie ona podświetlona, ale nie kliknij nazwę.
  4. Gdy widać ikonę "X" znajdujący się obok nazwy wyróżnionych, kliknij przycisk X , aby usunąć nazwę z listy.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Program Outlook 2007 lub Outlook 2003

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
  1. Otwórz nową wiadomość e-mail.
  2. Wpisz kilka pierwszych znaków wpis pamięci podręcznej pseudonim, który chcesz usunąć z pamięci podręcznej.
  3. Gdy zapis ten pojawia się na liście sugerowanych nazwisk, użyj klawiszy strzałek w górę i w dół na klawiaturze, aby zaznaczyć żądany wpis i naciśnij klawisz DELETE na klawiaturze.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Jak wyczyścić pamięć podręczną pseudonimów cały

Aby automatycznie wyczyścić pamięć podręczną cały pseudonim dla Ciebie, przejdź do "Automatyczne rozwiązywanie problemu" sekcja. Jeśli wolisz samodzielnie rozwiązać ten problem, przejdź do "Pozwól mi to rozwiązać samodzielnie" sekcja.

Automatyczne rozwiązywanie problemu

Aby automatycznie rozwiązać ten problem, kliknij przycisk Fix it przycisk lub łącze. Kliknij przycisk uruchomić w oknie dialogowym Pobieranie pliku pole, a następnie postępuj zgodnie z instrukcjami poprawka kreatora.
Zwiń ten obrazekRozwiń ten obrazek
assets fixit1
Rozwiąż ten problem
Microsoft Napraw 50586
Zwiń ten obrazekRozwiń ten obrazek
assets fixit2

Notatki
  • Ten kreator może być tylko w języku angielskim, ale poprawka automatyczna działa również w przypadku innych wersji językowych systemu Windows.
  • Jeśli nie jesteś na komputerze, którego dotyczy problem, zapisz program Fix it na dysku flash lub dysku CD i uruchom go później na komputerze, którego dotyczy problem.

Następnie przejdź do "Czy to rozwiązało problem?" sekcja.



Pozwól mi to rozwiązać samodzielnie

Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed

Program Outlook 2010

Aby zresetować całej pamięci podręcznej pseudonim programu Outlook dla programu Outlook 2010, użyj jednej z następujących metod:
Metoda 1
  1. Otwórz program Outlook 2010.
  2. Na pliku kliknij przycisk Opcje.
    Zwiń ten obrazekRozwiń ten obrazek
    assets head folding start
    Zobacz obraz
    Zwiń ten obrazekRozwiń ten obrazek
    assets head folding end

    Zwiń ten obrazekRozwiń ten obrazek
    assets folding start collapsed
    Zwiń ten obrazekRozwiń ten obrazek
    Zrzut ekranu z tego etapu
    Zwiń ten obrazekRozwiń ten obrazek
    assets folding end collapsed

  3. Kliknij kartę Poczta .
    Zwiń ten obrazekRozwiń ten obrazek
    assets head folding start
    Zobacz obraz
    Zwiń ten obrazekRozwiń ten obrazek
    assets head folding end

    Zwiń ten obrazekRozwiń ten obrazek
    assets folding start collapsed
    Zwiń ten obrazekRozwiń ten obrazek
    Zrzut ekranu z tego etapu
    Zwiń ten obrazekRozwiń ten obrazek
    assets folding end collapsed
  4. W obszarze Wysyłanie wiadomościkliknij Pustą listę Autouzupełniania.
  5. Kliknij przycisk Tak.
Program Outlook będzie generować nową pamięć podręczną pseudonimów.


Metoda 2
  1. Kliknij przycisk Start, a następnie kliknij polecenie Uruchom.
  2. Uruchom program Outlook przy użyciu przełącznika /CleanAutoCompleteCache . Aby to zrobić, wpisz Outlook.exe /CleanAutoCompleteCache

    Uwaga Jeśli program Outlook nie jest zainstalowany w lokalizacji domyślnej, musi wskazywać ścieżkę Outlook.exe.
Program Outlook będzie generować nową pamięć podręczną pseudonimów.

Program Outlook 2002 za pomocą programu Outlook 2007

System Windows 7 lub Windows Vista
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Aby zresetować całej pamięci podręcznej pseudonimów programu Outlook, wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Kliknij przycisk Start, a następnie kliknij polecenie komputer.
    Zwiń ten obrazekRozwiń ten obrazek
    assets head folding start
    Zobacz obraz
    Zwiń ten obrazekRozwiń ten obrazek
    assets head folding end

    Zwiń ten obrazekRozwiń ten obrazek
    assets folding start collapsed
    Zwiń ten obrazekRozwiń ten obrazek
    Zrzut ekranu z tego etapu
    Zwiń ten obrazekRozwiń ten obrazek
    assets folding end collapsed
  3. Kliknij opcję Organizuj, a następnie kliknij polecenie Opcje folderów i wyszukiwania.
    Zwiń ten obrazekRozwiń ten obrazek
    assets head folding start
    Zobacz obraz
    Zwiń ten obrazekRozwiń ten obrazek
    assets head folding end

    Zwiń ten obrazekRozwiń ten obrazek
    assets folding start collapsed
    Zwiń ten obrazekRozwiń ten obrazek
    Zrzut ekranu z tego etapu
    Zwiń ten obrazekRozwiń ten obrazek
    assets folding end collapsed
  4. Na karcie Widok kliknij opcję Pokaż ukryte pliki, foldery i dyski.
    Zwiń ten obrazekRozwiń ten obrazek
    assets head folding start
    Zobacz obraz
    Zwiń ten obrazekRozwiń ten obrazek
    assets head folding end

    Zwiń ten obrazekRozwiń ten obrazek
    assets folding start collapsed
    Zwiń ten obrazekRozwiń ten obrazek
    Zrzut ekranu z tego etapu
    Zwiń ten obrazekRozwiń ten obrazek
    assets folding end collapsed
  5. Kliknij przycisk OK.
  6. Kliknij przycisk Start, kliknij polecenie Wszystkie programy, kliknij przycisk Akcesoria, , a następnie kliknij polecenie Uruchom.
  7. W oknie dialogowym Uruchamianie wpisz następujące polecenie (wraz ze znakami cudzysłowu), a następnie kliknij OK:

    "C:\ Users\ \AppData\Roaming\Microsoft\Outlooknazwy użytkownika"


    UwagaNazwa użytkownika w tej ścieżce jest nazwa aktualnie zalogowanego użytkownika systemu Windows.
  8. Kliknij prawym przyciskiem myszy.Plik NK2, który ma nazwę profilu, który chcesz zresetować, a następnie kliknij polecenie Zmień nazwę.
  9. Zmień nazwę pliku jako nazwa_profilu.bak, a następnie naciśnij klawisz Enter.
  10. Uruchom program Outlook.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed
Windows XP
Zwiń ten obrazekRozwiń ten obrazek
assets folding start collapsed
Aby zresetować całej pamięci podręcznej pseudonimów programu Outlook, wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Kliknij przycisk Start, a następnie kliknij przycisk Wyszukaj.
  3. W panelu Pomocnik wyszukiwania po lewej stronie kliknij wszystkie pliki lub foldery.
  4. W całość lub część nazwy pliku: wpisz *.NK2.
  5. W polu Szukaj w kliknij na lokalny dysk twardy.
  6. Kliknij bardziej zaawansowane opcje, a następnie kliknij, aby zaznaczyć pole wyboru Przeszukaj ukryte pliki i foldery .
  7. Kliknij przycisk Wyszukaj.
  8. Kliknij prawym przyciskiem myszy.Plik NK2, który ma nazwę profilu, który chcesz zresetować, a następnie kliknij polecenie Zmień nazwę.
  9. Zmień nazwę pliku do nazwa_profilu.bak, a następnie naciśnij klawisz Enter.
  10. Zamknij Eksploratora Windows.
  11. Uruchom ponownie program Outlook.
Program Outlook będzie generować nową pamięć podręczną pseudonimów.

Aby zresetować pamięć podręczną pseudonim programu Outlook dla systemu Microsoft Windows 2000 i Microsoft Windows Millennium Edition (Me), wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Uruchom Eksploratora Windows.
  3. W menu Narzędzia kliknij polecenie Opcje folderów, a następnie kliknij kartę Widok .
  4. W obszarze Ustawienia zaawansowanekliknij, aby zaznaczyć pole wyboru Pokaż ukryte pliki i foldery .
  5. Kliknij przycisk OK.
  6. Kliknij przycisk Start, wskaż polecenie Wyszukaj, a następnie kliknij polecenie pliki lub foldery.
  7. Wpisz w polu wyszukiwania plików i folderów*.NK2 w polu Wyszukaj pliki i foldery o nazwie .
  8. W polu Szukaj w kliknij na lokalny dysk twardy.
  9. Kliknij przycisk Znajdź teraz.
  10. Kliknij prawym przyciskiem myszy.Plik NK2, który ma nazwę profilu, który chcesz zresetować, a następnie kliknij polecenie Zmień nazwę.
  11. Zmień nazwę pliku do nazwa_profilu.bak, a następnie naciśnij klawisz Enter.
  12. Zamknij Eksploratora Windows.
  13. Uruchom ponownie program Outlook.
Program Outlook będzie generować nową pamięć podręczną pseudonimów.

Aby zresetować pamięć podręczną pseudonimów programu Outlook dla systemu Microsoft Windows NT 4.0 i Microsoft Windows 98, wykonaj następujące kroki:
  1. Zamknij program Outlook.
  2. Uruchom Eksploratora Windows.
  3. W menu Narzędzia kliknij polecenie Opcje folderów, a następnie kliknij kartę Widok .
  4. W obszarze Ustawienia zaawansowanekliknij, aby zaznaczyć pole wyboru Pokaż wszystkie pliki .
  5. Kliknij przycisk OK.
  6. Kliknij przycisk Start, wskaż polecenie Wyszukaj, a następnie kliknij polecenie pliki lub foldery.
  7. W polu Nazwa wpisz *.NK2.
  8. W polu Szukaj w kliknij na lokalny dysk twardy.
  9. Kliknij przycisk Znajdź teraz.
  10. Kliknij prawym przyciskiem myszy.Plik NK2, który ma nazwę profilu, który chcesz zresetować, a następnie kliknij polecenie Zmień nazwę.
  11. Zmień nazwę pliku do nazwa_profilu.bak, a następnie naciśnij klawisz Enter.
  12. Zamknij Eksploratora Windows.
  13. Uruchom ponownie program Outlook.
Program Outlook będzie generować nową pamięć podręczną pseudonimów.
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed
Zwiń ten obrazekRozwiń ten obrazek
assets folding end collapsed

Czy to rozwiązało problem?

  • Sprawdź, czy problem został rozwiązany. Jeśli problem został rozwiązany, to koniec pracy z tą sekcją. Jeśli problem nie został rozwiązany, możesz kontakt z pomocą techniczną.
  • Będziemy wdzięczni za opinie. Aby przekazać swoją opinię lub zgłosić jakiekolwiek problemy dotyczące tego rozwiązania, zostaw komentarz na "Automatyczne rozwiązywanie problemu"blogu lub wysłać do nas adres e-mail.

Właściwości

Numer ID artykułu: 287623 - Ostatnia weryfikacja: 20 listopada 2013 - Weryfikacja: 8.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2010
Słowa kluczowe: 
kbhowto kbfixme kbmsifixme kbmt KB287623 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.
Anglojęzyczna wersja tego artykułu to: 287623

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com