Serviço de acesso de cliente de RPC deixa de se o Outlook estiver em modo online num ambiente do Exchange Server 2010

Traduções de Artigos Traduções de Artigos
Artigo: 2882467 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando o Microsoft Outlook é utilizado no modo online num ambiente Microsoft Exchange Server 2010, o serviço de acesso de cliente do Microsoft Exchange RPC (Microsoft.Exchange.RpcClientAccess.Service.exe) pára inesperadamente no servidor de acesso de cliente. Quando este problema ocorre, os utilizadores não conseguem aceder às caixas de correio até que o serviço de acesso de cliente de RPC for reiniciado. Além disso, verá o seguinte evento no registo de aplicações no servidor de acesso de cliente:

Hora: Tempo
ID: 4999
Nível: erro
Origem: MSExchange comum
Máquina: Computador
Mensagem: Relatório Watson prestes a ser enviado para id de processo: ProcessID, com parâmetros: E12, BuildTypeCriar, M.E.RpcClientAccess.Service, M.E.RpcClientAccess.Parser, M.E.R.PropertyValue.CheckValueTypeOnConstruction, System. ArgumentException, xxxx,Número de versão

Causa

Este problema ocorre porque um argumento incorrecto é transmitido para a função Microsoft.Exchange.RpcClientAccess.PropertyValue.CheckValueTypeOnConstruction . Por conseguinte, é accionada uma excepção de System. ArgumentException .

Resolução

Para resolver este problema, instale o conjunto de actualizações seguintes:
2891587 Descrição do conjunto de actualizações 3 para Exchange Server 2010 Service Pack 3

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para mais informações sobre o serviço de acesso de cliente de RPC, visite o seguinte Web site da Microsoft:
Informações gerais sobre o serviço de acesso de cliente de RPC

Propriedades

Artigo: 2882467 - Última revisão: 26 de novembro de 2013 - Revisão: 2.0
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2010 Service Pack 3 nas seguintes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palavras-chave: 
kbfix kbqfe kbexpertiseinter kbsurveynew kbmt KB2882467 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2882467

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com