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Symptoms

Assume that you deploy multiple front-end pools or the federation feature in a Microsoft Lync Server 2013 environment. A user who has more than 100 contacts in a different front-end pool or in the federated environment signs in to Lync 2013. In this situation, a "Presence unknown" status for many of the contacts is displayed in Lync 2013 within 30 minutes.

Note If the user starts an instant message conversation with one of the contacts, the presence status of the contact will be updated immediately.

Cause

This issue occurs because subscriptions that are generated by Lync 2013 clog the throttling queue, and this throws off the authorized signature that is sent to the front-end server.

Resolution

To resolve this issue, install the following cumulative update:

2825630 Description of the Lync 2013 update 15.0.4551.1005: November 7, 2013

Important
Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

After you install the update package, follow these steps to enable the update:

  1. Open Registry Editor. To do this, click Start, type regedit in the Start Search box, and then press Enter.

  2. Locate and then click the following registry subkey:HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Office\15.0\Lync

  3. On the Edit menu, point to New, and then click DWORD (32 bit) Value.

  4. Type DisableDropTransactionOnSeqNumLimit, and then press Enter.

  5. On the Edit menu, click Modify.

  6. In the Value data box, type 1, and then click OK.

  7. Exit Registry Editor.

More Information

For more information about a similar issue in Lync 2010, go to the following Microsoft website:

2739693 "Presence unknown" status is displayed for a user's contacts after you install update 2571543 in Lync 2010

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