Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Assume that a Microsoft Lync 2013 user is enabled for the remote call control (RCC) feature. The user signs in to a Lync 2013 client. In this situation, the client crashes.

Cause

This issue occurs because Lync 2013 incorrectly handles an internal time-out when it sends the "Call Forwarding" request to the CSTA gateway.

Resolution

To resolve this issue, install the following cumulative update:

2825630 Description of the Lync 2013 update 15.0.4551.1005: November 7, 2013

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×