Jak komprimovat soubory PST a OST odstranit místo odstraněné položky v aplikaci Outlook

Překlady článku Překlady článku
ID článku: 289987 - Produkty, které se vztahují k tomuto článku.
Aplikace Microsoft Outlook 2000 (IMO) verzi tohoto článku naleznete v tématu 196890.
Microsoft Outlook 98 (CW) verzi tohoto článku naleznete v tématu 179868.
Microsoft Outlook 98 (IMO) verzi tohoto článku naleznete 179870.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak zkomprimovat soubory osobních složek (PST) nebo offline složek (OST) v aplikaci Microsoft Outlook místo odstraněnou položku odstranit a obnovit prostor na pevném disku.

Další informace

Chcete-li ušetřit místo na pevném disku, můžete z různých souborů PST a OST odstranit nechtěné položky a pak tyto soubory kompresí zmenšit kompaktní.

Poznámka: Když odstraníte ze složek nechtěné položky, jsou přesunuty do složky Odstraněná pošta, která je ve stejném souboru. Je nutné odstranit položky ze složky Odstraněná pošta odstranit trvale tak, aby aplikace Outlook provést kompresi souboru.

Proces komprese ze souboru neodebere veškerý volný prostor. Ponechá 16 kilobajtů (KB) nebo 4 % velikosti souboru (před kompresí) podle toho, co je větší.

Chcete-li zkomprimovat, soubor PST nebo OST musí splňovat následující požadavky:
  • Soubor musí být 16 KB nebo větší.
  • Soubor musí mít minimálně 16 KB volného místa od posledních komprese.
Můžete ručně spustit kompresi souboru aplikace Outlook nebo spouštět automaticky na pozadí.

Automatická komprese na pozadí

Automatická komprese probíhá jako nečinná úloha na pozadí. Tyto podmínky musí být splněny pro tento úkol pozadí proběhne:
  • Musí být spuštěna aplikace Outlook.
  • Počítač nesmí zabývají jinými intensivetasks procesoru například kopírování nebo stahování souborů.

Ruční spuštění komprese souborů PST

  1. V nabídce soubor klepněte na příkaz Správa datových souborů.
  2. Klepnutím vyberte Osobní složkya klepněte na tlačítko Nastavení.
  3. Na kartě Obecné klepněte na tlačítko Komprimovat.
  4. Klepněte na tlačítko OKa potom klepněte na tlačítko Zavřít.

Aplikace Microsoft Office Outlook 2010

  1. Klikněte na kartu soubor , na pásu karet a potom klepněte na kartu informace o nabídce.
  2. Klepněte na kartu Nastavení účtů a potom znovu klepněte na Nastavení účtů
  3. Klepněte na kartu Datové soubory .
  4. Klepnutím vyberte osobní složky a klepněte na tlačítko Nastavení.
  5. Na kartě Obecné klepněte na tlačítko Komprimovat.
  6. Klepněte na tlačítko OKa potom klepněte na tlačítko Zavřít.

Ruční spuštění komprese souborů OST

Použijte jednu z následujících metod:

Metoda 1: Aplikace Microsoft Office Outlook 2007

  1. Odstraňte všechny položky, které nechcete a pak vyprázdněte složku Odstraněná pošta .
  2. V nabídce Nástroje klepněte na položku Nastavení účtu.
  3. V seznamu vyberte Microsoft Exchange Servera potom klepněte na tlačítko změnit.
  4. Klepněte na tlačítko Další nastavení.
  5. Na kartě Upřesnit klepněte na tlačítko Nastavení souboru složek Offline.
  6. Klepněte na tlačítko Komprimovat.

Metoda 2: Aplikace Microsoft Office Outlook 2003 a předchozích verzích aplikace Outlook

  1. V nabídce Nástroje klepněte na příkaz Účty elektronické pošty.
  2. Klepněte na položku Zobrazit nebo změnit existující e-mailaccounta potom klepněte na tlačítko Další.
  3. Klepněte na položku Microsoft Exchange Servera potom klepněte na tlačítko změnit.
  4. Klepněte na tlačítko Další nastavení.
  5. Na kartě Upřesnit klepněte na tlačítko Nastavení souboru složek Offline.
  6. Klepněte na tlačítko Komprimovat.
  7. Po dokončení komprese klepněte dvakrát na tlačítko OK .
  8. Klepněte na tlačítko Dalšía potom klepněte na tlačítko Dokončit.

Metoda 3: Aplikace Microsoft Office Outlook 2010

1. Odstraňte všechny položky, které nechcete a pak vyprázdněte složku Odstraněná pošta.
2. klikněte na kartu Soubor na kartě pásu karet a vyberte informace v nabídce
3. klepněte na nastavení účtů karta, klepněte na nastavení účtu znovu
4. v seznamu vyberte Microsoft Exchange Server a potom klepněte na tlačítko změnit.
5. klepněte na tlačítko Další nastavení.
6. na kartě Upřesnit klepněte na tlačítko Nastavení souboru složek Offline.
7. klepněte na tlačítko zkomprimovat.
  1. Odstraňte všechny položky, které nechcete a pak vyprázdněte složku Odstraněná pošta .
  2. Klikněte na kartu soubor , na pásu karet a potom klepněte na kartu informace o nabídce.
  3. Klepněte na kartu Nastavení účtů a potom klepněte na tlačítko Nastavení účtu .
  4. V seznamu vyberte Microsoft Exchange Servera potom klepněte na tlačítko změnit.
  5. Klepněte na tlačítko Další nastavení.
  6. Na kartě Upřesnit klepněte na tlačítko Nastavení souboru složek Offline.
  7. Klepněte na tlačítko Komprimovat.

Vlastnosti

ID článku: 289987 - Poslední aktualizace: 11. března 2014 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2010
Klíčová slova: 
kbautomation kbhowto kbmt KB289987 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 289987

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com